Bild flackert und wird schwarz

Dr.Proctor

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.131
Hey ich hab ein Problem mit meinem Pc.
Eigentlich lief alles problemlos, dann war ich vorhin etwa ne halbe Stunde mit dem Hund weg und der Pc lief in der Zeit.
Als ich zurück kam war der Bildschirm auf Standby und alle Lüfter im PC liefen auf 100%.

Leider passiert mehr auch nicht, wenn ich den PC anschalte bekommt der Monitor kein Bild und alle Lüfter laufen auf 100%. Bios piept nicht.
Entferne ich den Ram piept das Board wie verrückt.
Entferne ich die Grafikkarte kommt der normale "Alles Ok" Piepser.

Seitdem kann ich durch planloses an und ausschalten, Steckkarten aus und einbauen, CMOS reseten hin und wieder bis ins Bios.
Da funktioniert dann alles bis nach etwa 15-20sek beginnt das Bild zu "zerreissen".
Eine Art flackern und Bildfehler treten auf die immer schlimmer werden bis der Monitor nach weiteren 5sek wieder kein Signal bekommt.
Dann geht wieder nichts mehr bis irgendwann mal der Bios Piep kommt, ich ins Bios kann und dann wieder das Bild verliere.

Grafikkarte ist nicht übertaktet, meine Reservekarte ist bei einem Bekannten daher kann ich die nicht testen.

Einen 2ten PCIe Slot werd ich noch ausprobieren aber mit Wakü ist eben nicht auf die schnelle umgesteckt.


Meint ihr da ist defintiv die Grafikkarte kaputt?


Da ich nach dem PCIe Stromkabel umstecken Bild bekommen habe hab ich auch das NT im Verdacht.
Hilft allerdings auch nicht immer. Hat bisher nur 2 mal geklappt...

PhenomII 965
G.Skill Trident 4Gb
Radeon 5870 Lightning
Gigabyte 790FXTA UD5
Enermax Modu87+
 
Zuletzt bearbeitet:

Vastator

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
393
jopp - NT. Ich würde es mal einfach halber austauschen. Ist sehr naheliegend. :D
Gruss :)
 

craxity

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.618
Warum denn NT? Ich tippe ganz stark auf GPU. Gerade das Modu87+ ist NICHT NAHELIEGEND für einen Defekt.
 

Dr.Proctor

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
1.131
Grad entdeckt:

Die Schrauben des Wasserkühlers direkt um die GPU sind alle locker.
Fragt mich nicht wie das passieren kann...

Meine Fr...

Ich glaub das wars, aber warum zur Hölle lockern die sich von selbst???
Gott sei Dank leben wir in Zeiten in denen Hardware Schutzschaltungen hat.
 
Zuletzt bearbeitet:

Dr.Proctor

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
1.131
Ja Gott sei Dank.

Aber dass die Schrauben sich lösen gefällt mir garnicht... Edelstahlschrauben im Kupferblock, wenn ich die öfter nachziehen muss ists nur ne Frage der Zeit bis die garnichtmehr halten.
 
A

Amusens

Gast
ok das es wieder geht freut mich


Ich kenne einen Trick obs machbar ist weiß ich nicht nicht das die Gewinde platzen.

Man Nagellack als Schraubensicherung benutzen:D

Mußt noch deine Sig änderen ^^
 
Top