Bildflimmern in Spielen

SkELEt0R

Ensign
Dabei seit
Dez. 2003
Beiträge
221
Hallo zusammen,

Ich habe in einigen 3d Spielen bei Bewegungen so eine Art Flimmern als ob das Bild nicht hinterher kommt.
Es gibt dafür einen Begriff der mir aber nicht einfällt.

Gibt es eine Möglichkeit über irgendeine Einstellung dieses zu beheben?
Habe dieses Flimmern jetzt bemerkt beim Spielen von Drakensang und Crysis.

Graka ist ne Sapphire HD4870.



Gruß
 

roxXx

Lt. Junior Grade
Dabei seit
Apr. 2008
Beiträge
288
Kann sein, dass du Vertical Sync oder Vsync suchst. Das verhindert, dass die bilder so "zerstückelt" werden. Kannst du ja mal versuchen ;)
 

SkELEt0R

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
221
Hallo,

Nein, VSync ist im Catalyst Center auf "Off, unless Application specifies".
Wenn ich es erzwinge über always ON wird es eher schlimmer.

Habe jetzt gefunden was ich suchte.
Der Bildfehler heißt Tearing!
http://de.wikipedia.org/wiki/Tearing

Laut Wiki soll das VSync aktivieren Abhilfe schaffen.
Das tut es nur leider nicht.
Liege ich richtig wenn ich vermute das es am Monitor liegt und nicht an der Graka?


Gruß
 

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.706
Stell im CCC mal die DDC Funktion aus, also die erkennung der auflösung + mhz. dann kann die graka das bild mit vsync zum monitor schicken und brauch nicht auf die ddc werte warten. evtl hilfts.

gruß, fire
 

SkELEt0R

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
221
@firexs: Wo genau ist die DDC Option?
Ich habe jetzt im CCC unter Display Options und dann "3D Refresh Rate Override", 60Hz festgesetzt. Vorher stand dort disabled.

Meintest du vielleicht die "Display Detection Option"?
Die steht auf "Detect whenever CCC is opened".


Danke schonmal
 

Winterday

Commander
Dabei seit
Sep. 2001
Beiträge
2.208
In den Anzeigeeigenschaften und/oder im CCC sollte die Bildwiederholffrequenz entsprechend dem eingesetzten Display-Typ gesetzt werden. TFT steuert man idealerweise mit 60 Hz an, sodass mit aktivem VSync 60 fps erreicht werden.

Eventuell hilft es, den passenden Displaytreiber vom Hersteller herunterzuladen und zu installieren. Welches Modell benutzt Du denn?
 

Wyckoff

Cadet 3rd Year
Dabei seit
Dez. 2005
Beiträge
37
Vielleicht liegt es an der Anisotropen Filterung. In der Gamestar 09/08 wird bei der 4870 ein teilweises Flimmern bei AF bemängelt.
 

SkELEt0R

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
221
Hi,

als TFT nutze ich den Samsung SyncMaster 940BF.
In die Gamestar werde ich mal reinschauen!


Gruß
 

SkELEt0R

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2003
Beiträge
221
Nein. ich nutze XP Pro SP3.
 
P

Pickebuh

Gast
Hast du die Möglichkeit auf das SP2 umzurüsten ?
Damit läuft die V-Sync absolut Problemlos.

Schuld an der ganzen Misere haben die neuen SPs von Microsoft.
Bei Vista ist es das SP1 und bei XP das SP3.
Diese verhindern das Erzwingen der V-Sync.

Hab deswegen extra eine zusätzliche Platte in meinem Rechner mit WindowsXP SP2.
 
P

Pickebuh

Gast
Hab jetzt die Lösung gefunden. :D
Einfach Rivertuner installieren und das Tool D3DOverrider starten und schon hat man wieder richtig schöne Texturen die nicht zerhackt sind. :cool_alt:
 
Top