Blasse Farben bei BenQ FP93GX+

JerryTheMonkey

Lt. Junior Grade
Dabei seit
Mai 2008
Beiträge
462
Hallo liebe Community,

wie oben bereits geschrieben, bin ich besitzer eines BenQ FP 93 GX+ (19" TFT)

seit einiger Zeit hat der Bildschirm wesentlich blassere Farben wie ich subjektiv finde.
Könnte seit meinem neuen PC sein:

AMD Phenom II 955
ASUS HD5870 V2
4GB Crucial DDR3
Gigabyte 770TA-UD3
500GB WD (SATA 2)

der Schirm ist über DVI angeschlossen, und ich habe Win7 Professional drauf.

Hat vllt jemand den gleichen Schirm und weiß was man da machen kann?

Grüße,

jerry
 

Stimo89

Lieutenant
Dabei seit
Okt. 2009
Beiträge
748
hast du schon versucht den bildschirm zu reseten, also auf die standart einstellungen zurückzubringen?
war der bildschirm vileicht zu lange unter der sonne?
wie sind die einstellungen im windows anzeige?
 

Jyskall

Lieutenant
Dabei seit
Apr. 2007
Beiträge
514
- Einstellmöglichkeiten am Monitor ausprobiert?
- Farbausgabe über das CCC einstellen.
- Auf Wackelkontakt oder defektes Kabel geprüft?
 

JerryTheMonkey

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
462
hab die farben resettet, die kabel überprüft, scheinbar hat der schirm vorallem die heligkeit resettet, steht jetzt auf 90 was mir eig zu hell ist, die farben sind aber nur wenig besser
 

Mummi74

Commander
Dabei seit
Mai 2007
Beiträge
2.177
.inf-Treiber installiert ?
Farbprofil des Monitors (falls vorhanden) installiert ?
 

JerryTheMonkey

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
462
ich weiß leider nicht, was die treiber sind, die du grade nennst, klingt aber nach ner lösung^^
 
Anzeige
Top