Cardreader-Probleme

sidewinderpeter

Lieutenant
Dabei seit
Mai 2008
Beiträge
695
Ich habe verschiedene Cardreader im Einsatz, darunter zwei im 3,5"-Einschubformat(einer USB 2, einer USB 3). Einer im Laptop(nur SD) und einer als USB3-Steckkarte. Neuerdings erkennt der Laptop-Reader eine meiner SD-Karten aber nicht mehr, die anderen erkennen sie aber schon noch ohne Probleme. Der Laptop-Reader erkennt aber alle anderen SD-Karten problemlos. Ich bin mir außerdem sicher, dass der Laptop-Reader diese Karte früher auch problemlos erkannt hat. Was kann das sein?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
16.385
Wie viel Speicher hat denn die SD Karte?

SD = bis 2GB
SDHC = 4GB bis 32GB
SDXC = 64GB bis 2TB
SDUC = größer 2TB

der Kartenleser muss die jeweiligen SD Formate unterstützen, sonst geht es nicht
 

Eishunter

Lieutenant
Dabei seit
Juli 2018
Beiträge
971
und wie heissen die Modellbezeichnungen von den verschiedenen Cardreadern - und welche Karten wie
@bisy geschrieben hat werden verwendet ?
 

sidewinderpeter

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
695
Der fragliche Cardreader ist ein Ricoh PCIe-SD-Reader aus dem Carbon X1. Die anderen sind zweimal Delock und ein Lexxar USB-SD-Drive. Ich habe eigentlich nur 32GB Karten verschiedener Hersteller: Transcend und Agfa UHS I und Sony UHS II. Die Karte, die jetzt im Carbon X1 nicht mehr geht, ist die Transcend.

Ist das nicht eigentlich egal, wenn der Reader die Karte bisher erkannte und nun nicht mehr?
Naja, ich werds überleben. Aber seltsam finde ich es schon, weil es jetzt lange damit arbeiten konnte und ausserdem nur die Transcend im X1 plötzlich nicht mehr geht...die aber in den anderen Readern weiterhin problemlos erkannt wird(ich wiederhole mich). Deswegen frage ich mich halt, ob nicht jemand da ist, der mir dieses weitere Mysterium aus dem Hardware Takka-Tukka-Land erklären kann...

P.S.(tut aber nichts zur Sache): Das einzige Problem mit dem Cardreader hatte ich, als ich mich zu dem dummen Schritt entschlossen hatte und beim Insider Preview-Programm vom Win 10 mit dem Laptop teilgenommen habe. Da ging er nämlich als einziges Gerät gleich gar nicht...bis ich nach einiger Zeit über das Anniversary Update dann zur normalen Version zurück wechseln konnte.
 
Zuletzt bearbeitet:

sidewinderpeter

Lieutenant
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
695
Dann schmeiss mal den Treiber vom Leser komplett runter und nimm den der als letzter vom Hersteller angeboten wird. Gleich das mal ab. -> https://pcsupport.lenovo.com/us/en/downloads/ds038445
Ist halt komisch, war kein Treiberupdate zuletzt...aber ich werds mal versuchen.

Irgendwas war mit diesem Ricoh-Krams mal was bei W10 (Insider).

BFF
Ja, wie gesagt, das Ding ging einfach gar nicht, trotz installiertem Treiber. Habs denen über den Hub gemeldet...hab mich ziemlich aufgeregt, weil ich mit dem Gerät arbeiten muss. Kam nur sinngemäß sowas zurück, wie: "Ja das hätten Sie vorher wissen müssen, bevor sie am Insider Ring teilnehmen"^^
 

BFF

Fleet Admiral
Dabei seit
Okt. 2017
Beiträge
10.392
Naja. Das vom Hub sowas kommt ist klar. :D
Schliesslich wurde von Anbegin des Insiderprogrammes gesagt, dass keine produktiven Geraete genommen werden sollen. Wir hier machen am Insider auch mit, nur halt mit extra Gereaeten bzw. mit virtuellen Maschinen fuer die Softwaretester.

Anyway.
Du kannst mal versuchen im Geraetemanager die ausgeblendeten Geraete sich anzeigen zu lassen und nachsehen ob da zufaellig ein "nativer SD Host Adapter" oder generell ein fehlendes PCI-Geraet zu sehen ist. Beim fehlenden PCI-Geraet Treiber installieren und bei "nativer SD Host Adapter" den mal wegloeschen.

BFF
 
Top