Cardreader will nicht mehr

jusaca

Commander
Registriert
Apr. 2008
Beiträge
2.208
Hi,
seid gestern abend funktioniert mein Card Reader für USB nicht mehr...

Einfach so. Ich habe keine Ahnung was da los ist. Habe auch schon einiges versucht...

- anderen USB-Steckplatz
- anstatt meiner PCI-USB-Karte an den OnBoard-Chip angeschlossen
- anderen Card Reader
- Windows reparieren
- Systemwiederherstellung
- sogar Treiber für USB 2.0 installiert, obwohl man das ja bei Windows XP nicht mehr braucht....

Alle anderen Geräte über USB funktionieren (Externe Festplatte, Drucker,...)

Im Geräte-Manager steht, dass für das Gerät keine Treiber installiert seien... Was kann ich noch versuchen?

PS: Habe Win XP 32 bit

Grüße
jusaca
 
Nein, habe ich nicht, aber das kam ja nicht besonders oft vor.
Und außerdem habe ich auch einen anderen Cardreader getestet.....
 
hast du das ding jedesmal bevor du es abgezogen hast über "hardware sicher entfernen" gelöscht?
Ich möchte gerne von Dir wissen ob dadurch überhaupt etwas beschädigt werden kann?!? Ich denke nämlich dass im schlimmsten Fall ein Speichermedium "verschrieben" wird.

Kann es am Cardreader selbst auch liegen?
Probier mal etwas am Kabel zu biegen zwecks Kabelbruch.
 
Hast du schonmal einen Kaltereset versucht , also Strom weg und dann ne Weile den Powerbutton gedrückt halten?
 
Vielleicht hast du ja keine Laufwerksbuchstaben mehr zu vergeben.
 
Am Kabel kann es auch nicht liegen, da der andere Card Reader auch ein anderes Kabel hat. Laufwerksbuchstaben sind noch frei...

Das mit dem Kaltreset habe ich grade nicht ganz verstanden....

Aber in dem Geräte-Manager steht ja, dass keine Treiber installiert seien.... kann das stimmen?

Grüße
jusaca
 
Ich würde ihn einfach mal an einen anderen PC anschließen, wenn's da auch nicht geht, ist die Lösung klar.

Oldschdod :D
 
Also ich meinte , den Pc komplett vom Strom nehmen , also ausstecken , und dann 30 secs bis 1 Min den An knopf gedrückt halten.
 
Ich habe grade mal meine PCI-USB-Karte an einem aneren Recner angeschlossen und mein Card Reader wurde wunderbar erkannt - also weder ein Fehler des Lesegerätes noch von der USB-Karte.

Aber ich musste feststellen, dass sich der Lüfter des MB-Chipsatz-Kühlers nicht mehr dreht. Auch mit dem Finger lässt er sich nur schwer bis gar nicht drehen. Könnte es ein, dass der Chipsatz defekt ist?

Hier ein Bild des Kühlers:


Grüße
jusaca
 
Meinst du für das Bild? Mir wird es problemlos angezeigt.........


Grüße
jusaca

// Also ich meine, kann es sein, dass der MB-Chipsaz defekt ist, davon aber nur (zumindest bisher) der PCI-Anschluss betroffen ist?
 
Zuletzt bearbeitet:
gaukler schrieb:
Ob du das Tutorial verfolgt hast welches ich dir gepostet hab...?!?!? 0_o

achsooo... oO

ne, ich habe ja keine neue Hardware oder so angeschlossen. Ist ja alles so wie vor nem halbn Jahr noch ;)

Grüße
jusaca
 
Zurück
Oben