• Mitspieler gesucht? Du willst dich locker mit der Community austauschen? Schau gerne auf unserem ComputerBase Discord vorbei!

Catalyst 8.1 Grafikeinstellung für WOW

Precox

Cadet 3rd Year
Registriert
Juni 2004
Beiträge
40
Hi,
habe einen neunen Rechner mit ATI Grafikarte , und den aktuellen Treiber Catalyst 8.1
installiert, was muß ich im Treiber für WOW einstellen, sieht im Moment bescheiden aua ;-)
vor allem alle Kanten usw.
Gruss
Tom
 
Versuch doch mal bitte Deine Frage etwas präzieser zu stellen. Du wirst so keine Antwort bekommen. 0 Angaben zum System, nix....Bisschen wirr, wie Du schreibst ;)
 
hi,
welche Einstellungen im Control Center sind nötig, um in WOW die beste grafische Darstellung zu bekommen, ...(kantenglättung usw.) ?
 
welche karte haste denn ? bzw welches system
 
du brauchst keine settings im ccc machen, einfach ingame alles maxen und gut is.
 
ohne angaben zum system wird das nix... gewöhn dir mal an wenn du probleme mit pc hast dein system gleich mit hinzuschreiben ansonsten können wir nur in die glaskugel schauen

wenn du im ccc alles auf max stellst kanns passieren das WoW nur noch ruckelt
 
Es gibt eigentlich so ziemlich keine wichtige Funktion, die WoW nicht in den Grafikeinstellungen im Spiel selbst hat.
Da einfach alles auf Maximum stellen. Besser als das gehts dann einfach nicht. WoW ist halt kein Grafikwunder.
Im CCC sollten alle Einstellungen so sein, wie sie ganz am Anfang sind. Notfalls halt einmal mit "Defauls" resetten.
 
is halt kein bling-bling-bugsis-like game sondern en mmo ;)
 
Und du solltest auch nicht über ihn urteilen, immerhin kann es doch sein dass er das Spiel gespielt hat
Ich besitze es und find es ganz gut (Grafik/Gameplay), wobei dem natürlich die exorbitante Hardwareanforderung gegenüber steht ;)
 
Thx für die Antworten,...mein sytem: Intel 8400, HIS3870 X2 ..usw also daran sollte es nicht liegen.
Wenn ich die Einstellungen im CCC auf Default lasse, sieht es leider auch nicht besser aus,
ich habe WOW bei einen Bekannten gesehen, und da war die Kantenglättung nicht schlecht, aber der hat eine NVidia und die hat ja andere Einstellungen.

Gruss
Tom
 
So sind zumindest meine Settings (bei Multisampling natürlich das Allerunteste und frag mich nich woher die Auflösung kommt):


Und so siehts aus:


Treibersettings (Paint ftw):
 
Sgt.4dr14n: Level 100.. genau. Du weißt, dass private Server nicht gestattet sind, oder?
OP: Ich stell im CC halt alle Einstellungen auf Quality und auch bei Adaptive Anti-Aliasing die Dropdown Box auf Supersampling, falls es das gibt. In WoW selbst die Einstellungen vornehmen und das Spiel neu starten(!). Viel mehr als das geht nicht, selbst mit modernen Grafikkarten ist die Grafik eher bescheiden.
Im Spiel selbst könntest du noch die Anzahl der Pflanzen am Boden erhöhen, indem du Enter drückst und folgendes eingibst: /console groundEffectDensity 256
Ist dann alles voll Crysis-mäßig buschig ;)
mfg
IRID1UM
 
Sgt.4dr14n - Wofür stellt man eigentlich alles auf die höchste Stufe um dann den Haken bei "Detail-Level" zu setzen? :freak:
Und ich würde die Bilder schnell entfernen - Private Server sind wie bereits erwähnt verboten!
 
Ich kanns nur von meinem alten System (AMD Athlon 4000+, 7800GT, ASUS A8N-SLI Deluxe, 2GB ocz RAM) her sagen, da konnte ich schon alles auf High setzten. War heute morgen nur 1min on mit neuem System (E6750/HIS 3870/MSI P6N SLI/2GB NN-Rams -.-), hab da aber noch nicht viel dran rumgespielt.

@Topic: Setzt alles auf High und beim CCC halt nach Rechts die Regler (-; Sollte dein System aushalten.
 
Zurück
Oben