Club-3D Radeon HD 6850 Schwarzer Bildschirm bei Spielen

l[sTaR]pHoBoS

Cadet 4th Year
Dabei seit
März 2009
Beiträge
103
Hallo zusammen!

Es gibt ein kleines bis mittelschweres Problem.
Um nicht zu sagen: Es ist ein Desaster!!!

Der Treiber der Graka funktioniert nicht. Im Gerätemanager steht diese als 6800er drin, obwohl es ja eine 6850er sein sollte. Des weiteren ist das Treiberdatum auf den 28.09.2010datiert, die Treiberversion bleibt immer bei 8.782.0.0

Es gab mittlerweile aber schon 4 neue Versionen ---> Catalyst 10.10

Habe dann die neue Version geladen, die alte entfernt und die neue installiert. Nichts passiert. Auch das Treiberdatum ändert sich nicht, es macht den Anschein, Windows sucht sich selber einen Treiber der ihm passt und behält den einfach bei.

Das dramatische an der Sache ist: Ich kann keine Spiele spielen! Egal welches Spiel ich starten wollte (zB Starcarft 2 oder Battlefield 2), kaum hab ich es doppelt angeklickt kommt ein schwarzer Bildschirm der ab und an mal in grünen Streifen flackert. Ich komme dann auch nicht mehr auf den Desktop, erst nach ewigen Minuten wieder.

Eine vernünftige Fehlermeldung bekomme ich auch nicht. Da steht dann lediglich "Fehler im ATI Driver" und dieser würde wiederhergestellt worden sein (der Treiber).

Das ist voll übel, und ein Windowsleistungsindex von 2,0 sagt jawohl alles ^^

Mein System:

AMD Phenom II X4 965 3.40GHz AM3 6MB 125W Black Edition

Club 3D Radeon HD 6850 Eyefinity GDDR5 PCIe

Gigabyte GA-870A-UD3 870 AM3 ATX

1000GB Samsung SpinPoint F3 HD103SJ 7200U/m 32MB
Netzteil 500W CoolerMaster Silent Pro M500
2x2048MB Kingston HyperX DDR3-1333 CL7 Kit XMP
LG Blu-ray Brenner BH10LS SATA


Weiß einer Rat, ich bin nämlich mittlweile ratlos...
 
G

Gummert

Gast
1. 6800er ( Series ) da muss und wird kein 6850 stehen. Auch bei einer 6870 steht: 6800 Serie

Selbe wie bei Nvidia GTX 470 wird als GeForce 400 Series angegeben ;)
Die 5850/5870 wird als 5800 Series angegeben.

2. Der Treiber muss sich auch nicht zwangsläufig ändern. Egal wie viele Versionen es gibt.
dieser Treiber @Gerätemanager ist was ganz anderes.


3. Grünes Flackern, Blackscreen ist ein Defekt am Vram - RMA ( Austauschen )
Gibt sogar dutzende Videos bei Youtube...
Kann aber auch nen Treiberproblem sein, sprich Du hast beim Installieren was falsch gemacht ( vorherige Treiber nicht sorfältig gelöscht )

4. Ansonsten den 10.10c Installieren VORHER aber mit Driver Sweeper den Treiber im ABGESICHERTEN MODUS Löschen!


Nächste mal kein Club3D kaufen > Mangelhafter Hersteller.


Zu deinem Problem kannst Du unter AMD Grafikkarten den Thread atikmpag.sys besuchen - selbe Fehlerchema.
 
Zuletzt bearbeitet:

l[sTaR]pHoBoS

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
103
habe die Treiber wie du sagtest im Abgesicherten Modus gelöscht und 10c im Anschluss installiert.
Hatte keinen Einfluss, sprich Spiele funktionieren nach wie vor nicht.

Ich werde die Karte zurückschicken und eine Geforce nehmen.
Ergänzung ()

Ehm mal sone doofe Frage:

Kann es sein, dass das schwarze Bild daran liegt, dass die Karte ein Netzteil mit mind 500W verlangt und ich auch nur 500W dran habe?
Ich habe ja auch noch ein paar mehr Stromfresser an dem NT hängen ...
 
I

~Isamu~

Gast
nein! die 6850 verlangt vom hersteller 450 Watt, da die karte aber ohnehin unter 150Watt selbst verbraucht sollte es daran sicherlich nicht liegen
 

l[sTaR]pHoBoS

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
103
Also ich habe nun eine neue 6850er allerdings anderer Hersteller, karte funzt wunderbar.

Lag also wohl an der club-3d karte selber.

thx 4 help guys
 

GW1nner

Lt. Junior Grade
Dabei seit
Nov. 2007
Beiträge
397
Ja bei mir funktionierte Crysis mit 10.10 auch nicht danach hab ich 10.10D installiert und es ging wieder.

Ich kann aufjedenfall die HD 6850 von MSI empfehlen, hat einen anderen Kühlaufsatz, welcher seine Arbeit sehr gut verrichtet. OC ist auch wunderbar konnte 30% mehr Fps bei 3D Mark Ventage verbuchen.
 
Top