copperhead problem

S1LeNT

Ensign
Dabei seit
Jan. 2006
Beiträge
146
hi,

erstmal sry falls ich den falschen bereich erwischt hab...wußte nich wo´s sonst hingehört :(

zu meinem problem:

meine razer copperhead hängt sich beim start manchmal auf (wenn ich zum einloggen aufgefordert wurde) .....wenn ich sie in einen anderen usb-steckplatz stecke geht sie wieder. woran liegt das ??

hoffe ihr könnt helfen :freak:
 

Kupfel

Lieutenant
Dabei seit
Juni 2003
Beiträge
703
das macht meine auch .. da hilft wohl nur aus- und wieder einstecken :o
 

SLI-Ready™

Ensign
Dabei seit
Nov. 2004
Beiträge
245
Das ist ein Bug und wird "cold boot issue" genannt. Er wird in der aktuellen Firmwarebeta 6.17i behoben. Dem bekommst du hier.
Eine Anleitung zum Firmware Update bekommst du hier.
Aber du musst VOR dem Update auf jeden Fall die aktuellen Treiber 6.09 drauf haben!
 

Silent Running

Lt. Junior Grade
Dabei seit
Nov. 2004
Beiträge
304
Das Problem haben viele. Hab das nur mit einem Firmware-Upgrade der Mouse hinbekommen.
Die Beta-Firmware die das fixt, gibts unter www.razerblueprints.net .

Beta-Firmware 6.17i hat bei mir geholfen, geb aber keine Garantie das das bei euch funzt.
Das Firmware Update is nich so einfach und wenns schiefgeht is die Mouse zerschossen, also vorsicht. Treiber 6.09 muss auch unbedingt vor dem Update installiert sein.
 

S1LeNT

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
146
hab driver v6.04 und firmware v6.13 drauf.....was ich komisch find, ist bloß das er mir jetzt anzeigt : "No Mouse detected. Press OK to scan USB again or cancel to continue." Kommt seitdem ich die maus im anderen usb-port hab....kommt wenn ich den synapse aufmach :rolleyes:
wo krieg ich den 6.09 her?
 

SLI-Ready™

Ensign
Dabei seit
Nov. 2004
Beiträge
245
Hierher . Die Firmware, die beim Treiber dabei ist, ist aber nicht die die du brauchst! Die richtige findest du in meinem Post oben.
 

S1LeNT

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
146
und wie update ich die driver? :D (sry, bin da etwas dumm)
 

Ethan_Hawke

Banned
Dabei seit
Mai 2005
Beiträge
946
Hallo,
hab das selbe mit meiner Diamondback, aber wenn das Firmware die Maus zerschiessen kann pfeif ich lieber drauf und machs auf die altmodische art USB raus und wieder rein...:rolleyes:

ciao
 

bobSE

Lieutenant
Dabei seit
Jan. 2006
Beiträge
564
Das ist eben absicherungstechnisch ne Standardwarnung der Hersteller - es kann passieren, tut es aber in den seltensten Fällen. Eher wenn man eine falsche Firmware draufbrutzeln will oder so...
 
Top