CPU fiept im IDLE

itsDNNS

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.562
Und zwar suche ich eine Möglichkeit, bzw. am besten wäre eine wirklich dauerhafte Lösung des eigentlichen Problems, meinen Prozessor ab System Start etwas zu belasten.

Grund ist ein nerviges Dauerfiepen im Idle wenn übertaktet wurde.
Sobald irgendwas gemacht wird, was die CPU auslastet, ist totenstille.
Rechner läuft ansonsten stabil. Virenscanner, Prime, im Xsplit die Mausbewegen etc. alles verschafft Ruhe.

Das Problem tritt auch ohne OC auf, aber dort eben nur sporadisch.
Wie in diesem Thread hier, nur das da das ganze eben Intel ist.

Ist es das NT (gleiches wie vorher) oder das MB? Problem habe ich seitdem ich von einem E7400 + entsprechendem Board auf in der Signatur gelisteten Komponenten umgestiegen bin.
 

CaTFaN!

Pixelschubser
Dabei seit
Dez. 2008
Beiträge
14.765
Schraub doch mal das Gehäuse auf und lausche ein wenig. In den meisten Fällen ist es das Netzteil oder das Mainboard.

Ich hatte das mal, als ich einen bestimmten Wlan Stick angeschlossen habe... Dann hat es auch immer gefiept... Schließ also mal alle USB Geräte ab...

Dran ändern kannst du nichts, ohne dabei die Garantie zu verlieren.
 
Zuletzt bearbeitet:

Augen1337

Captain
Dabei seit
Apr. 2008
Beiträge
3.638
Hast du die Spannung auf dem alten Niveau? VCore
 

itsDNNS

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2006
Beiträge
1.562
Nein musste ich anheben auf 1,425V.
Ich teste das ganze gerade mal ohne OC mit -0,25V undervolteten CPU auf 1,3V.
Das wird aber etwas dauern um festzustellen ob es nun weg ist oder nicht und ob die Kiste überhaupt noch stabil läuft.
 

xexex

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
21.797
Ferndiagnose bei soetwas ist schwierig. Mach dein Gehäuse auf, drehe eine Zeitung zu einer Röhre und horche dann von wo dieses Fiepen kommt.

Zu den Möglichkeiten zählen vor allem das Netzteil oder das Mainboard. In deinem Sysprofil steht zumindest kein Kühler drinn, falls du den Boxed Kühler verwendest, was ich allerdings nicht glaube, ist eventuell auch der Kühler schuld.

Dein Problem zu beheben kann sich einfach oder etwas schwieriger erweisen.
Zum einen kannst du ja im Bios CoolnQuiet und den C1 Mode abschalten. Dann läuft der Prozessor immer mit voller Leistung und das fiepen wird wohl weg sein. Toll ist es allerdings nicht.
Schalte testweise mal die Lüftersteuerung aus und lasse deine Lüfter mit vollem Speed laufen. Zumindest der Boxed Lüfter fiept wenn er mit niedriger Drehzahl läuft.

Tja und wenn du dein Fehler lokalisiert hast musst entweder mit einem Workaround leben oder halt einen neuen Kühler ein neues Netzteil oder ein Mainboard kaufen.
 

Bärbone

Cadet 4th Year
Dabei seit
Apr. 2011
Beiträge
121
Deine CPU fiept oO - ich glaub bei dir piepts' wohl ;) Kleiner Scherz....

Ich würde versuchen alles (!) rumgetakte auf feste Werte zu stellen - da kann man ja herumprobieren - und dann z.B. mit Crystal CPUID / RMClock innerhalb Windows' zu takten...VCore kann man dann auch noch anpassen, um zu schauen, bei welchen Werten das fiepen auftritt (bzw. abtritt)...

Achso.... Hallo Leute :)
 
Zuletzt bearbeitet:
Werbebanner
Top