CPU läuft bei Auslastung auf 800MHz

Karlos_2001

Cadet 1st Year
Dabei seit
Aug. 2020
Beiträge
13
Ich habe seit neuestem das Problem das meine CPU bei Geringer Auslastung immer auf dem Boost Tackt (4.1MHz) läuft sobald ich aber ein Spiel spielen will und die Auslastung der CPU hoch ist Tacktet diese auf 800MHz runter. Dies liegt nicht daran das sie zu warm ist Verbaut ist eine Wasserkühlung und Die CPU hat so 40-60 grad. Außerdem ist dieses Problem neu vorgestern hatte ich in CS:GO noch über 300 fps jetzt nur noch unter 20. Dazu Habe ich noch die Screenshots von den jeweiligen Szenarien Hochgeladen.
Specs:
I7 7700
RTX 2070 Super
16gb Coirsair RAM
Msi H270 Gaming M3
 

Anhänge

  • Screenshot (33).png
    Screenshot (33).png
    106,8 KB · Aufrufe: 361
  • Screenshot (34).png
    Screenshot (34).png
    108,1 KB · Aufrufe: 370
Die CPU wird wohl nicht zu warm, aber solches Verhalten wäre Typisch für eine überhitzende Spannungsversorgung....vor allem mit einer Wasserkühlung, bekommen die Spannungswandler des Mainboards oft zu wenig Luft und werden immer heißer.

Was hast du denn für ein Mainboard? Wie sieht es mit der Belüftung des Rechners aus?
Haben sich eventuell irgendwie die Kühlkörper von der Spannungsversorgung gelöst?
 
Bin jetzt nicht der Profi aber guck mal nach deiner Spannung. Was auch sein könnte Energiemanagement
 
Steht das Windows Energieprofil vielleicht auf "Energie sparen"?
 
Lasse mal HWInfo nebenher laufen (auch beim Spielen) und gucke ob du da Unregelmässigkeiten entdeckst, teilweise werden die Temps von CAM falsch ausgelesen.
 
Da steht was von 5500 U/min? Wo kommen die her? Spannungswandler zu heiß? Sitzt der Kühlblock noch richtig auf der CPU?
 
Die 5500u/min werden wohl von der Pumpe der Wasserkühlung kommen. Ich tippe auch auf mangende Kühlung der Spannungswandler.
 
Zitat von NikoNet:
Hast du irgendwas geändert oder anders eingestellt in der Zwischenzeit?
Nichts Wurde Geändert alle Einstellungen sind so wie sie vorher waren
Ergänzung ()

Zitat von Baal Netbeck:
Die CPU wird wohl nicht zu warm, aber solches Verhalten wäre Typisch für eine überhitzende Spannungsversorgung....vor allem mit einer Wasserkühlung, bekommen die Spannungswandler des Mainboards oft zu wenig Luft und werden immer heißer.

Was hast du denn für ein Mainboard? Wie sieht es mit der Belüftung des Rechners aus?
Haben sich eventuell irgendwie die Kühlkörper von der Spannungsversorgung gelöst?
Das Mainboard ist ein MSI H270 Gaming M3 und in dem Rechner sind 4 Lüfter verbaut zwei die vorne Luft reinziehen und einer oben und einer hinten die Luft ausstoßen Die Spannungswandler sehen ok aus so wie immer eigentlich
 
Off Topic:
Mal ne Frage zwischendurch. Bei Wasserkühlung, wo erhält das Mainboard seine Kühlung? Sollte man da zusätzlich noch Gehäuselüfter verbauen?
 
Ich tippe mal, dass eine NZXT AiO verbaut ist. So eine habe ich auch und da kommt die Pumpe nie über 3000 U/min. Daher finde ich den Wert schon ziemlich ungewöhnlich, sofern es kein Auslesefehler ist.
 
Zitat von cvzone:
Steht das Windows Energieprofil vielleicht auf "Energie sparen"?
Das hab ich schon Überprüft ist auf Maximale Leistung gestellt
Ergänzung ()

Zitat von maxxbln:
Ich tippe mal, dass eine NZXT AiO verbaut ist. So eine habe ich auch und da kommt die Pumpe nie über 3000 U/min. Daher finde ich den Wert schon ziemlich ungewöhnlich, sofern es kein Auslesefehler ist.
Die AiO ist von Enermax ich weis nicht ob diese Umdrehung normal für die Pumpe ist auf jeden fall ist sie schon immer auf dieser Umdrehungszahl gelaufen
 
Zitat von Luke-72:
Sollte man da zusätzlich noch Gehäuselüfter verbauen?
Kommt drauf an, wenn das Mainboard nur so Plastikspoiler hat und keine vernünftigen Spawa-Kühler, muss man halt schauen, dass da direkt ein Lüfter auf die Spawas bläst. Wenn das Gehäuse grundsätzlich nen guten Luftfluss und das Mainboard ne gute Kühlung hat, reicht es auch so.
 
Mal im BIOS wieder alles auf Standard zurücksetzen. Und testen wie es sich dann verhält, auch wenn nichts im BIOS verändert wurde.
Ergänzung ()

Zitat von Chillaholic:
Kommt drauf an, wenn das Mainboard nur so Plastikspoiler hat und keine vernünftigen Spawa-Kühler, muss man halt schauen, dass da direkt ein Lüfter auf die Spawas bläst. Wenn das Gehäuse grundsätzlich nen guten Luftfluss und das Mainboard ne gute Kühlung hat, reicht es auch so.
Mein neues System hätte ein "PHANTEKS Enthoo Evolv X Midi-Tower" Gehäuse gehabt, was eigentlich sehr viel Platz im Innenraum bot. Wegen der AIO Wasserkühlung fiehlen ja die Front Gehäuselüfter weg. Es wäre also nur Abluft durch Lüfter nach oben und hinten möglich, oder hab ich hier einen Denkfehler?
 
Zuletzt bearbeitet:
Zitat von Luke-72:
Off Topic:
Mal ne Frage zwischendurch. Bei Wasserkühlung, wo erhält das Mainboard seine Kühlung? Sollte man da zusätzlich noch Gehäuselüfter verbauen?
Klar sollte man. Das ist ja die Stoßrichtung einiger der Antworten hier: Mehr noch als bei einer Luftkühlung von CPU und GPU muss man sich bei einer Wasserkühlung darum kümmern, dass auch kühle Luft an die übrigen Komponenten kommt, die nicht in Kontakt zu einem Wasserkühlblock sind.
 
Ja eben deshalb frage ich ja
 
Waren denn Deine Taktraten gleich so niedrig nachdem Du den Rechner angeschalten hast, oder erst nachdem er in Betriebstemperatur und bei Belastung betrieben wurde? Ich meine, Rechner an und gleich ein Spiel gestartet, Taktrate fällt ab, oder erst bei längerem Betrieb.
Hast du auch mal ein Belastungstest mit einer Benchmark Software probiert oder immer nur mit der selben Software (Spiel)
 
Zitat von Karlos_2001:
Die AiO ist von Enermax ich weis nicht ob diese Umdrehung normal für die Pumpe ist auf jeden fall ist sie schon immer auf dieser Umdrehungszahl gelaufen

Oh ne Enermax ? Da gibts nach wie vor scheinbar dicke Qualitätsprobleme zu mindest beim TR4 Modell, evtl betrifft das nicht nur die Reihe... Aber nach wie vor mal mit HWInfo Temps loggen lassen und ihn nen bissel auf schwung bringen dann kann man da evtl schon was eingrenzen...
 
Zitat von Karlos_2001:
Das Mainboard ist ein MSI H270 Gaming M3 und in dem Rechner sind 4 Lüfter verbaut zwei die vorne Luft reinziehen und einer oben und einer hinten die Luft ausstoßen Die Spannungswandler sehen ok aus so wie immer eigentlich
Ich weiß jetzt nicht wie es sich bei einer AIO Wasserkühlung verhält, aber liege ich richtig in der Annahme das die Frontlüfter eigentlich nur die Frischluft für die CPU liefern oder gelangt auch über diese Frischluft ins Gehäuse?
Weil sonst müsste noch ein Frontlüfter rein der ins Gehäuse blässt. Deshalb oben meine Frage
 
Zurück
Top