CPU Spannungsversorgung Kurzschluss?

Johannes97

Cadet 1st Year
Registriert
Apr. 2022
Beiträge
10
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU): AMD Ryzen 5 5600X
  • Arbeitsspeicher (RAM):Corsair Value Select - DDR4 - 32 GB - DIMM 288-PIN - 2666 MHz / PC4-21300 - CL18 - 1.2 V
  • Mainboard:Asus Rog Strix X570-E Gaming WIFI II
  • Netzteil:Gigabyte P750GM - Stromversorgung (intern) - ATX12V 2.31 - 80 PLUS Gold - Wechselstrom 100-240 V - 750 Watt - aktive PFC
  • Gehäuse:Thermaltake View 21 TG - Tempered Glass Edition - Midi Tower - ATX
  • Grafikkarte:Zotac 3070ti
  • HDD / SSD:WD Black SN850 NVMe SSD WDS100T1X0E - SSD - 1TB - intern - M.2 2280 - PCI Express 4,0
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):

Hallo,
Habe meinen neuen PC gerade zusammen gebaut und er startet nicht... wenn Netzteil angeschaltet wird leuchtet das Mainboard ,wenn ich nun den Start Knopf am Gehäuse drücke macht es kurz klick und die Leuchten Led leuchtet für einen kurzen moment und erlischt dann wieder lüfter bleiben aus. wenn ich die 4 oder 8 pin spannungsversorgung abklemme und diesen Vorgang wiederhole gehen Caselüfter wasserkühlung und Graka an. ich hab schon geschaut ob ich nen kurzen mit dem Gehäuse hab, aber hab nix gefunden.
...

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
...


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 
alle Abstandshalter die nötig sind verbaut und verschraubt ?

wenn es im Case nicht funktioniert auf einer nicht leitenden Unterlage ausserhalb mal aufbauen um solche einbaufehler auszuschliessen.
 
  • Gefällt mir
Reaktionen: Baal Netbeck
abstandshalter von Kühlung alle drann. vom Gehäuse sind die Abstandshalter von werk aber aus metal, habe auch keine extra Kunststoff aufsätze für diese bekommen.
habe das Mainboard mal angehoben und dann probiert selbes problem.
 
AIO richtig montiert & angeschlossen? Schutzfolie abgemacht? Wärmeleitpaste aufgetragen?

Wieviele RAM-Riegel hast du und in welche Slots hast du die gesteckt?
 
Falls das ganze neu ist (wie es scheint), NT zurück - da würde ich gar kein Risiko eingehen, egal welche SN das hat und dann gegen eine vernünftige Marke tauschen (fractal, Seasonic, bq, etc).

Den ram würde ich auch zurückgeben, falls neu gekauft. Sehr langsam für einen 5600X. Aber das nur dazu gesagt. ;)
 
@Salamandor danke ist aber glücklicherweise nicht dabei
@gimmix Aio funkioniert ja wenn ich die denn 8 pin und 4 pin Stromversorgung ab habe, und ja schutzfolie ab und Wärmeleitpaste sind drauf
Ergänzung ()

@Geckoo muss ich wohl in erwägung ziehen. Der RAM Riegel wurde mir extra vorgeschlagen das der gut mit meinem Setup harmoniert :confused_alt:
 
Die vormontierten Abstandshaler im gehäuse sind nicht immer alle passend platziert - da können manche auch sein wo im board kein Schraubloch ist und die müssen raus bzw dorthin wo ein Loch im Board ist
 
  • Gefällt mir
Reaktionen: Baal Netbeck
Habe alles auf dem Karton aufgebaut und selber Fehler
IMG_20220427_120239.jpg
 

Anhänge

  • IMG_20220427_120305.jpg
    IMG_20220427_120305.jpg
    5 MB · Aufrufe: 163
  • IMG_20220427_120251.jpg
    IMG_20220427_120251.jpg
    1,2 MB · Aufrufe: 173
Der eine (!) RAM-Riegel steckt im falschen Slot. Der muss in den 2. von der CPU aus gesehen.

Ohne Graka gibts kein Bild.

Was sagt denn die Fehleranzeige des Boards?

BIOS-Flash auf die neueste Version?
 
@gimmix
Ram war in der Bedienungsanleitung des Mainboard auf 1 Position, hab jetzt aber umgesteckt.
Graka ist jetzt dann aber wie gesagt geht ja nix an.
Fehleranzeige Leuchtet nicht mal.
BIOS Flash wie soll ich flashen wenn das nicht an geht...
 
Du hast bei deinem 300-Euro-Board ein BIOS-Flash-Taste. Dazu braucht das Board nur den 24-Pin-Stromanschluss, da muss nichtmal eine CPU installiert sein. Handbuch lesen, USB-Stick vorbereiten, ab dafür.
Ergänzung ()

Ich würde tatsächlich alles vom Board abziehen, CPU, Graka, RAM, SSD, alle Kabel - und es nur mit dem 24-Pin-Stromanschluss versuchen und erstmal Flashen.
Ergänzung ()

Stop! Sehe gerade, dass das Board schon im Auslieferungszustand kompatibel zum 5600X sein müsste. Den Aufwand mit flashen kannst du dir also sparen.
 
Zuletzt bearbeitet:
1651056760096.png

Steckt das richtig drin? Schaut, für mich, leicht "schief" aus.
Überprüfe auch die Steckverbindung am PSU selbst.

Außerdem sind das Kratzer im Plastik des Steckers? Durch dich verursacht?
- vllt. ja auch nur "Dreck auf der Linse"... -
 
Zuletzt bearbeitet:
Null-Methode auf AMD-Art:

Board auf Karton, nicht im Case.
24-Pin-Strom an Motherboard (feste, da darf kein Spalt mehr sein, er darf nicht krumm sein!)
8-Pin CPU-Strom anschließen (den zusätzlichen 4-Pin weglassen).
CPU & Kühler montiert. Lüfter der AIO anschließen, ebenso die Pumpe.
RAM in Slot 2.
Alles andere weglassen: SSD, Graka, alle sonstigen Kabel, auch die, die vom Case kommen.

Netzteil einschalten, Motherboard durch überbrücken der PWR-Pins einschalten (oder, wenn es einen Power-on-Taster hat, diesen benutzen.)

Wenn alles richtig gesteckt & montiert ist (überprüfe, ob du nicht irrtümlich den PCI-Stromstecker für die Graka in die 8-Pin-CPU-Strombuchse des Mainboards gesteckt hast!) und dennoch kein Strom fließt, ist der erste Austauschkandidat das Netzteil (welches du eh entsorgen/ zurückschicken solltest).
 
Dann schick den RAM gleich mit weg!
Netzteil-Empfehlungen: Seasonic Focus / Corsair RMx / Fractal ION... ab 650W bis 850W, je nachdem, was günstiger ist.
RAM: Crucial Ballistix 3600 2x16 GB Kit.
 
  • Gefällt mir
Reaktionen: Cerebral_Amoebe
Zurück
Oben