Critical Process Died - Crashes

Ghost_Rider_R

Lieutenant
Registriert
Nov. 2009
Beiträge
752
Hallo zusammen,

ich bekomme seit 1 Woche nach Upgrade meines Systems plötzlich ,,Critical Process Died" Crashes. Der Crash kommt meist direkt beim Boot von Windows oder so nach 2-3 Minuten Betriebszeit völlig sporadisch, unabhägig davon was ich gerade mache.

Kurz zum System:

Ryzen 9 3900
ASUS TUF Gaming B550-Plus
Noctua D15 Kühler
64GB (2x32GB) Corsair Vengeance LPX 3200MHz CL16
GTX 1050 TI 4GB
Corsair MP600 500GB NVMe SSD

Mainboard Firmware ist auf die aktuellsten Version geflashed (von Anfang an), Windows wurde auch schon komplett neu aufgesetzt, Treiber sind alle Brandaktuell. Der PC selbst lief die erste 1-1,5 Wochen super stabil, Temps sind für einen Ryzen 9 gut (Max 75° Peak, Vollauslastung ~ bei 70°).

RAM Tests mit dem Windows Eigenen Speicherdiagnose Tool haben nach 2 Passes keine Fehler gezeigt, HDTune lief ebenfalls fehlerfrei durch. Ebenso nur ein RAM Modul (mit verschiedenen Riegeln durchprobiert), RAM auf 2133MHz gesenkt, BIOS Reset,...

So nun zu den Besonderheiten:
In Adobe Bridge habe ich teilweise kleine grüne Pünktchen in der Anzeige
die Netzwerkverbindung spackt ab, teilweise werden Internetseiten nur zur Hälfte oder gar nicht geladen
Der Windows Defender Dienst hat auch zwischenzeitlich angehalten und ließ sich nicht mehr starten

Wegen den grünen Pünktchen hätte ich direkt auf die Graka getippt, aber es gibt eben auch Probleme z.B. mit dem Netzwerk, welche durch die Graka gar nicht ausgelöst werden können. Mit dem Netzwerk gibt es 100% keine Probleme, da spinnt der Netzwerkcontroller wohl irgendwie.

Die üblichen Tipps im Netz hab ich alle schon mal durchgekaut, alles ohne Ergebnis (chkdsk, etc.)

Habt Ihr eine Idee was das sein könnte? In der Kombination kann ich mir eigentlich nur das Board vorstellen, welches ja eventuell die Grafikfehler erklären könnte, wenn die Graka nicht richtig angesteuert werden kann.

Memorydump schau ich mir heute noch an, aber ich bin icht planlos.

Habt Ihr eine Idee was ich machen könnte?

LG Ghost_Rider
 
Neuestes Bios ist drauf?
Version 1004 2020/08/1818.63 MBytes
TUF GAMING B550-PLUS BIOS 1004
"Improve system performance and stability
Improve Fan control function
Improve DRAM stability
Update AM4 AGESA combo V2 PI 1.0.8.0
Improve system stability
Improve DRAM performance
 
Dump.png
 
Zeitfresser schrieb:
Neuestes Bios ist drauf?
Version 1004 2020/08/1818.63 MBytes
TUF GAMING B550-PLUS BIOS 1004
"Improve system performance and stability
Improve Fan control function
Improve DRAM stability
Update AM4 AGESA combo V2 PI 1.0.8.0
Improve system stability
Improve DRAM performance

hatte erst 1002 drauf, eben mit 1004 getestet aber immer noch der selbe Fehler
Ergänzung ()

Ich habe zwischenzeitlich eine andere Grafikkarte eingebaut, aber auch hier der selbe Fehler. Grafikkarte können wir dann wohl ausschließen...
 
So auch meine Vermutung, zumindest wüsste ich nicht was sonst zeitgleich Netzwerkprobleme und Grafikprobleme verursachen kann 🤷‍♂️. Ersatzboard ist bestellt und kommt Ende der Woche. Ich geb Bescheid wenn ich neues weiß...
 
  • Gefällt mir
Reaktionen: thompson004
Nur mal aus Interesse - das Netzteil scheint nicht neu zu sein. Was ist es für eines und wie alt?
 
Ist ein 4 Jahre altes Corsair 630 Watt Netzteil, also so n Mittelklasse Teil
 
...so neues Board, neue CPU, neue SSD und neuer RAM drin und toi toi toi, die ersten 4 Betriebsstunden keine Probleme mehr, ich hoffe es bleibt so 🥳
 
...so einige Stunden später läuft immer noch alles stabil, es lag also tatsächlich ein Hardwaredefekt vor. Danke für eure Hilfe und LG Ghost Rider
 
  • Gefällt mir
Reaktionen: Mente und thompson004
Zurück
Oben