Cyborg Command Unit - Treiber-Probleme

Herox1995

Newbie
Dabei seit
Juni 2010
Beiträge
3
Ich habe zum Geburtstag die im Titel genannte Tastatur, soweit man diese so nennen kann, bekommen. Alles lief gut, zumindest beim auspacken. Das Anschließen verlief problemlos. Ich habe mir schnell die Software zum programieren runtergeladen und sie programiert. Doch dann merkte ich, dass die Tastatur immernoch nich funktioniert. Ich habe die mitgeliferte CD-Rom eingelegt und wollte die Treiber installieren. Der Computer machte eine Fehlermeldung. Es sei ein Fehler beim Installieren aufgetreten. Ich versuchte es viele Male erneut, doch es änderte sich nichts. Ich startete den PC erneut, doch was ich merkte war nich sehr erfreulich. Die Tastatur hatte nicht einmal Strom. Ich zog den Stecker der Tastatur heraus und steckte ihn wieder ein. Dann lief es die gewohnten Wege: Es funktionierte nichts. Ich habe versucht per Windows Problembehandlung das Problem zu beseitigen, habe mir Informationen aus dem Internet geholt, aber nichts hat geklappt...

Hoffentlich finde ich hier endlich Hilfe

Ach ja: Mein PC besitzt das Betriebssystem Windows XP, er läuft mit 32 bit

MfG Herox1995
 

Heititeiti

Cadet 3rd Year
Dabei seit
Nov. 2009
Beiträge
33
- Alle Stecker richtig eingesteckt?
- Schon andere USB-Ports ausprobiert?
- Kommt beim Einstecken von Windows die Meldung, dass ein Gerät angeschlossen wurde?
 

Efaniel

Lieutenant
Dabei seit
Dez. 2003
Beiträge
773
Mir war so, als gab es bei WinXP mal eine Bug mit USB 2.0 Geräten. Hast du alle Windows Updates gemacht SP3 installiert ?

Ansonsten hab ich das noch auf der Saitek Homepage gefunden

Die einfachste Lösung dieses Problems besteht darin, das Gerät wieder an den USB-Anschluss anzuschließen, an dem es zuvor funktionierte. Alternativ sollte folgende Lösung funktionieren:

Gehen Sie, während die nicht reagierende Tastatur angeschlossen ist, zu Systemsteuerung > System > Geräte-Manager.

Sie sollten im Abschnitt "Eingabegeräte" zwei Einträge für die Tastatur und daneben Ausrufezeichen sehen.

Klicken Sie mit der rechten Maustaste auf einen der Einträge, wählen Sie "Treiber aktualisieren", und wählen Sie dann "Auf dem Computer nach Treibersoftware suchen".

Wählen Sie "Aus einer Liste . auswählen". Wählen Sie aus der angezeigten Liste entweder "USB-HID (Human Interface Device)" oder "HID-konformes Gerät" aus und klicken Sie auf "Weiter". Wiederholen Sie diesen Vorgang für den anderen Eintrag und der Computer sollte die Tastatur jetzt als einfache USB-Tastatur ansehen. Dies ermöglicht es Ihnen, den Saitek-Treiber für die Tastatur neu zu installieren.
 
Zuletzt bearbeitet:
S

Schmörkel

Gast
Scheint ein Saitek Problem zu sein. Habe die gleichen Effekte bei der Saitek Cyborg Tastatur. Mal sehen ob der Lösungsvorschlag von Repi auch bei Win 7 (32Bit) fruchtet.
 

Herox1995

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2010
Beiträge
3
Entweder bin ich einfach zu blöd dazu, oder es funktioniert nicht...
Da ich nicht wusste, ob ich bereits SP3 installiert habe, habe ich dies installiert, PC neu gestartet und die Installation des Treibers versucht über die CD-Rom zu starten. Der Versuch ist misslungen. Ich habe nun wie in der Anleitung von Saitek alle gemacht, doch immerwieder kommt eine Fehlermeldung...
 
S

Schmörkel

Gast
Yo, also die Treiber von Saitek scheinen sch....rott zu sein. Habe den jetzt mal nicht installiert und siehe da, Tastatur funzt. Allerdings funzen die Makrotasten mit den "Windowstreiber" NICHT. Kann ich ne Zeit lang verschmerzen, weiß aber nicht wie das mit der Command Unit und Standardtreibern aussieht.


Greetz
 

PhilipJ.Fry

Lt. Junior Grade
Dabei seit
Nov. 2005
Beiträge
319
Habt ihr denn auch in der Taskbar auf dem Symbol das Profil aktiviert? Das Symbol erscheint dann grün. Zuvor aber bitte das Profil im Saitek-Ordner speichern. ;-)

Ich besitze oben genanntes Gaming-Board, zusätzlich zur Cyborg Maus und dem Cyborg Evo und dem GM2.. war überall das Gleiche und klappt bestens (sowohl unter XP, wie auch unter Vista und 7)
 

Rignon

Newbie
Dabei seit
Jan. 2014
Beiträge
4
Moin,

ich versuche meine saitek pro gamer command unit mal wieder in Betrieb zunehmen. Diesmal aber unter Win 7 64.
Den Treiber konnte ich installieren, die "Tastatur" ist auch aktiv (Tastenanschläge werden von der Software erkannt) aber die sst Software zum programmieren der Tasten kann ich nicht installieren (Fehlermeldung). Somit erkennt das Spiel die Tastenschläge nicht.

Kann mir da jemand weiter helfen?:rolleyes:
 
Top