E3-1230v3 Absurz/Reboot

Alex1966

Cadet 3rd Year
Dabei seit
Mai 2010
Beiträge
41
#1
Hallo zusammen,

mich möchte mich an Euch wenden, da ich nicht mehr viele Ideen habe, was hier los sein könnte.

Symptom:
Absturz / Reboot meines System, kein Eintrag in einem Log, völlig sporadisch (erkann stundenlang sauber funktionieren oder stürzt binnen einer Stunde 5 mal ab)

Mein System
  • Intel Xeon E3-1230v3
  • ASRock H87 Pro4
  • 2x 8GB Corsair 8 GB
  • MSI GTX1060 Gaming x6
  • beQuiet Straight Power E9 480 CM
  • Samung SSD850 EVO 512GB, 7,5 tbw, SMART-Werte OK
  • Samung SSD840 EVO 256GB 1,8 tbw, SMART-Werte OK
  • Samung SSD830 256GB 6,8 tbw, SMART-Werte OK
  • Fraktal Define R4
  • Windows 10 Pro
Das System wurde Ende 2013 gebaut, die 1060 ist jetzt ca. 1 Jahr alt

Bisher durchgeführte Aktivitäten:
  • Alle Treiber aktualisiert
  • Vollständiger Reinstall von W10Pro
  • Mainboard auf aktuelle Version geflasht
  • SSD's auf aktuelle Version geflasht
  • Stresstest CPU, RAM, Grafikkarte, Netzwerk
  • Alle Steckverbindungen geprüft
  • Staub ist auszuschliessen, da nicht vorhanden (das Define macht da nen super Job)

Ich hab das Mainboard im Verdacht, evtl. auch die Wärmeleitpaste zwischen CPU und Kühler (altert die?)

Hat jemand von Euch noch ein paar Ideen ?

Vielen Dank
Alex
 
Dabei seit
Dez. 2015
Beiträge
1.197
#2
geht er einfach aus oder reboot oder was genau macht er ?

testweiße mal ein anderes netzteil probieren hatte erst dieses jahr 2 pc´s hier die immer wieder einfach aus gegangen sind bei youtube videos am ende wars das bq netzteil was schuld war
 
Dabei seit
Jan. 2007
Beiträge
689
#3
Du hast ja schon echt viel gemacht... Da bleibt auch nicht mehr so viel übrig.
Versuch dich mal an HiSNs Null Methode https://www.computerbase.de/forum/t...rm-rechner-bootet-nicht-null-methode.1550975/

Zu deiner Frage: Ja Wärmeleitpaste kann altern, aber ich würde mal bezweifeln, das es daran liegt..
Hast du die Temperaturen gecheckt?
Mein Verdacht ist das Netzteil. Evtl hast du Lastwechsel, denen dein NT nicht mehr gewachsen ist.
 
Dabei seit
Apr. 2007
Beiträge
677
#4
Also die WLP würde ich ausschließen da bei einem Stresstest der CPU (Prime95) die Temperatur ja ziemlich schnell ansteigt. Natürlich sollte der Test nicht nur 2 Minuten gehen sondern mindestens 30 Minuten...

Ich würde tendenziell auch Netzteil vermuten was da Probleme macht.
 

Alex1966

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
41
#5
Danke erstmal für schnellen Antworten, werde das mit dem Netzteil testen (Hab noch ein beQuiet 300W da, das ich testweise montieren kann.

Und ja oder er macht einfach nen Reboot bzw. friert ein (je nach Einstellung)

Die Stresstests gingen zwischen 30 Minuten und einer Stunde
 
Zuletzt bearbeitet:
Dabei seit
Dez. 2015
Beiträge
1.197
#6

mindwarper

Cadet 2nd Year
Dabei seit
Dez. 2014
Beiträge
17
#8
Hat da beQuiet ein Problem mit? Hmm, was wär denn ne Alternative?
Ein Seasonic, EVGA SuperNova oder SuperFlower Netzteil würde ich sehr empfehlen. Die werden von einer der zwei besten Netzteile-Baufirmen gebaut: d.h. Seasonic und SuperFlower (ja die SuperNova von EVGA sind von SuperFlower ursprünglich hergestellt worden)

Nun jetzt für deinen System würde ich es mal versuchen mit ein Seasonic 550W oder 650W Netzteil, z.B. Focus Plus 550W Gold oder 650W Platinum. Wo 650W vielleicht leicht überdimensioniert sein kann... Bin ich mir nicht 100% sicher.
 
Zuletzt bearbeitet: (Zitat hinzugefügt)

Alex1966

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
41
#9
....Nun jetzt für deinen System würde ich es mal versuchen mit ein Seasonic 550W oder 650W Netzteil, z.B. Focus Plus 550W Gold oder 650W Platinum. Wo 650W vielleicht leicht überdimensioniert sein kann... Bin ich mir nicht 100% sicher.
Danke füe den Tipp, aber denke mal, dass ich mit 450-500W auf der sicheren Seite bin (lt. Messgerät 50W Idle 180W bei Last)

Werde mich mal bei den genannten Herstellern schlau machen...

Edit:
Das würde ich nehmen:
Seasonic Focus Plus Platinum 550W ATX 2.4 (SSR-550PX)
 
Zuletzt bearbeitet:

mindwarper

Cadet 2nd Year
Dabei seit
Dez. 2014
Beiträge
17
#10
Danke füe den Tipp, aber denke mal, dass ich mit 450-500W auf der sicheren Seite bin (lt. Messgerät 50W Idle 180W bei Last)

Werde mich mal bei den genannten Herstellern schlau machen...

Edit:
Das würde ich nehmen:
Seasonic Focus Plus Platinum 550W ATX 2.4 (SSR-550PX)
Das würde ein exzellentes Netzteil sein für dein PC.

Eventuell kannst du auch ein Effizienz-Stufe niedriger gehen (Gold) aus der gleichen Focus Plus Reihe (d.W. dann Seasonic Focus Plus Gold 550W ATX 2.4 (SSR-550FX)).
Oder sogar einen Netzteil aus eine andere Serie nehmen: Seasonic Prime Ultra Platinum 550W ATX 2.4 (SSR-550PD2).

Aber dieser Focus Plus Platinum-pendant die Du ausgesucht hast, ist auch recht gut...

Viel Glück mit allem!
 
Zuletzt bearbeitet:
Dabei seit
Dez. 2015
Beiträge
1.197
#12
Top