E6400 lässt sich kaum übertakten

f4be

Cadet 3rd Year
Registriert
Aug. 2005
Beiträge
51
Ich bin Oc-Anfänger und würde meine Cpu gern auf FSB333 übertakten, allerdings...

FSB300 hat im Windows mit der Software, die beim MB dabei war - easytune oder so, einwandfrei geklappt.
Er lief dann auf 2,4ghz und der Ram auf 750 statt 667.
Leider taugt die Software nicht allzuviel und ich wollte es im Bios erstmal so einstellen, aber mit diesen Einstellungen bootet er nicht mehr richtig und ich musste mein bios reseten (sowohl mit Spannung auf auto als auch auf normal).
Auch mit der Software geht keine andere Einstellung als die bereits genannte.
Im Bios funktioniert keine Einstellung bis auf Standard...

Temperaturen sind i.o. und ich denke ich habe eigentlich alles richtig eingestellt.
Ein Bios-Update habe ich noch nicht gemacht.

Das erscheint mir alles sehr seltsam, darum wollte ich mal fragen, ob euch einfällt was da nicht stimmen könnte, bevor ich weiter rumschraube.

System:
e6400
Gigabyte-965P DS3 rev. 3.3
Arctic Cooling Freezer 7
2x1gb 667 Aenon
 
Hallo, das gleiche Problem hatte ich mit meinem E6400 auch, war leider ein L2, ging bis 320 und dann war Sense, egal was ich gemacht habe. Natürlich kannst du es mit moderaten Spannungserhöhungen beim Prozessor versuchen und ich würde bei deinem Ram eine 1:1 Taktung vorschlagen da das OC.Potential nicht besonders groß ist bei den Aeneon, sonst mußt du vielleicht mit den 2,4 leben.
Gruß
 
Das ist der speicher und nicht die cpu stelle mal den ramteiler 1:1
 
ja das hab ich schon gemacht... ich wollte den ram ja eigentlich nicht übertakten, aber auf 750mhz lief es ja auch (wenn ich es in windows eingestellt hab)

mir ist gerade noch was seltsames aufgefallen: auf standardtakt sagt coretemp die cores hätten eine Temperatur von ca. 45° idle und 62° oder so unter last - während speedfan normale temperaturen meldet (so 28°/45°) - woran liegt das?
 
das liegt denke ich mal daran das du dein vcore auf auto hast . wieviel zeigt dir denn CPU-Z an?der ram übertaktet sich automatisch das geht auch nicht anders stelle einfach mal deinen dram im bios auf 1:1 bzw auf 533Mhz (so würde es im standard takt sein)
 
bei speedfan kann es aber auch ein simpler auslesefehler sein, das programm is sowieso nich das wahre :D
Und wenn dein "billig"-ram auf 750 übertaktet is xD, ist es logisch das es instabil wird.
setz den niedrigsten ramteiler und fix mal die vcore, dann kann man das ganze besser ausloten.
 
Vor allem nicht vergessen auch den PCIe-Takt zu fixen auf 100MHz.
 
Diese Temperatur-Anomalie tritt wie gesagt bei unübertakteten Einstellungen auf.
Core-Voltage ist dann laut cpuz 1.120 V.
Mit speedfan habt ihr wohl recht - ich hab gerade everest zu rate gezogen und der meldet ungefähr die selben (beunruhigenden) Temperaturen.
Kann es sein, dass es an den hohen temperaturen liegt, dass er nichtmehr richtig bootet?

[Edit:] hab jetzt rausgefunden dass die programme wohl einfach unterschiedlich geeicht sind und die temperaturen wohl i.o. sind [/edit]


[Edit:]also wenn ich den ramteiler auf 1:1 setze, den fsb im bios auf 266 lasse, dann kann ich in windows fsb333 einstellen lassen und das läuft wohl (bis jetzt dreiviertel stunde prime) stabil - woran könnte es liegen, dass die Einstellungen im Bios nicht gehen?

unter last zeigt cpu-z dann 1.260V (zu wenig?) an, also etwas anderes als idle - auch der multiplier wird ohne Last auf 6x runtergesetzt, obwohl ich EIST deaktiviert habe - eigenartig[/edit]
 
Zuletzt bearbeitet:
das trifft sich ja gut^^, ich hab grad heute nem verzweifelten kumpel mit genau deinem board geholfen :D
und der knackpunkt war der pcie takt...den solltest du NICHT fixen.
bei ihm konnte man im bios nichtmal 1 mhz übertakten!^^...weil er halt immer pcie takt gefixt hat
er hat nen E6300 , der jetzt bei 1,26volt auf 2,8Ghz läuft :D.

lass deinen ramteiler 1:1 und versuch mal was rauszukitzeln
mfg
 
Wenn der PCI-Takt nicht festgestellt wird geht die Grafikkarte in die ewigen Jagdgründe ein...
 
also, ich kann dazu nur sagen, das es bei gigabyte boards so is..
hatte bis heute keine anderen. bei mir ist der auch nich fixed
 
Naja solange die Komponenten diese Taktsteigerung mitmachen...aber auf lange Sicht wäre ich da eher skeptisch
 
aha klingt tatsächlich genau wie das problem das ich habe

nun aber mal dumme frage wo stelle ich den pcie-takt überhaupt ein? muss ich diese bios-fkt irgendwo aktivieren?

edit: das mit den schwankenden voltzahlen lag übrigens an enhanced halt state - das war noch an
mit fsb 333 (im windows eingestellt) läuft er mit standardspannung schon nichtmehr stabil
 
Zuletzt bearbeitet:
Über 100Mhz ist ausserhalb der Spezifikationen und damit kannst du deine Graka sehr leicht himmeln.

Also das ist wirklich KEINE Lösung für das Problem die man benutzen sollte...
 
unter M.I.T, bei den neusten BIOSen ist die fkt standardmäßig freigeschaltet.
bei den ältern müss man glaube ich im bios f1+ strg drücken.

und dein C1e kannst du im Bios auch deaktivieren, funktioniert nach OC sogut wie nie
 
Zuletzt bearbeitet:
Sag uns doch verdammt noch mal bitte, welche Bios-Version Du hast. :)
Danach sage ich Dir, wie es weitergeht.
 
Den Pci-e Takt kann man tatsächlich schon auch ohne erweiterte Ansicht einstellen - hatte ich wohl übersehen - sorry für die Verwirrung.
So alt ist es wohl noch nicht 12.1.07 sagt Everest

Mein Bios heißt "Award Modular Bios v6.00PG" dann taucht noch das Kürzel F10 auf - ist das das was du wissen wolltest?

Hab es jetzt mal ausprobiert, aber sowohl mit Pcie-Takt auf 100 als auch auf Auto das gleiche, er bootet nicht mehr richtig.

Vielleicht gibt es ja einen Anhaltspunkt wenn ich beschreibe was da genau passiert: Also er startet nachdem ich gespeichert hab neu, alle komponenten scheinen anzuspringen: festplatte klackt wie sonst auch, der gpu-lüfter dreht hoch und bleibt bei dieser hohen drehzahl (sonst fällt sie kurz danach ab). Bild krieg ich dann gar keines, reseten tut er auch nicht, es bleibt einfach so.
 
Auf jeden Fall ist das F10 schon mal eines der "besseren" Biose. Das geht wirklich gut. Eventuell bringt bei Dir ein Biosupdate etwas auf die F12.
Beschreib mal, wie Du einen Bios-Cmos-Reset gemacht hast, bitte :) Bekommst Du kein Bild, liegts oftmals am zu hohen FSB. War bei mir so.

Das hier probiert?

Robust Graphics Booster [Auto]
CPU Clock Ratio [8 X]
Fine CPU Clock Ratio [+0.0]
CPU Frequency 3.20GHz(400x8)
CPU Host Clock Control [Enabled]
CPU Host Frequency(Mhz) [400]
PCI Express Frequency(Mhz) [Auto]
C.I.A.2 [Disabled]
System Memory Multiplier [2.00]
Memory Frequency(Mhz) 800

High Speed DRAM DLL Settings [Option 1]
DRAM Timing Selectable [Manual]
CAS Latency Time [5]
DRAM RAS# to CAS# Delay [5]
DRAM RAS# Precharge [5]
Precharge delay (tRAS) [12]
ACT to ACT Delay [Auto]
Rank Write To READ Delay [Auto]
Write To Precharge Delay [Auto]
Refresh to ACT Delay []
Read to Precharge Delay [Auto]
Memory Performace Enhance [Normal]

**** System Voltage NOT Optimized !! ****
System Voltage Control [Manual]
DDR2 OverVoltage Control [+0.100V]
PCI-E OverVoltage Control [Normal]
(G)MCH OverVoltage Control [+0.10V] <<<<<<<<< wichtig!
FSB Voltage OverControl [+0.10V] <<<<<<<< probieren, ist nicht zwingend nötig
CPU Voltage Control [Normal]
Normal CPU Vcore 1.32500V <<<<<<< evtl mal auf 1.45V probieren
 
Zuletzt bearbeitet:
nein. glaube auch ehrlichgesagt nicht, dass der ram das packt.

aber falls du meinst ich soll da spannungen leicht erhöhen - das kann ich mal probieren.
Danke für die konkreten Vorschläge.

Stand was das oc mit easytune betrifft: fsb300 lief, auch mit ram auf 750, fsb333 (1:1) lief eine stunde mit prime fehlerlos, später hatte ich dann aber (ohne last) einen bluescreen.
fsb315 (1:1) läuft jetzt eine dreiviertelstunde mit prime fehlerlos.
Im Bios hab ich es noch nicht einmal geschafft den FSB auch nur um 1mhz zu verändern.

[edit:] Reset hab ich so gemacht: Netzschalter aus und dann die beiden Pins (neben der Batterie unter der Graka) mit einem Schraubenzieher kurz kurzgeschlossen. Dann Netzschalter an und hochgefahren. Das Bios war wieder auf Urzustand.
 
Zuletzt bearbeitet:
Es hat tatsächlich geklappt! Du bist ja ein Held...
Also mit (G)MCH OverVoltage Control [+0.10V] und sonst alles auf normal, pcie auf 100mhz, hat er (erstmals!) mit fsb300 gestartet.
Ist das auch eine alltagstaugliche Konfiguration oder birgt das ein gewisses Risiko und ich sollte die Temps etwas beobachten?
 
Zurück
Oben