Eisbaer 280 oder Eisbaer Solo mit 45mm Radi

Joshinator

Lieutenant
Dabei seit
Dez. 2017
Beiträge
639
Kommt immer auf die Kombination an, habe hier im Forum von Leuten gelesen die kein Problem innerhalb von 4 Jahren mit dem Mayhems Ultra Clear und Double Protect Ultra von Aqua Computer (Flüssigkeit) hatten.
Bei anderen Kombinationen fangen die Schläuche schon nach ein paar Wochen an trübe zu werden.
Warme Wassertemperaturen werden da auch nicht ganz ohne sein.

Aber mit einem ordentlichem Schlauch und Flüssigkeit solltest du dir 1-2 Jahre lang keine Gedanken machen müssen.
Kann selbst nur für Double Protect Ultra mit dem Ultra Clear bzw. Tygon R3603 sprechen, die Loop ist aber noch nicht alt genug das ich da irgendwelche großen Erfahrungen gesammelt hätte.
Waren beide nur gut 2-3 Monate durch Hardware-Wechsel drin, aber der Ultra Clear sah noch wie neu nach dem ausbauen aus.
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
also sollte man eher schwarzen schlauch nehmen?
 

Joshinator

Lieutenant
Dabei seit
Dez. 2017
Beiträge
639
Wenn es das Ziel ist die Loop einmal einzubauen und dann nie zu warten, mit Sicherheit empfehlenswerter wenn du keinen durchsichtigen haben musst.

Wenn du kein Problem hast alle paar Jahre auf den Schlauch zu gucken um zu sehen ob er milchig wird (und dann ggfs ersetzten), dann ist klarer Schlauch auch nicht schlimm.
Custom Loops (was dein Setup ja von der Hardware her mehr oder weniger ist) sind halt nicht wartungsfrei, ein bisschen muss man sich da schon alle paar Jahre drum kümmern.
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
hab da kein problem, ich schraub gern, deswegen ja auch custom und nicht aio
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
ja also leise ist was anderes, also wenn man das ding mit 7v laufen hatund der pc offen ist hört mans auf 1,5m Entfernung noch.
so ein gleichmäßiges knattern.
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
aber war auch nicht nerviger als, die Laing DDC, D5 oder die Aquastream Ultra

jetzt überlege ich NH-D14 mitA12x25 fan in der mitte oder einen D15s
 

immortuos

Commodore
Dabei seit
Dez. 2012
Beiträge
4.488
Dann hast du die D5/DDC nie richtig entkoppelt, bzw bei der DDC kein Messingtop benutzt, dazwischen liegen Welten.
Bei der Aquastream Stimme ich zu, das Brummen bekommt man nie weg.
Ich hätte stattdessen die DCP 450 genommen, die ist extrem leise und vibriert nur ganz schwach, dadurch ist bei der die Entkopplung nicht so schwer.
 

modena.ch

Captain
Dabei seit
Nov. 2010
Beiträge
3.637
Zuletzt bearbeitet:

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
ich hatte immer plexideckel, und einmal diese gelben dinger vom link oder diesen komischen Schwamm der iwas mit Sandwich heist
 

branhalor

Commander
Dabei seit
Feb. 2007
Beiträge
2.359
Meine Eisbären-Pumpe ist auf 7V definitiv lautlos. Selbst, wenn ich alle Lüfter abklemme, ist die in meiner normalen Sitzposition nicht zu hören - und der PC steht 60-80cm linkerhand vor mir, mit Loch im Deckel für nen Lüfter. Nix zu hören, was nach Pumpe klingt.

Sieht so aus, als hätte Alphacool da ne ziemliche Fertigungssteuerung, und offenbar hab ich ein gutes Exemplar erwischt. Hoffe ich ;)
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
meine hat so klickendes Laufgeräusche gemacht, kanns hoch laden als vid wenn wer will
 

immortuos

Commodore
Dabei seit
Dez. 2012
Beiträge
4.488
wenn ich alle Lüfter abklemme, ist die in meiner normalen Sitzposition nicht zu hören
Schrieb er und hatte eine HDD im System :daumen:
Ergänzung ()

Das erklärt die Sache, die Plexideckel sind Müll.
Bei der DDC macht ein Metalldeckel einen extremen Unterschied, bei einer D5 ist es nicht so kritisch, die sind auf einem Shoggy auf niedriger Stufe aber sowieso kaum zu hören.
 

modena.ch

Captain
Dabei seit
Nov. 2010
Beiträge
3.637
Mein Bär ist au 7V auch lautlos, kommt natürlich auch aufs Board und Gehäuse an wies vibriert.

 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
 

branhalor

Commander
Dabei seit
Feb. 2007
Beiträge
2.359
Schrieb er und hatte eine HDD im System :daumen:
Ergänzung ()
Glaub's oder glaub's nicht: Aber von der HDD höre ich ebenfalls nichts. Die hängt "schwebend" mit dem Gummi-Vibe-Set von Sharkoon und ist mucksmäuschenstill.

Nicht falsch verstehen: Klar höre ich meinen Rechner, nämlich ein ganz leises Luftrauschen von den Gehäuselüftern und schlimmstenfalls von der GraKa unter Last. Aber wenn ich, wie gesagt, alles stillsetze, ist mein PC praktisch totenstill - da klickt keine HDD, da rattert oder brummt keine Eisbären-Pumpe, und auf 400-500 RPM sind die Eiswind das einzige, was man ganz leise heraushören kann, wenn man sich drauf konzentriert.
 

modena.ch

Captain
Dabei seit
Nov. 2010
Beiträge
3.637
Kann ich so bestätigen.
Die Pumpe auf 7V und die Lüfter auf 500 und da hörst praktisch nix!

@AudiFahrer311
Da frag ich mich doch, wie das mit aus einem geschlossen Gehäuse
heraus hören willst und wie deine Gehäuselüfter und der Lufkühler leiser sein kann?
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
in echt wars aufdringlicher, war ja nur handycam.
hatte gehäuse zu und man hats nicht wirklichgehört, erst wenn mans aus gemacht hat hat man gemerkt es ist stiller.

überlege mir gebrauchten eisbecher 150zu kaufen mit der 755er D% und die auf niedrigster stufe mit 1700 umdrehungen
 

AudiFahrer311

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2015
Beiträge
2.032
da ist wenigstens die pumpe im AGB
 

Exit666

Lt. Commander
Dabei seit
Sep. 2010
Beiträge
2.028
Genau so hat meine Eisbär 280 auch gerasselt, sogar noch lauter. Allerdings nicht von Anfang an. Ging zurück. Dazu findet man aber auch ein paar Berichte.
 
Top