FF4: Alternativen für CSLite gesucht!

freakzz

Lieutenant
Dabei seit
Jan. 2009
Beiträge
980
Hallo liebe Community!
Wie gesagt suche ich ein Addon mit dem ich die Cookie Berechtigungen setzen kann. Dies geht zwar auch unter dem Reiter "Sicherheit" ist allerdings nicht sonderlich bequem. Da CSLite, dass ich früher immer genutzt habe nicht mit dem Firefox 4 kompatibel ist und ich den neuen Firefox mag und deshalb gerne umsteigen möchte suche ich jetzt nach alternativen Addons. Würde mich auch freuen, wenn jemand wüsste wie man das Addon doch noch ans Laufen bekommen würde.
 

rumbalotte

Lieutenant
Dabei seit
Okt. 2010
Beiträge
668
einfach die extension editieren (mit entzipper deiner wahl öffnen, in der install.rdf die max version anpassen)
 

freakzz

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
980
Was ich vergessen hatte zu erwähnen, CS kann man zwar installieren, wenn man den Button anklickt kommt aber kein Menü, das scheint nicht zu funktioniern unter FF4.
Cookie Monster konnte ich kein Symbol in den FF4 bekommen immer nur in der Addonleste zu sehen gewesen. Vllt war ich auch einfach nur zu doof? :D
 

AdoK

Zaungast
Dabei seit
Feb. 2004
Beiträge
55.025
Hier die Ver. 1.4 von CSlite und in der install.rdf auf Ver. 4.* hochgesetzt im Anhang als .rar
 

Anhänge

  • cs_lite-1.4-fx+tb+sm.rar
    216,3 KB · Aufrufe: 132

freakzz

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
980
Hier das Problem dann als Bild. Die Version von AMDUser hat leider dasselbe Problem.
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    228,1 KB · Aufrufe: 175

AdoK

Zaungast
Dabei seit
Feb. 2004
Beiträge
55.025
Da wird dann der Progger von CSlite ran müssen, da muss er sein AddOn noch der neuen Oberfläche vom Fx4 anpassen - so meine Meinung.
 

.mrv

Lieutenant
Dabei seit
Dez. 2010
Beiträge
944
Habe das gleiche Problem, ist also kein spezifisches Problem. Muss aber wohl wirklich der Macher ran, ob der das aber macht ist fraglich.

Suche auch schon seit ner Weile nach ner Alternative :(
 

DJND

Lieutenant
Dabei seit
Dez. 2010
Beiträge
1.002
Zitat von rumbalotte:
einfach die extension editieren (mit entzipper deiner wahl öffnen, in der install.rdf die max version anpassen)

Hallo?!? Gehts noch? In ner Extension sollten nur jene etwas rumbasteln, die Ahnung davon haben und wissen, was sie machen. Schreibt man einem Otto-Normal-Benutzer soetwas, dann schadet man sowohl demjenigen als auch dem Addonschreiberling selbst.

Das System der Versionskompatibilität wurde nicht nur erfunden, nur weil irgendwer die Benutzer ärgern wollte. Das hatte schon seinen Grund. Sollte dir der weder offensichtlich sein kannst du gerne die FF-Entwickler fragen.

Das einzige, was solche tollen Tips verursachen sind Supportanfragen beim Entwickler, die ihn unnötig beschäftigen - kein Entwickler von Addons wird bei einem Fehler zuerst davon ausgehen können, daß es an Murks liegt, die der Benutzer im Addon selbst gemacht hat.

Ich bin sicher wir stimmen überein, daß diese unnütz verbrauchte Zeit des Entwicklers viel besser damit verbracht wäre, sein Addon sauber auf die neue FF-Version zu erweitern.
 

CPat

Commander
Dabei seit
Feb. 2008
Beiträge
2.525
Cookie Monster erreichst du über das Kontextmenü.
 

freakzz

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
980
Hallo Leute, da das Problem mit CS Lite und FF4 wurde ja erstklassig gelöst. Jetzt sind wir ja schon bei FF5. Ich habe noch nicht geupdatet, gerade eben weil ich mir nicht sicher war ob das Addon mit der neuen Version schon funtkionert. Hat hier schon wer neue Erfahrungen machen können? ;)
 

CPat

Commander
Dabei seit
Feb. 2008
Beiträge
2.525
Meine funktionieren. Wenn du es für ein bestimmtes von dir wissen möchtest, schau auf der Addon-Seite von Mozilla nach. Da sind alle kompatiblen Versionen angegeben.
 

Christine A.

Commander
Dabei seit
Sep. 2009
Beiträge
2.279
@ freakzz

modifiziere die "install.rdf"

Dazu musst die "xpi" (eine umbenannte zip-Datei) entpacken und entsprechende Werte verändern.

In Zeile 66 steht: <em:maxVersion>4.*</em:maxVersion>


Du machst aus der "4" eine "7", packst Die Datei wieder zusammen, vergibst "xpi" als Endung und installierst die Erweiterung.


Je nach dem welche Merkmale von CSLite für dich wichtig sind, könntest Du auch mit einer anderen Erweiterungen zurecht kommen.

CookieFast 1.0 - Link hierzu: https://addons.mozilla.org/en-US/firefox/addon/cookiefast/


Eventuell als Zusatz: Cockieman Context - Link hierzu: http://www.codedawn.com/cookieman-context.php



Christine A.
 
Top