Firefox Schreibgeschützt

FlyestAngel

Ensign
Dabei seit
Juni 2005
Beiträge
249
Hallo,

ich habe folgendes Problem, ich habe meinen Rechner neu formatiert und mir wieder den Mozilla Firefox installiert, ich habe meine alten Favoriten erfolgreich Importiert, doch jedesmal wenn ich den Fireofx geschlossen und wieder gestartet habe, waren meine Favoriten weg, jetzt habe ich heraus gefunden das es daran lag, das die Ordner unter:

C:\Dokumente und Einstellungen\Jessica\Anwendungsdaten\Mozilla

Schreibgeschützt waren, ich habe den Schreibschutz rausgenommen und nun hat er auch die Favoirten beim nächsten neustart behalten.

Wenn ich aber jetzt wieder neue Favoriten oder Einstellungen hinzufüge/ändere, habe ich wieder das gleiche Problem, die Ordner werden automatisch wieder auf Schreibgeschützt gesetzt, hat vielleicht jemand eine Idee was ich machen kann oder wie ich ich verhindern kann das die Ordner nicht automatisch Schreibgeschützt werden?

Grüße
FlyestAngel
 
T

Tankred

Gast
Wie wäre es denn, wenn Du irgendwo anders ein neues Profil erstellst?

Du kannst Firefox mit der Option /p starten. Dann startet der Profileditor und Du kannst:

a. ein neues Profil anlegen und
b. bestimmen, in welchem Ordner das Profil liegen soll

Dann importierst Du Deine Lesezeichen (Favoriten *pfui*) und dann ist (hoffentlich) alles gut.
 
Top