GeForce 8800 GT - defekt oder nur Treiberproblem?

Pyrosphere

Ensign
Registriert
Mai 2007
Beiträge
156
Hiho,

ich habe seit einigen Tagen das Problem, dass meine Grafikkarte nicht mehr richtig funktioniert. Recherche hat mich bisher nicht weitergebracht, deshalb frage ich mal hier.

Es fing damit an, dass ich für die Battlefield 3 Beta den 285er Betatreiber von Nvidia installieren musste (sowohl der Treiebr als auch das Spiel unterstützen diese auslaufende Grafikkarte noch).
Stichwort Beta: Das Spiel ist abgestürzt.
Nach einem Neustart waren dann 2 Dinge anders:
1. Beim booten wird im Post-Screen -und nur dort- über den gesamten Bildschirm ein rotes Punktraster angezeigt :freak:
2. Die Aero-Oberfläche von Windows 7 war ausgeschaltet. Einschaltversuche führten zur Meldung "Ihre Grafikkarte unterstützt kein Aero".
In die Nvidia-Systemsteuerung komme ich auch nicht, da ich dann gesagt bekomme, ich hätte keine Nvidia-Karte im Rechner.

Mehrmaliges neuinstallieren verschiedener Treiberversion, auch unter zuhilfenahme eines Driver Cleaners hat nichts gebracht. Dass ich überhaupt einen Treiber installieren kann, widerspricht ja schonmal der Meldung ich hätte keine Karte drin... Windows erkennt sogar mit dem eigenen WDDM-Treiber im Gerätemanager das richtige Modell, zeigt aber -egal ob mit oder ohne [Nvidia-] Treiber- Probleme an.


Pyro
 
Jo.. Battlefield hat bei mir auch schon zu Probleme geführt.

Musste meine alten 10.5 Ati Treiber aktualisieren und hatte dann auf meinem zweit-Bildschirm komische Verzerrungen.. hab da 5 verschiedene ausprobiert, bis ich keine Lust mehr hatte und wieder auf die 10.5er gegangen bin..

ist ne Ati 5870... kann doch nicht sein, dass ich ne neue graka braucht nur um keine treiberprobleme zu haben.. so ein schmu.

naja.. ich würd auf jeden fall erstma wieder ein treiberdowngrade auf die "problemelose" version probieren.. oder halt nen backup drüberspielen um 100% auf nummer sicher zu gehen das es nicht an der software liegt
 
Steht da im Gerätemanager "Das Gerät funktioniert einwandfrei." ?
Wie lange konntest du spielen bis zum Absturz?
Wie heiß war deine Karte?
Eventuell ist sie durch die Belastung beschädigt worden. (rotes Raster = Bildfehler)
Welche anspruchsvollen Spiele wurden zuvor gezockt?
Andere Graka zum Testen in der Nähe?
 
Ich gebe dir einen Tipp,

Back deine Grafikkarte. Das habe ich mit meiner 8800 auch gemacht. Dannach hatt sie wunderbar wieder geklappt.
 
Meine 8800GT hat sich auch vor einer Woche, mit irgendwelchen Bildfehlern, verabschiedet.

@Gummybär:
Wie soll das mit dem Backen genau gehen ?
 
zum Grafikkarte backen gabs doch schonmal einen Thread hier im Forum.

Da ist er
 
Zum THema sterben wie dir Fliegen: das hatte wohl unmittelbar mit dem Absturz zu tun... Wenn nicht wärs ein sehr sehr großer Zufall.

rainbow6261 schrieb:
Steht da im Gerätemanager "Das Gerät funktioniert einwandfrei." ?
Wie lange konntest du spielen bis zum Absturz?
Wie heiß war deine Karte?
Eventuell ist sie durch die Belastung beschädigt worden. (rotes Raster = Bildfehler)
Welche anspruchsvollen Spiele wurden zuvor gezockt?
Andere Graka zum Testen in der Nähe?

-Im Gerätemanager steht: "Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)"
Kann aber eigentlich nicht sein, da ich keinerlei OnBoard-Grafik habe auf die das System ausweichen könnte...
-Habe das Spiel gestartet, bin gespawnt (weil man anders nicht in die Optionen kommt) und beim übernehmen der Optionen hat sich das Spiel aufgehängt und es half nurnoch der Reset.
-Temperatur ist mir unbekannt. Roch bei untersuchung der Hardware weder verschmort, noch hab ich Brandflecken gefunden.
-Die Bildfehler sind NUR im Post-Screen. Desktop-Betrieb funktioniert bis auf fehlendes Aero und Schlieren ziehende Fenster mangels erkanntem Treiber ganz normal.
-Die anspruchsvollsten Spiele waren Dawn of War 2 und Battlefield Bad Company 2
-Ich bekomm die Tage eine von nem Kumpel zum testen. Alles was ich habe ist noch AGP.

Ach, nochwas: Wenn ich dxdiag aufrufe ist der Report einfach leer.
 
Nein, aber danke für die Erinnerung. Daran hatte ich gestern abend mal gedacht (wo ich natürlich keine Möglichkeit hatte das gleich umzusetzten).

Edit: Die Aktion hat nichts verändert. Warte jetzt auf die Austauschkarte.
 
Zuletzt bearbeitet:
Also meine 8800 hält immer noch, ohne probleme.
Und das ist wohl schon ein Jahr her.
 
Hab sie gestern abend in einem anderen Rechner testen können, da tauchen die Punkte auch auf...
Letzte Chance: GraKa-Bios flashen.

Wenn das nicht hilft, muss ne neue her. GTX 560 oder HD 6870 - Je nachdem wie AMD mit HDMI umgeht.
 
Pyrosphere schrieb:
Nach einem Neustart waren dann 2 Dinge anders:
1. Beim booten wird im Post-Screen -und nur dort- über den gesamten Bildschirm ein rotes Punktraster angezeigt
Wie unerfahren muss man sein, um bei einem solchen Fehler irgendwelche Treiber oder DirectX im Verdacht zu haben?!?
Zu dem Plan mit der BIOS-Aktualisierung: mach ruhig, wird schon nicht kaputter werden. Aber besser wird es damit zu 100% auch nicht. Denn das BIOS ist das gleiche wie vor Deinen Problemen auch...also warum sollte es sich mit einem anderen BIOS dann wieder bessern?

Und nein, es ist nicht unwahrscheinlich, dass durch Beta-Treiber und Abstürze eine Karte Schaden nimmt, da sie dort in bestimmten Szenarien mehr Belastung abbekommen kann als sonst.

Sorry, wenn das jetzt zu grob oder herablassend rüberkommt, aber manchmal muss man Tacheles reden: Das Ding ist kaputt. Und auch Backen ist nur Flickschusterei.

Gruß FatFire

Edit:
GTX 560 oder HD 6870 - Je nachdem wie AMD mit HDMI umgeht.
Die 6870 ist aktuell unangefochtener Preis-Leistungskönig in dem Bereich. Aber was meinst Du mit "je nachdem wie AMD mit HDMI umgeht"...wie sollen Sie denn damit umgehen? Also aktuell stopfen sie alle erzeugten Bilder und Töne auf die Schnittstelle, damit ein eventuell angeschlossener Monitor/Fernseher es ausgeben kann. Meines Wissens wird das eine nVidia-Karte genauso machen...aber ich lasse mich da gerne von Dir eines Besseren belehren.
 
Zuletzt bearbeitet:
Bei Nvidia wird der Ton per S/PDIF an die Grafikkarte übertragen und dann zusammen mit dem Bild rausgeschickt.
AMD/ATI hat einen eigenen Soundchip auf der Platine.

Letzteres könnte bedeuten, dass man im Windows ständig das Audio-Ausgabegerät umstellen muss, wenn man nen Film am TV gucken (und dementsprechend den Sound dort und nicht auf den PC-BOxen haben) will und darauf habe ich schlichtweg keine Lust.
 
Pyrosphere schrieb:
Bei Nvidia wird der Ton per S/PDIF an die Grafikkarte übertragen
Das ist schon seit der 4xx-Reihe nicht mehr der Fall. Auch dort werkelt seitdem ein eigener Soundchip auf der Karte. Wie Du Dir die Soundverteilung in Windows dann einstellst ist letztendlich Deine Entscheidung. Ich hab mit einer 6850 auch wechselnden Betrieb an Monitor und TV, einmal mit DVI + Sound vom Mainboard und einmal HDMI mit Sound von der Karte. Ich musste nie irgendwas umstellen in Windows, hatte immer Sound. Ich weiß aber auch nicht, wie bei Dir die Konfiguration ist. Ich hab keine Receiver oder so einen Krempel dazwischen.

Habe noch nie erlebt das einer das Durchschleifen über S/PDIF als Vorteil angesehen hat :freaky:

Gruß FatFire
 
Oh, das wusste ich nicht. Ich hab ja quasi 5 Serien übersprungen ^^

Bei mir sieht das momentan so aus:
DVI 1: Monitor
DVI 2: TV via DVI auf HMDI-Adapter inklusive Ton

Aber mit dem Wissen ist es nun egal, was ich nehme. Bzw. wird die Wahl wegen P/L und Crossfire-Mainboard wohl auf die 6870 fallen.
 
Die Karte ist tot, bis zur neuen Karte kannst du sie Backen (Siehe Beitrag "Defekte Grafikkarten gesund BACKEN" in Fachgespräche Grafikkarten).

Fehler ist sehr gut bekannt, ein Serienproblem aller 8000er, besonders aber der 8800GT.

mfg
 
Zurück
Oben