GF9800GTX+ abstürze unter last

novalis

Newbie
Registriert
Aug. 2008
Beiträge
1
Guten Tag,
hoffe, das ist hier richtig gepostet - eventuell gehört es eher in die MB/Ram/Cpu - Kategorie...
habe seit 3 Tagen ein neues System: E8400/Asus P5Q Deluxe/2 GB Kingston DDR2 800/Geforce 9800GTX+ OC (BFG)/NT bequiet 450watt.
die große Freude darüber ist inzwischen in Verzweiflung gekippt. Windows XP läuft, Daten verschieben, Internet, Filme anschauen - alles ohne Probleme.
dann die ersten Games getestet (Stalker, SoF3) - Absturz nach max. 30 Minuten - teilweise Grafikfehler (bunte Muster, flackern). manchmal Fehlermeldung: "engine crashed".
3dMark 06 - Absturz spätestens bei Test 5 - manchmal eher,
Memtest/ prime95 - Fehler ohne Ende.
Temperaturen laut Everest sind aber o.k.
Treiber ganz frisch - auch schon neu installiert.

jetzt weiss ich nicht, wo der Fehler liegt, habe Angst, dass Hardware defekt ist - aber was:
CPU, RAM, Graka? Oder ist das NT zu schwach? (auf der Graka-verpackung steht min. 475watt)
der Händler meinte aber bei bequiet sollten 450 Watt reichen...

habe im BIOS die RAMs gedrosselt (667 statt 800, latenzen 5 statt 4) - habe das Gefühl dass es jetzt etwas länger bis zum Absturz dauert - hilft aber nicht.
habe leider keine möglichkeiten andere Teile zu Testzwecken einzubauen und keine Lust den ganzen Kram zurückzuschicken.
was meint Ihr, wo der Hund begraben liegt?
bin sehr dankbar für jeden Tip!
 
Ansich sollte das NT reichen, aber der ganze Kram klingt so, als wäre es wirklich zu schwach. Alternativ würde ich sagen, dass die Grafikkarte einen Knacks hat.

Ist das System richtig zusammengebaut? Vielleicht fehlt irgendwo ein Stromstecker. ;-)

Andernfalls würde ich auch mal ein Bios-Update probieren. So manches Problem hat sich da von selbst erledigt. Ein entsprechender Bios-Reset danach wäre vielleicht auch hilfreich.
 
ohne den text vollständig gelesen zu haben
deine beschreibung von bildfehlern deutet stark auf eine überhitzung der grafikkarte hin.
lass am besten mal den furmark im windowmode mit möglichst hohen anforderungen (viel aa und blablub) laufen und nebenher den rivatuner um die temperaturen zu beobachten.
kurzzeitig hält ne karte auch mal 120 - 130° aus aber wenn du lange spass an der karte haben willst würde (ich persöhnlich ihr) langfristig nicht mehr als 90 - 95° zumuten.

//edit// prime95 wirft auch fehler raus?
ich hab dasselbe board wie du, schau mal nach ob timings, spannungen und taktraten des rams passen. bei mir ist prime 95 im blend auch sofort abgestürzt, im short FFT oder wie der test auch heisst dagegen stundenlang gelaufen.
schuld war letztlich die falsche betriebsspannung des rams (zu gering gewesen)
nt glaube ich weniger ... die stromaufnahme würde ich ingame als höher einschätzen, da dort auch die grafikkarte beteiligt ist auch wenn die cpu möglicherweise nicht soviel strom wie unter prime zieht.
wie gesagt bei mir warens fehlerhafte einstellungen des rams.
 
Zuletzt bearbeitet:
hatte was ändliches mit einer Gainward 8800GT 512MD edition das Ram wer auf der Karte def. und musste sie einschicken hatte auch die gleichen abstürze
 
wenn Memtest Fehler anzeigt, würde ich mal mit dem Ram anfangen bei der Fehlersuche. Warum? Das Programm läuft unter einer DOS-ähnlichen Umgebung und belastet weder CPU noch GraKa. Das NT wird auch sogut wie nicht belastet.
Also, kann man Fehler von CPU, GraKa und NT zu 99,9% ausschliessen.
 
ist ein 450watt NT nicht viel zu wenig?? für so ein system...

greez
 
domidragon schrieb:
ist ein 450watt NT nicht viel zu wenig?? für so ein system...

greez

nein, wenn die hardware i.o. ist, ist das normalerweise kein Problem.
 
Das MatZe schrieb:
prime95 testet allerdings nicht den grafikram ;)

sagt er, dass prime95 die graka testet? er meint eher die pixelfehler der graka bei spielen. hast dir wohl ein eigentor geschossen...
 
Hast du keinen Freund der die Mal zur Probe ein 550W NT leihen Kann ? bevor du alles andere machst?
 
Am einfachsten und schnellsten wäre es den Ram mal einzeln mit Memtest zu überprüfen...

Wenn der Ram wirklich defekt ist, ists meistens nur ein Riegel.
Also sollten dann mit nur einem der beiden Riegel die Memtestfehler verschwinden.
 
byte56 schrieb:
sagt er, dass prime95 die graka testet? er meint eher die pixelfehler der graka bei spielen. hast dir wohl ein eigentor geschossen...

sicherlich richtig für die pixelfehler würde ich in der tat die grafikkarte verantwortlich machen allerdings würde ich zunächst mal zusehen das die kiste ansich schonmal stabil läuft.
und wenn prime95 schon "fehler ohne ende" rauswirft is definetiv was mit cpu oder ram faul, wobei ich wie schon gesagt auf fehlerhafte ram einstellungen tippe.

das nt sollte eigentlich ausreichen wenn es stark genug auf der 12V ist. 380W können für ein mittelgroßes system ausreichend sein wenns denn ein gutes nt is ... für dasselbe system kann ein älteres und schlechtes 500W aber auch unterdimensioniert sein.
ich denke mal das das 450W bequiet ausreichend ist .... der pc ist jetzt nicht der wahnsinns stromfresser.
 
Naja, wenn ein MEM-Test so viele Fehler ausspuckt, dann stimmt idR etwas mit dem RAM nicht. Hast du deine RAM-Bausteine mal einfach nur einzeln laufen lassen? Könnte ja einfach sein, daß einer davon fehlerhaft ist.
 
Hi ... Teste doch mal die Graka in einem andern Rechner ob Dein Problem da auch auftritt. Wenn ja ,tausch sie halt um.

mfg Stöb´;)
 
Nur mal ne klene Frage : Is das NT ein Dark oder Straight Power
Ist es ruhig ? DH kein Quitschen,Pfeifen,oder Brummen ?

Ich kauf nämlich fast die Gleiche zusammenstelllung
 
Hi 9800GTX fan,

die Lösung ist rel einfach, jedenfalls bei meiner Karte 'Evga9800GTX.
Habe das Tool EVGA Precision :D installiert und die Lüfterumdrehung/ Fan Speed auf
70 erhöht. Keine Abstürze und kann gnadenlos Übertakten; d.h., problemlos 760 :lol: GPU Takt.

Tschüß

EXE
 
Na ob das die lösung ist?:(

wie laut ist die Karte den mit 70%?
 
Hallo,

habe eine Zotac Geforce 9800GTX+. Also bei 70 % ist der Lüfter schon deutlich hörbar. Mein Lüfter läuft im Idle so um 35 bis max. 43 % und hält die Temperatur bei max. 62 Grad. Unter Last komme ich auf 70 bis max. 73 Grad bei max. 73 % Lüftergeschwindigkeit.

Bin der Meinung das die Abstürze nicht am NT liegen können. Ein BeQuiet von 450 Watt sollte das schon bewältigen können. Schick die Karte zurück.

MfG
 
Hi,
ich sag dir es ist ganz klar das netzteil.
die karte hat zwei 6-pol.-pcie anschlüsse dein nt. müsste höchstens einen haben.und wie viele 12v. kanäle hast du??(guck mal aufs nt.)die karte zieht richtig viel strom dein 8400er ist auch nicht ohne und du hast noch festplatten und brenner da ist dein 450er nt echt lustig :hammer_alt: !!!

und und da BFG nicht viel zeit in die test´s der OC´s steckt hätte ich mir keine OC gekauft.lieber von asus oder die "golden sampel vers". von gainward, die karte hat genung power das man von der keine OC´s braucht oder selber schraubt


mfg

djgreenfire
 
Zurück
Oben