Gigabyte EX38 -DS4 und übertakten

horn 29

Commander
Registriert
Juli 2005
Beiträge
2.884
Hi

Habe nun schon seid Mai 2008 das Gigabyte EX38-DS4.
Nun möchte ich meinen E8400 auf stabilste 3,4 Ghz prügeln, (Reicht mir vollkommen) und brauche dafür sehr gutes Windows Tool um dies zu machen, oder nur ausschliesslich über das Bios des Boards regeln lassen?

Welches Gigabyte Toll eignet sich und welche Version sollte man einstetzen; bzw. Welche sind die Verbesserungen?
 
Kein Ding... 3,4 sind für das Mainboard und die CPU gar nichts;) würd ich übers Bios machen...

Mir fällt gar kein Tool ein:D Gibts sowas überhaupt?!?
 
Ein Tool dafür haste auch auf der Gigabyte-CD.

Hab ich auch mal probiert - taugt aber nix. Also Bios. Les im Forum nach - ist irgendwo gepostet.

Teddy
 
Ja, aber mir stürzt der PC oft ab, zwecks des Ramtaktes denk ich mal....
Ja ist Easy Tune Pro 5, bzw. Neue Version Tune Pro 6.
Taugt das Tool wirklich nichts?
 
Es gibt hier nen HowTo: Intel übertakten (Sufu benutzen!) - das ist Grundlage, wenn du dich damit nicht auskennen solltest.

Und nen Toll oder Tool über die Windows-Oberfläche ist das schlechteste an was du da denken solltest.
 
Wenn du ihn auf 3.6GHz "prügeln" würdest währe es einfacher, weil du dann den RAM-teiler auf 1:1 machen kannst.
Der CPU macht bestimmt 3.6GHz mit Standard spannung ;)

Dann im BIOS einfach den FSB auf 400MHz, und den Speicher auch auf 400MHz.
 
Mir würden aber die 3,4 Ghz reichen zwecks der Kühlung, nun habe ich 378 Mhz eingestellt und 3,40 Ghz, nur wo kann ich beim EX38 DS4 Board die Ram / Ramteiler einstellen.
Derzeit steht was von 907 Mhz, zwecks DDR2 Speicher, also sollten es 453 Mhz derzeit beim Speicher sein, wie bekomme ich diesen Wert auf/ unter die 800 Mhz wieder?
Danke schonmal!
 
Den Teiler kannst du so nicht einstellen. Um denn Teiler auf 1:1 zu kriegen musst du den RAM auf 667Mhz einstellen.

MfG rubski
 
Danke, aber wer kann mir bitte ein Screen Posten wie es beim EX38 DS4 auszusehen hat wenn ich den Prozzi auf 3,4 Ghz laufen haben möchte.
Haben ja viele dieses Top Board, möchte mir nichts kaputt machen. Wie gesagt die 3,4 - 3,5 Ghz reichen mir vollkommen aus, Graka ist eine HD4870 750/900.
An diesem Montag kommt dann eh mein Neuer TFT 26 Zöller Modell: LG2600- HP BF daher, dann ist es ja eh fast egal ob der Prozzi mit 3,00 oder 3,40 Ghz läuft, oder etwa doch nicht?
Wird dann eh alles was geht mit 1920x1200 gezockt, mit 4xAA und 16xAF.
 
Zuletzt bearbeitet:
nen 400 FSB macht das Board locker mit..
also DDR800 und Teiler 1:1
400 MHz FSB
400 MHz RamTakt
und dann den Multi für deine CPU.. also entweder 8x400 (3,2 GHz) oder 9x400 (3,6 GHz).
für 3,4 GHz würd ich 8x425 FSB nehmen.
Das macht der RAM und das Board locker mit.

Gruß
Dozer
 
Ja, dies verstehe ich.
Aber wo kann ich die Ram im Bios einstellen, also den Teiler, bzw. die 400/800 Mhz.
Bei mir steht bei Ramtakt was von 907 Mhz, daher...

PS:
Nun glaube habe ich es ENDLICH geschnallt!!
Habe nun den FSB Takt auf 425 Mhz stehen, Multi auf 8.
Dann den System Memory Multiplier (SPD) auf die 850 Mhz (sprich 425 Mhz) Standardmässug 800 Mhz (400) Voreinstellung!
Dies ist also der Teiler (2.00D) der Rambausteine, nun ist der Teiler auf 1:1 --> welcher beim EX38 DS4 dem 2.00D entspricht.

Stimmt nun oder etwa doch nicht?
Hoff es klappt nun wieder!
DANKE!
 
Zuletzt bearbeitet:
Habe nun aber Neues Problem::mad:
Der PC schaltet sich ja nach einiger Zeit selbst aus, geht in Standbye (Energy Sparfunktion von Gigabyte wenn er leer läuft längere Zeit)
und dann wenn ich den Power Knopf zum Wiederbeleben drücke startet der PC für 2-3 Sekunden, dann startet der PC wieder für 2-3 Sekunden, dann startet der PC wieder für 2-3 Sekunden ... ....
Also er kann nicht mehr richtig hochfahren.
Muss dann Stecker ziehen und dann erst funkt es wieder!
Dann kommt die Meldung: "Windows wird fortgesetzt"

Sollte man generell die "Dynamic Energy Safer" Sparfunktion deshalb abstellen beim OC der CPU , da dieser Fehler von daher kommen könnte, oder was ist da bei meinem PC los?
 
Sodele.. du hast es richtig eingestellt.
RAM 425
FSB 425
1:1 ... so ist es am besten.
Dein Rechner geht in Standby. Was steht unter Systemsteuerung - Energieoptionen???
Die Energysparfunktion hat mein Board wohl auch.. aber meiner fährt nicht von alleine runter.
Hast du die Energiespar-Software von GB installiert?

Das der sich beim wiederbeleben im Kreis dreht ist bekannt.. An-Aus-Bug.. ;)

Gruß
Dozer
 
Zurück
Oben