Grafikkarte funktioniert nicht

sero1214

Newbie
Dabei seit
Okt. 2019
Beiträge
5
Hey Computer Base Community,

hab vor ein paar Tagen eine Lan-Party mit einem Kumpel gemacht. War alles schön und gut. Haben die Nacht durch Schlacht um Mittelerde gesuchtet, doch als wir am nächsten Tag nach der zweiten Session Schlacht um Mittelerde gerade am abräumen sind fängt mein PC an kokelig zu richen.
Ich hab dann erst mal lange auf den AN/AUS Knopf gedrückt und den Stecker gezogen.
Ich Idiot hab aber leider nicht nachgeschaut wo dieser verdammte Geruch herkommt. Hab dann den PC wieder eingeschaltet und was ich höre sind die Lüfter meiner GPU komplett am durchdrehen und was ich sehe ist
"kein Signal" auf dem Bildschirm.
Hast du/Habt ihr eine Idee woran das Problem liegt und wie ich das herausfinden kann?

Habe mein Mainboard und auch meine Graka untersucht und nichts auffälliges finden können.

Ich bin stolzer besitzer eines selbst zusammen gebauten PCs mit einem i5-2500k, einem Gigabyte z77ud5h, einer gtx 760 und einem 580 watt be quiet Netzteil.

Falls mein Thema einem anderen stark ähnelt schreibt mir grad bitte. Danke für eure Hilfe!
 

esb315

Lieutenant
Dabei seit
Dez. 2006
Beiträge
669
Der Rechner ist ja fast schon historisch;). ~2012.
Klingt nach verstorbener Graka. Kannst nur mal mit einer anderen Graka gegentesten.


EDIT: Kannst die Graka versuchsweise mal in einen der unteren PCIe-Slots testen.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
Grafikkarte ausbauen und daran riechen. Wenn die es war, dann riecht die immer noch
 

sero1214

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
5
Jaa stimmt :D hab damals 1200 geblecht xD
Kenne leider niemanden der seine Graka borgen könnte :/.
Die Graka selbst riecht zum Glück nicht, aber an den unteren PCI ESlots funktioniert die auch nicht! Ich kann sogar meinen PC problemlos über onboard Grafik nutzen.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
passt überhaupt nicht zu deiner Fehlerbeschreibung. Die Kabel kannst halt noch auf Schmorstellen prüfen.
Hast hoffentlich keine Adapter eingesetzt
 

sero1214

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
5
Nein keine Schmorstellenstellen, Adapter oder ähnliches. Das Netzteil hat sogar 2 PCI Anschlüsse und beide Funktionieren nicht mit der Graka. Also wahrscheinlich die Graka. Danke euch! Ddann Back ich die Gute Mal und wenn nicht ist die ja heute ganz günstig!
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.278
WTF? Was willst du da backen? oO
Willst dir noch Board und oder Netzteil zerstören?

BACKEN macht man nur bei kalten Lötstellen, nicht bei defekten Grafikkarten die verschmort gerochen haben. :freak: :freak: :freak: :freak:
 

RaptorTP

Fleet Admiral
Dabei seit
Jan. 2006
Beiträge
11.210
Hab erst vor einer Woche eine GTX 7970 mit 3GB VRAM für 35€ geschossen.

Schau bitte gleich nach einer anderen Karte - wie schon von @rg88 richtig erkannt
 

sero1214

Newbie
Ersteller dieses Themas
Dabei seit
Okt. 2019
Beiträge
5
Oh ups🤪war der einzige Tipp denn ich kannte, aber muss die gute windforce dann wohl aufgeben 😔
 

abcddcba

Commander
Dabei seit
Juni 2018
Beiträge
2.133
Deine Karte bekommst du fuer 30 Euro gebraucht, ist den Aufwand echt nicht Wert. Wenn du keine grosse Merhleistung brauchst, hol dir eine gebrauchte Karte aber evtl. dann eine mit 4GB RAM, falls keine weiteren Ansprueche. Oder ne gebrauchte/neue Radeon RX 570, fuer SuM natuerlich overkill
 
Top