Grafikkarte muss im Geräte-Manager deaktiviert und dann aktiviert werden, um Ruckler zu beheben

jonbert

Newbie
Dabei seit
Feb. 2020
Beiträge
7
Hallo zusammen,

ich habe folgendes Problem: in unregelmäßigen Abständen fängt mein PC von der Grafik her an zu ruckeln. Z.B wenn ich das Windows-Menü öffne zuckelt die Animation, als wie wenn Frames fehlen. Das scheint ein globales Problem zu sein, weil das auch mitten in Skyrim oder beim Video schauen in Amazon Prime passiert.

Ich dachte, evtl. hat die Grafikkarte wa,s und hab sie gegen eine andere getauscht (alt gtx 1070, neu gtx 270 super), aber das Problem bleibt bestehen.

Um die Ruckler weg zubekommen, hilft nur im Geräte-Manager die Grafikkarte zu deaktieren und danach wieder zu aktivieren.
Ich habe die aktuellsten Treiber von Nvidia installiert.

Habt ihr eine Idee, was da los sein kann? Wenn es nicht die Karte ist, vielleicht hat das Mainboard einen Fehler?
 

Lawnmower

Fleet Admiral
Dabei seit
Mai 2011
Beiträge
11.863
UEFI Update Mainboard auch schon gemacht?
Würde da ansonsten nicht lange fackeln und gucken ob das Problem mit Windows komplett installieren (also weder Upgrade noch drüberbügeln, sondern komplett platt machen und neuester Build ab Media Creation Tool und USB Stick) weggeht.
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
Laut der ASUS-Website habe ich das aktuellste BIOS laut Versionsnummer, nur das Datum deckt sich nicht.
Ich habe das BIOS-Update über die Update-Funktion im BIOS gemacht.
Anmerkung 2020-02-14 191757.jpg

Windows neu drauf machen wäre echt ärgerlich.

Der Rechner dreht den CPU-Lüfter beim Anschalten manchmal bis zu 5 Minuten lang hörbar auf, bis er dann bei ca der Hälfte der Zeit runter dreht. Kann da was kaputt sein? CPU ist laut Core Temp nicht heißer als ca 48° C.
 
Zuletzt bearbeitet: (Typo)

teufelernie

Lt. Commander
Dabei seit
Sep. 2004
Beiträge
1.803
Check mal im Taskmanager, welcher Prozess (neben der von dir vorgesehenen Anwendung) Last auf die GPU bringt.

Ansonsten ist das aufdrehen der Lüfter im Rahmen des POST nichts abnormales. An der Stelle aber komisch, dass es 5min dauert, klingt nach diversem Schrott im Autostart deiner Windows-Installation, die du ggf ausmisten solltest.
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
An der Stelle aber komisch, dass es 5min dauert, klingt nach diversem Schrott im Autostart deiner Windows-Installation, die du ggf ausmisten solltest.
Anmerkung 2020-02-14 195228.jpg

Ist eigentlich ziemlich clean, mein Autostart. Was der "Delayed launcher" von Intel ist, kein Plan, evtl. Rapid-Storage-Technology.

Check mal im Taskmanager, welcher Prozess (neben der von dir vorgesehenen Anwendung) Last auf die GPU bringt.
Das ist ja das Verrückte, da ist nichts. Die GPU ist bei < 5% wenn ich nichts offen habe, das System aber "ruckelt" und ich zB das Windows-Men öffne oder ein Fenster verschiebe.

Ich habe zB GPU Temp installiert und auch hier sind keine abgefahrenen Temperaturen zu beobachten.
 

Mr.Baba

Banned
Dabei seit
Feb. 2019
Beiträge
2.942
wie lang hast den rechner schon?
seit wann passiert das?
win10?
ssd?
treiber aktuell?
willst windows mal neu installieren?
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
Dezember 2018

Seit ca 3 Monaten

Jau

Jau, hab im Gerätemanager alle Treiber gecheckt und Versionen mit den Herstellern manuell abgeglichen

Nur, wenn nix anderes mehr geht :-)
 

Mr.Baba

Banned
Dabei seit
Feb. 2019
Beiträge
2.942
hast mal malewarescanner drüber laufen lassen?
wie schauen die temps aus?
was für ein netzteil?
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
hast mal malewarescanner drüber laufen lassen?
welchen würdest du da empfehlen?

temperaturen laut Core Temp und GPU Temp alles im Rahmen für nen i5 und ne RTX 270... das ist ja das seltsame an dem ganzen :-)

550W be quiet! SystemPower B8 80+Standard
 

Mr.Baba

Banned
Dabei seit
Feb. 2019
Beiträge
2.942
keine Ahnung, nutz nen Mac :D
würde mal googlen und sonst schauen ob dir komische Dienste/Programme auffallen die im Hintergrund laufen und danach googlen.

Sonst einfach Neu-Installieren und hoffen dass dann alles wieder gut ist.
 

seluce

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.918
Warum schaut eigentlich niemand in das Ereignislog, wenn man da vieles an Fehler finden kann? Klar, try and error geht auch, aber im Ereignislog findest du ggf. schon die Fehler, welche man fix googlen kann.
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
Warum schaut eigentlich niemand in das Ereignislog, wenn man da vieles an Fehler finden kann? Klar, try and error geht auch, aber im Ereignislog findest du ggf. schon die Fehler, welche man fix googlen kann.
Wo müsste ich da schauen, unter Hardware-Ereignisse ist nichts drin, siehe Screenshot.

Im Reiter System hab ich auch geschaut, da gabs 2 mal eine Warning
  1. Fehler beim Laden des Treibers \Driver\WudfRd für das Gerät ROOT\WindowsHelloFaceSoftwareDriver\0000.
  2. Durch die Berechtigungseinstellungen für "Anwendungsspezifisch" wird dem Benutzer "XXXX\xxx" (SID: S-1-5-21-xxxxxxxxxxxxxx-xxxxxxxxxxx-xxxxxxxxx-xxxx) unter der Adresse "LocalHost (unter Verwendung von LRPC)" keine Berechtigung vom Typ "Lokal Start" für die COM-Serveranwendung mit der CLSID
Im Reiter Anwendung steht folnder Fehler in den ersten 5 Minunten nach dem Booten:
  1. Fehler beim Generieren des Aktivierungskontexts für "C:\Program Files\FocusriteUSB\Focusrite Notifier.exe".
Focusrite ist meine externe USB-Soundkarte...

Anmerkung 2020-02-14 204308.jpg
 

seluce

Lt. Commander
Dabei seit
Nov. 2010
Beiträge
1.918
Administrative Ereignisse ist die beste Anzeige. Einfach da nach dem Fehler schauen.
 

jonbert

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2020
Beiträge
7
Administrative Ereignisse ist die beste Anzeige. Einfach da nach dem Fehler schauen.
Danke, werd ich machen.

Anbindung der Graka per CPU-Z geprüft?
In letzter Zeit haben wir ständig Leute die die Graka nicht in den 1. Slot stecken, weil da der Towerlüfter im Weg ist.
Mein Board ist ein mATX und hat nur einen 16X-Slot, das sollte soweit passen, oder?
Anmerkung 2020-02-15 012130.jpg
 
Top