Grafikkarte riecht verbrannt nach Kühlerwechsel

nyxster

Lieutenant
Registriert
Mai 2010
Beiträge
980
Hallo,

Ich bin Besitzer einer EVGA gtx 1060 SC und habe soeben den Kühler gegen einen Arctic Cooling Accelero Xtreme III getauscht. Der Umbau war soweit unproblematisch - für das erste Mal GPU Kühler wechseln. Eingebaut und gestaunt wie niedrig die Temperaturen waren. Kurz Kombuster angemacht und 2min später dann die Enttäuschung - es riecht verbrannt aus dem Inneren.

Die Temps waren immernoch bei ca. 45 °C und der Pc ging auch nicht aus - selbst Kombuster lief munter weiter. Ich habe dann sofort das Netzteil ausgemacht und die Graka ausgebaut. Am Mainboard ist nichts zu sehen und auch der Pc läuft noch. Daraufhin den Kühler wieder abgemacht und auch auf der GPU lässt sich keine verbrannte oder beschädigte Stelle feststellen. Außerdem muss ich annehmen, dass sie nicht beschädigt wurde, da Kombuster noch fehlerfrei lief, als ich den Pc ausgemacht habe.

Da ich zum ersten Mal einen GPU Kühler wechsel, war ich mir nicht sicher wo ich die Heatsinks draufkleben sollte. Auch nach Online Recherche kam keine Gewissheit. Ich werde zwei Fotos posten: Vor und nach dem Kleben der Heatsinks.
Der Wärmeleitkleber war folgender: http://www.ebay.de/itm/121564300763?_trksid=p2060353.m2749.l2649&ssPageName=STRK:MEBIDX:IT da der aktuelle steinhart geworden war.

Hat jemand eine Idee was passiert sein könnte? Hab ich die Heatsinks an den falschen Stellen montiert?

Vielen Dank

GeForce_GTX_1060_3Qtr_Front_Left_PCB_1467926638.jpg

1.jpg

2.jpg

P.S. Die unteren Vram Blöcke konnte ich nur halb abdecken, da sonst der Kühler nicht montiert werden kann. Dort sieht man auch noch Reste vom Wärmeleitkleber, da ich die Heatsinks erst wie an den anderen Stellen montiert hatte.
 
Ist das hier ein Troll ?? Viel zu viel Wärmeleitpaste auf dem Speicher die läuft ja schon runter und überbrückt dann schön den Strom.

Da es Wärmeleitkleber ist wie du sagst kann es auch sein das dieser stinkt.
 
Zuletzt bearbeitet:
Hi,

was hast du denn für Wärmeleitpaste auf den GPU Chip gemacht ? Welchen mit Silberanteil?

Weil die Bauteile um dem Prozessor herum sehen bissl verschmiert aus.
 
Die Wärmeleitpaste für die GPU ist eine normale Arctic Cooling MX-2.

Außerdem läuft der Wärmeleitkleber nicht runter, er befindet sich auf dem Vram. Wie unter meinem Post erläutert, ist der Heatsink nur ca. 50% auf dem Vram, weil sonst der Kühler nicht montiert werden konnte. ich hatte den Heatsink ursprünglich komplett auf dem Vram, musste ihn jedoch wieder entfernen und nach unten verschieben.
 
Mach mal ein Foto vom Original Kühler. Auf der Rückseite sieht man dann was alles gekühlt wurde.

So wie ich das sehe sind die Grafikkarten Spannungswandler nicht gekühlt. (rechts neben der Reihe mit den 3 Ramkühlern)

Wenn diese auch vom Originalkühler gekühlt wurden musst du diese auch kühlen.
Mangelhaft aufgeklebete Ram-Kühlerlein werden dann nicht reichen.
 
Zuletzt bearbeitet:
die spannungswandler müssen ganz sicher mit gekühlt werden, allerdigs ist die frage ob der zubehörkühler die quasi mit dem luftstrom mit kühlt. wenn deine karte eine 0db funktion hat dann ist das natürlich schrott mit dem kühlerwechseln
 
Sind da um die GPU eigentlich wirklich so Wölbungen im PCB drin wies auf den Bildern den Anschein hat, oder liegt das an der Kartoffel mit der du fotografiert hast?
 
Wenn es verbrannt riecht wird etwas zu heiß werden.
Das ist ein Problem.

Sieh dir doch einfach den Originalkühler an. Eventuell wurden die Spannungswandler durch direkten Luftstrom gekühlt, oder vielleicht vielleicht liegen sie auch auf der Heatpipe auf.

Waren Thermal Pads auf anderen Komponenten außer dem Ram?
Wenn ja, hast du den Fehler. Wenn nicht, brauchen die Spawas vielleicht direkten Luftstrom.
 
@rg88 Das PCB sieht identisch zum ersten Bild aus - die Wölbungen sind nur Reflexionen.

@IBISXI Es waren keine Pads oder irgendwas auf dem PCB vom Originalkühler.
 
Zuletzt bearbeitet:
Jap habe mich korrigiert in meiner Antwort - das sind nur Reflexionen.
 
mach mal ein bild vom original kühler ( unten auflage)
 
Was haben die Alukühlkörper auf den Drosseln der Spannungswandler zu suchen? Die gehören da jedenfalls nicht hin. Auf den Mosfets sind sie besser aufgehoben. ;)
 
evga_gtx1060_sc_test-12.jpg


Da wo ich so "kunstvoll" die Pfeile hingemalt habe, vermute ich das die Spannungswandler aufgelegen sind.

Kann das hinkommen?

Hä? gibt es etwa 2 verschieden Kühlsysteme für die Karte?
 
Zuletzt bearbeitet:
@rumpel01 Sind das die Heatsinks ganz links im Bild? Wie gesagt ich war mir nicht sicher, wo sie überall drauf müssen. Kann ich die drauflassen oder ist das ein Problem? Gibt es Orte wo ich noch welche draufkleben sollte?
 
hmm ich denke eher nicht, somit würden sich ja die GPU und Spawas ein Heatpipe teilen oder? Damit würden sie sich ja gegenseitig aufheizen...
 
@IBISXI Das ist doch der Austauschkühler aus dem verlinken Review oder? Das ist ja nicht der Originalkühler und auch nicht der Xtreme III, den ich montiert habe. Der liegt nirgendswo auf außer auf der GPU.
 
Zurück
Oben