[help] Slip Stream 800 @ 970rpm?

der_kerki

Lieutenant
Dabei seit
Aug. 2007
Beiträge
933
Hi,

habe heute aufgrund der Temps. meine Lüfter gewechselt:
Front --> Slip Stream 500rpm
Heck --> Slip Stream 800rpm
CPU --> Enermax Everest

Mein Problem:
Der 500er hat zuvor am Heck die Luft nach draußen befördert - jedoch nicht ausreichend. Nun habe ich diesen in die Front getan und im Heck nen 800er. Dieser dreht jedoch die ganze Zeit bei ~ 970rpm (lt. Verpackung: 800 +/- 10%) und ist somit die lauteste Komponente in meinem System - also der Luftstrom...

Ist das ein Grund, ihn zu reklamieren? Denn weder durch das Board, noch durch Speedfan lässt dieser sich regeln (die anderen hingegen schon) :freak:
Und nochmal knapp 100rpm über den Spezifikationen find ich schon derb.

Wenn ich mir jetzt nen 12V->7V Adapter hole, läuft der Lüfter dann linear zur Spannung geringer? Also bei 12V ca. 970rpm, bei 7V ca. 570rpm? Damit würde ich gut leben können.

Eine Lüftersteuerung möchte ich mir nicht zulegen, da die Front meines Gehäuses so schön "clean" ist - ihr versteht?!

Danke für's Lesen ;)
 

riDDi

Admiral
Dabei seit
Aug. 2004
Beiträge
7.544
Slipstreams laufen gern mal zu schnell. Mein 1200er läuft auch mit fast 1400. Versprich dir da mal nicht zu viel, wenn du den reklamierst ;)

Du solltest ihn in jedem Fall regeln können, solange der Anschluss generell regelbar ist. Tausche mal den Anschluss mit einem anderen Lüfter.

Wenn du nur 5 oder 7V willst, kannst du auch einfach die Kabel im Molex-Stecker tauschen. Hab da mal ein Tutorial geschrieben (nur 5V): https://www.computerbase.de/forum/threads/howto-5v-mod-fuer-4-pin-luefter.328833/
Für 7V musst du schwarz und rot tauschen.

PS: Lüftersteuerung ist nicht gleich Lüftersteuerung, siehe Zalman Fan Mate.
 
Zuletzt bearbeitet:

Benkenobi87

Ensign
Dabei seit
Okt. 2007
Beiträge
171
Wird auch meist auf den Verpackungen angegeben +- bis zu 20% bei manchen Firmen. Ist also normal.

MfG Ben
 

Vet

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.128
Kann er locker reklamieren. Er hat nicht bekommen was draufsteht.
 

=Jule=

Lieutenant
Dabei seit
Juni 2008
Beiträge
563
Naja, vielleicht läuft der neue ja sogar ein klein wenig zu langsam =)

Warum holst du dir denn nicht einfach den 7V Adapter, ich glaube das ist die unkomplizierteste Lösung ;)
 

der_kerki

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
933
Naja, vielleicht läuft der neue ja sogar ein klein wenig zu langsam =)

Warum holst du dir denn nicht einfach den 7V Adapter, ich glaube das ist die unkomplizierteste Lösung ;)
Das denke ich auch.

@ riDDi: solch eine Steuerung lag meinem Groß Glockner Lüfter bei, hab sie jedoch in den PC meiner Schwiegermutter verbaut :(

Alle Lüfter sind direkt am Board angeschlossen und werden darüber (oder eben auch nicht...) gesteuert.

Sollte ich mir jetzt nen 12V->7V Adapter basteln, hab ich wieder das Problem mit den Kabeln.
Muss ich mal schauen

Danke erstmal ;)
 

Vet

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.128
Also mir ist das neu, dass die lüfter schnell laufen als sie sollen, meine laufen alles sogar langsamer als angegeben!
 

der_kerki

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
933
Erstmal Danke an Euch,

Habe jetzt den Lüfter auf 7 Volt laufen (direkt am Netzteil angeschlossen) und laut Hardwaremonitor dreht er jetzt mit ~730rpm.
Das ist PERFEKT!

Und sollte es irgendwann mal doch nicht reichen, schließ ich ihn wieder direkt am Board an.

Danke nochmal - jetzt ist endlich wirklich Ruhe im Gehäuse :evillol:

THX

EDIT: jetzt, wo ich nochmal bei Hardwaremonitor schaue fällt mir auf, dass er gar nicht mehr ausgelesen werden kann - logisch, bekommt den Saft ja auch vom Netzteil :freak:
Aber trotzdem dreht er jetzt langsamer und wenn das Case zu ist, werd ich ja sehen, ob die warme Luft nach außen geführt wird...
 
Zuletzt bearbeitet:

der_kerki

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
933
hmm, hab jetzt noch einen Adapter umgebaut. Der Lüfter bekommt 7V vom NT und gibt das Tachosignal (gelbes einzelnes Kabel) ans Board weiter.

Speedfan sagt dazu: 0rpm
HWM sagt dazu: 675000rpm :freak: (pendelt zw. 0 und 675000...)

Hab den Adapter wie hier gemacht (letztes Bild 7V)

Aber eigtl. egal!


Danke :)
 
Top