i7-6700k kein Speedstep runtertakten?

Pulsar

Ensign
Dabei seit
Jan. 2005
Beiträge
232
Huhu,

ich hab eben meinen neuen PC zusammengebastelt, an sich läuft alles fein, aber die CPU will nicht runtertakten im Desktop.
Folgendes Setup:
Asus Maximus Hero VIII Alpha mit Intel Core i7-6700k nicht overclocked
Bios 1301 und 1701 hab ich ausprobiert.
Dazu 32GB Crucial Ballistix Elite 2666 Kit (4*8GB) die mit XMP laufen.

Im Bios ist Speedstep aktiviert udn auch die Stromsparmechanismen der CPU sind aktiv geschaltet.
Leider zeigt mir Windows im Taskmanager immer CPU Taktfrequenzen von 4Ghz oder mehr an obwohl die CPU auch nur mit 3-5% Auslastung dahin dümpelt.
Bei meinem alten i7-4790 hat er da immer automagisch runtergetaktet, warum klappt das hier jetzt nicht?

Überseh ich irgendwas? Wenn ja, was? ;-)
 

Xelx

Lt. Junior Grade
Dabei seit
Feb. 2016
Beiträge
327
Im Taskmanager wird es einfach nicht korrekt angezeigt, schau über CPU-Z. Wenn da alles stimmt einfach ignorieren.

Mein Xeon läuft laut Taskmanager auch dauerhaft auf 4,11-4,14 Ghz
 

Maestro83

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
475
Hatte genau das gleiche "Problem". Schau mal in den Energieoptionen von Windows, dort war Höchstleistung eingestellt. Einfach auf Ausbalanciert stellen und dann sollte es gehen.

MfG

Maestro
 

Pulsar

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
232
@Xelx
CPU-Z und der Taskmanager sind da gleich.
dank des Tipps von Maestro83 hat es aber geklappt. jetzt geht er bis zu 1,7Ghz runter im Idle.

@Maestro83
Danke, da wär ich jetzt nicht von selber drauf gekommen. Mit dem 4790 hatte ich das Problem in der Form nämlich nicht, dass ich da in Windows was umstellen musste. Oder ich habs nicht gemerkt.

Cool ist allerdings wieviel kühler der 6700k läuft trotz höheren Takt (4Ghz zu 3,6Ghz).
Der 4790 war idle im Desktop selten unter 30 Grad, der 6700k lief mit 22 -25 Grad, trotz höherem Grundtakt.

Kühlung in beiden Fällen ein Corsair H100i.
Allerdings gabs hier einen Wechsel der Kühlpaste. Der 4790 lief mit der Originalen Kühlpaste, der 6700k hat jetzt Arctic MX-4 spendiert bekommen.
 

PCTüftler

Fleet Admiral
Dabei seit
Okt. 2008
Beiträge
18.198
Hallo,

die Idle Temperaturen sind aber sowas von uninteressant, relevant sind die Temps unter Last. :)
 

Maestro83

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
475
jetzt geht er bis zu 1,7Ghz runter im Idle.
Eigentlich sollte er bis auf 800 MHz runter gehen. Ggf. läuft im Hintergrund noch ein Programm was etwas Leistung fordert.

Danke, da wär ich jetzt nicht von selber drauf gekommen.
Ging mir anfangs auch so. Habe gerätselt woran es liegt und dann bin ich durch Zufall darauf gestoßen. Ist auch der erste Rechner bei dem ich das Phänomen hatte.


MfG

Maestro
 

Pulsar

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
232
Hallo,

die Idle Temperaturen sind aber sowas von uninteressant, relevant sind die Temps unter Last. :)
Last komme ich jetzt auf 55 Grad.
Lasse auf allen Thread SP2004 laufen...
Ist das gut?


Eigentlich sollte er bis auf 800 MHz runter gehen. Ggf. läuft im Hintergrund noch ein Programm was etwas Leistung fordert.

Ging mir anfangs auch so. Habe gerätselt woran es liegt und dann bin ich durch Zufall darauf gestoßen. Ist auch der erste Rechner bei dem ich das Phänomen hatte.


MfG

Maestro
Er war jetzt mittlerweile auch schon unter 1Ghz.
Danke nochmal für den tollen Tipp :-)
 
Top