Iphone mit Snowbreeze aktualisieren

jan002

Lt. Junior Grade
Dabei seit
Juli 2009
Beiträge
312
Hallo,
ich habe derzeit die Firmware 4.1 und das Baseband 6.15.00 auf meinen Iphone 3GS. nun wollte ich heute die Software 4.3.1 mittels Snowbreeze aktualisieren, jedoch kommt jedesmal, wenn ich die von Snowbreeze erstellte Firmware mit Itunes draufspielen möchte, die Fehlermeldung 3914.
Was soll ich nun tun?
 
D

Dawzon

Gast
Spielst du die Firmware mit TinyUmbrella auf? Derzeit gibt es eine neuere iOS Version und Apple signiert die alte Version nicht mehr deshalb benötigst du die 4.3.1 SHSH blobs. Wenn du sie gesaved hast.

mfg
 

StylewarzZ

Cadet 4th Year
Dabei seit
Juni 2005
Beiträge
123
Ich vermute mal, dass du aufgrund des 6.15BB SHSHs benutzen musst ...

EDIT: Nö, TinyUmbrella liefert dir auch die neuste Versionen. Auch wenn nicht
von dir installiert.
BZW in Zukunft gleich von Cydia erledigen lassen. Und mit iSHSH-App kannst
du die sogar von Sauriks Server manuell runterladen und sichern.
 
Zuletzt bearbeitet:
Top