Kein guter Klang mit X-FI Titanium

Chucky90

Cadet 1st Year
Dabei seit
Sep. 2008
Beiträge
9
Hallo Leute,
ich habe mir diese Woche eine Creative SB X-FI Titanium zugelegt.

Der Klang von Filmen und Spielen ist echt super, allerdings von Musik, die ich über Winamp, VLC Player etc. laufen lasse, umso schlechter. Mit meiner On-Board Soundkarte klang es um einiges besser, da war ich schon ein wenig enttäuscht.
Der Bass klingt irgendwie total mies, hab auch schon an der Crossover Frequenz geschraubt, aber bis jetzt trotzdem kein gutes Ergebnis erzielen können.
Wenn der Crystalizer aktiviert ist kratzen die Lautsprecher zwischendurch, bei einigen Liedern sogar die ganze Zeit.
Die Center Box klingt total blechernd und bei einigen Liedern kommt die Musik nur aus den Center- und Rear-Lautsprechern, die Front-Lautsprecher bleiben völlig stumm.
Ich weiß echt nicht, woran das liegen könnte.

Edit: Habe die X-FI Titanium zusammen mit einem Teufel CEM PE laufen.

~Chucky90
 
Zuletzt bearbeitet:

gnomeondope

Lt. Junior Grade
Dabei seit
Mai 2003
Beiträge
405
Vista? Mach mal die Klangverbesserung aus:
Control Panel -> Sound -> Ausgabegerät anklicken -> Reiter weiß ich nicht mehr genau...
 

AndrewPoison

Admiral
Dabei seit
Jan. 2005
Beiträge
8.228
Also hier mal als "Referenz" meine Einstellungen mit ner X-Fi XtremeGamer FPS im Gaming-Modus-Control Panel:

X-Fi CMSS-3D: aktiv, Modus: Stereo-Surround, Upmix: Automatisch, Stereoeinhüllung: mitte
X-Fi Crystalizer: aktiv, etwa bei dreiviertel (ist aber kein Muss ^^)
EQ: aus
Mixer: SVM an (musst mal schauen, ob du das willst/brauchst), EAX Effekte an

Lautsprecher-Setup: 5.1, mit Systemsteuerung synchronisiert
Bass: Umleitung: aktiv, Crossover-Frequenz: 80 Hz, Subwoofer-Verstärkung: aus (manchmal, wenn die Bude leer ist, auch an :D )

Am CEM hab ich entsprechend auch die 80 Hz mehr oder weniger angegeben.

Klingt eigentlich okay.
 

Ex0r

Commander
Dabei seit
Feb. 2006
Beiträge
2.534
Crossover auf 80HZ ?
hmm hab ihn auf 120. Empfiehlt Teufel glaub ich auch.

Man sollte nicht den Poti hinten am Sub auch auf 120Hz zu drehn!

/Edit: Man kann das ganz gut mit Test MP3s von Realm of Excursion testen. Einfach mal googlen,
 

Sherman123

Fleet Admiral
Dabei seit
Nov. 2002
Beiträge
12.323
Ich kopier jetzt schnell mal ein paar Beiträge von mir hier rein....mit der Suchfunktion wären die schnell gefunden gewesen.;)

Hardwareeinstellungen:
Du musst dein Teufel Set 3x Analog an die Soundkarte anschließen.
Crossoverfrequenz am Subwoofer auf Maximum - die anderen Regler zuerstmal in der Standardposition lassen.

Softwareeinstellungen:
Unter Lautsprecher und Kopfhörer auf 5.1 stellen.
Dann gehst du im Unterhaltungsmodus 2 Reiter weiter auf dieses 3D Symbol. CMSS3D Surround sollte aktiviert sein. Für die meisten Anwendungen ist Stereo Xpand die besten Einstellung. Die Stereoeinhüllung musst du auf die Mitte bis letztes Drittel schieben.
Die Bassumleitung kann man in der THX Konsole eingestellt werden. Ziehe den Regler auf 120Hz.

Eine andere Möglichkeit ist, das Kabel für den Subwoofer (am Subwoofer selbst) auszustöpseln, die Crossoverfrequenz auf ca 120Hz (Mittestellung ist 115Hz) stellen und die Software Bassumleitung zu deaktivieren. Ich betreibe mein CE mit dieser Einstellung. Der Nachteil ist, dass in Filmen der Effektkanal nicht dezidiert angesprochen wird und von der Soundkarte so irgendwie mitgeschliffen wird. Der Subwoofer holt sich den Bass Anteil vom rechten vorderen Kanal. Allerdings gefällt mir auf Grund der relativ steilen Frequenz-Trennflanke der Sound so viel besser.


120Hz: Die kleinen Satelliten können nicht tiefer gehen. Deshalb muss der Subwoofer schon ab ca 120Hz nachhelfen. Leider macht das den Subwoofer deutlich ortbar im Raum.

Die THX Spezifikationen sehen vor, dass der Subwoofer erst ab 80Hz einspringt. Stellt man nun die Trennungsfrequenz auf 80Hz so hätte man beim Teufel System einen unabgedeckten Frequenzbereich.

Die Hardware Bassumleitung der Teufel Systeme hat eine sehr steile Flanke. Punkt 120 HZ (sofern es am Sub so eingestellt ist) fängt der Sub auch schon voll an und leitet nur sehr wenig weiter an die Satelliten.
Bei 80Hz hätte man selbst mit der flachesten Bassumleitungsflanke noch ein ordentliches Loch, wenn die Satelliten nur bis 120Hz lärmen.
Sherman123 ist gerade online Beitrag melden Beitrag bearbeiten/löschen
 

Chucky90

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
9
Erstmal danke für eure Hilfe,
also wenn ich das Cinch Kabel hinten abziehe, klingt der Bass aufjedenfall bei Musik wieder besser, aber bei Filmen und Spielen klang das vorher ja super.
Ist das ein großer Nachteil, wenn ich das Kabel draußen lassen würde?
Und jemand ne Idee warum gerade der Center Lautsprecher so blechernd bei Musik klingt, das war mit der On-Board Soundkarte nicht der Fall.

~Chucky90
 

Ex0r

Commander
Dabei seit
Feb. 2006
Beiträge
2.534
Es ist kein Nachteil - es ist einfach falsch :D Du hast nur eine falsche Einstellung. Sherman123 hat ausführlich erläutert was du einstellen musst.

Fehlender Bass beim CEM ham wir hier beinahe täglich.
 

Chucky90

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
9
Fehlen tut der Bass ja nicht, aber er klingt mit der Bassumleitung bei Musik einfach nicht toll und Sherman123 hat ja selber geschrieben, dass er das Kabel am Sub ebenfalls ausgestöpselt hat.

~Chucky
 

Sherman123

Fleet Admiral
Dabei seit
Nov. 2002
Beiträge
12.323
Zur Zeit habe ich es wieder ein wenig anders: Alles angesteckt, Bassumleitung auf 115hz in der Software und am Subwoofer auf geschätzte 120hz. (ein wenig rechts von der Mitte)

Wenn ich a, Subwoofer die Crossover Frequenz seh hoch einstelle, kommt es zum Dröhnen.
 

Chucky90

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
9
Ja genau, das ist bei mir auch der Fall, dass der Sub anfängt zu dröhnen, wenn ich die Crossover Frequenz zu hoch einstelle, dabei hab ich in den meisten Foren nachgelesen, dass man die Crossover Frequenz am Sub auf Max (also bei mir wären das 240Hz) und die Frequenz von der Soundkarte im Bereich von ca. 120Hz stellen soll.
Obwohl es bei Spielen mit der Einstellung gut klingt, aber bei Musik eben halt nicht.

~Chucky90
 
A

aldi

Gast
Eax Effekte aus.
Das hat nichts mit der EAX Wiedergabe in Spielen zu tun. Die werden automatisch gesteuert.
Man hat hier nur die Möglichkeit sich irgendwelche Raumeffekte über die Musik zu legen.

Also wenn man Musik, Filme etc hört grundsätzlich den ganzen firlefanz wie EQ, SVM, Crystalizer, EAX Effects, CMSS etc etc -> AUS
 

Chucky90

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2008
Beiträge
9
Hm...habe mit den selben Einstellungen im Spielemodus mal Musik angemacht, von den aufgezählten Problemen, die im Unterhaltungsmodus auftreten keine Spur, alles funktioniert wunderbar.
Bei Filmen hatte ich nie Probleme, außerdem scheinen die Einstellungen für PowerDVD irrelevant zu sein.

~Chucky
Ergänzung ()

Sorry, dass ich das Thema noch mal pushe, ich wollte nur nochmal wissen, ob jemand ne Idee hat, warum das so ist, was ich im oberen Post angesprochen habe, bevor das Thema komplett untergeht.
Der Bass ist allerdings trotzdem immer noch nicht so toll, habs wie in vielen Foren, die ich durchkämmt habe, jetzt so eingestellt wie viele empfohlen haben. Die Crossover Frequenz am Sub auf Max und in den Einstellungen der Soundkarte auf einem Mittelwert.
Schonmal vielen Dank für eure Hilfe.

~Chucky
 
Zuletzt bearbeitet:
Top