Komisches Ruckeln bei Laufender Music

Christian87

Ensign
Dabei seit
Nov. 2010
Beiträge
181
Hallo

Habe heute beim Spielen , Music mit laufen lassen im Hintergrund bei Youtube .
Mir ist aufgefallen , das jedes mal wenn der Song zu ende ist und der nächste anfängt gibt es ein Kurzes ruckeln .
So für 1 Sek ungefähr , und dann läuft wieder alles normal bis zum nächsten laden des Songs .

Was Könnte das sein ?

Windows ist auf der M2 installiert und alle Spiele auf den 2 WD REDs mit je 3TB .
 

Sahit

Commodore
Dabei seit
März 2010
Beiträge
4.187
Spielst du dabei im Internet? Dann könnte es einfach sein das deine Bandbreite kurz nicht mehr ausreicht wenn er das neue Lied lädt.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181

Sahit

Commodore
Dabei seit
März 2010
Beiträge
4.187
@Christian87 Naja nach deiner Beschreibung würde ich halt da drauf erstmal tippen. Musst halt mal schauen ob es bei nem Offline Game auf passiert wenn nicht hast du deinen schuldigen gefunden.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181

Sahit

Commodore
Dabei seit
März 2010
Beiträge
4.187
Mhhhh komisch das ganze du könntest dir mal per OSD mittels MSI AB anschauen was in dem moment genau passiert. Könnte natürlich noch irgendwas mit dem RAM zu tun haben aber bei 32GB sollte da ja immer genügen Platz sein. Bin da echt ratlos so ein verhalten höre ich das erste mal.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181
Mhhhh komisch das ganze du könntest dir mal per OSD mittels MSI AB anschauen was in dem moment genau passiert. Könnte natürlich noch irgendwas mit dem RAM zu tun haben aber bei 32GB sollte da ja immer genügen Platz sein. Bin da echt ratlos so ein verhalten höre ich das erste mal.
Hab ich gemacht und da fallen für 1 sek die CPU und GPU Auslastung auf 0%.
 

CyrionX

Lt. Commander
Dabei seit
Mai 2012
Beiträge
1.790
Welcher Browser wird benutzt?
Aktuelle Soundtreiber drauf?
-> Anderen Browser nutzen, evtl Hardwarebeschleunigung akt/deaktivieren, Music über VLC laufen lassen.

Wenn's nicht mehr ruckelt (was ich jetzt glaube) wirds wohl am Browser liegen. Schliesslich öffnet er eine neue Seite, was eigentlich nicht zu Ruckeln führen sollte, da er aber auch Hardwarebeschleunigung nutzt, könnte sich da was gegenseitig zwicken. Das wäre dann erstmal einfach ein Kompatibilitätsproblem aufgrund der relativ neuen Hardware und ich würde es einfach ins Chrome/Firefox/xyz Bugforum posten.
 

l00pm45ch1n3

Lieutenant
Dabei seit
Juli 2018
Beiträge
968
Hmm... Wie sind denn deine Einstellungen beim Energieverbrauch?
In welchem Modus fährst du sie? Bringt es etwas die Cpu in den Energieoptionen auf Minimum 5% einzustellen?
Einfach mal testen.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181
Welcher Browser wird benutzt?
Aktuelle Soundtreiber drauf?
-> Anderen Browser nutzen, evtl Hardwarebeschleunigung akt/deaktivieren, Music über VLC laufen lassen.

Wenn's nicht mehr ruckelt (was ich jetzt glaube) wirds wohl am Browser liegen. Schliesslich öffnet er eine neue Seite, was eigentlich nicht zu Ruckeln führen sollte, da er aber auch Hardwarebeschleunigung nutzt, könnte sich da was gegenseitig zwicken. Das wäre dann erstmal einfach ein Kompatibilitätsproblem aufgrund der relativ neuen Hardware und ich würde es einfach ins Chrome/Firefox/xyz Bugforum posten.
Benutzte Chrome , Soundtreiber ist der Aktuelle Version 4.29
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.431
Poste doch bitte mal den Screenshot von CrystalDiskInfo für die Platte, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bitte mache den Screenshot aus Windows und nicht mit einer Kamera vom Bildschirm.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181

Anhänge

kizi81

Cadet 4th Year
Dabei seit
Juli 2005
Beiträge
87
Hi,

ich habe ein ähnliches Phänomen, wenn ich zocke und gleichzeitig Filme auf dem zweiten Bildschirm laufen lasse. Bild und Sound stocken für ganz kurze Zeit (ca. 1-2 sec), während im Spiel etwas geladen wird.

Ich habe das Phänomen auf DX12 zurückführen können. Stelle ich die Spiele auf DX11 um, verschwindet das kurze Ruckeln.

Gruß
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.431
Christian87, da ist alles in Ordnung, die Platten sind ja auch alle recht neu. und mit den SATA Datenkabel gibt es auch keine Probleme. Die Anzahl der Laden-Entladenzyklen sind auch nicht so hoch, denn früher haben die Red mal alle 8s die Köpfe geparkt, dann wurde der Wert auf 300s angehoben. Es dauert dann so eine Sekunde bis die Platten wieder antworten, wenn die Köpfe geparkt waren und Windows greift leider zuweilen auch auf die anderen Platten zu, obwohl man eigentlich nichts von denen will. Noch länger dauert ist es, wenn die Platte in den Standby geschickt wurde, also die Spindel gestoppt war, was bei Deinen auch ein paar mal der Fall war, wie der Unterschied der Rohwerte von den Attributen 04 und 0C zeigt. Die kann man in den Energieoptionen von Windows einstellen.

Dafür sind aber die Pausen bei Dir aber zu kurz, wenn es also an den Platten liegt, dann allenfalls am Parken der Köpfe, aber da dies schon jetzt wohl nur alle 300s passiert und kaum ein Musikstück so lang ist, dürfte es eher was anderes sein, aber Du kannst ja mal CrystalDiskInfo laufen lassen und die Autoaktualisierung auf 1min stellen, dann sollten die Platten die Köpfe gar nicht mehr parken und wenn es weg ist, dann weißt Du das es doch daran lag.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181
Was mir heute noch aufgefallen ist wenn ich beim spielen ein spiel runterlade bei steam , und es fertig geladen hat.
Kommt ja eine meldung im spiel das der download fertig ist , und da tritt das 1 sek ruckeln auch auf .....
 
A

asdwetgtrhe5sre

Gast
Mit den Soundtreibern - egal welche - habe ich zur Zeit auch zu kämpfen. Ich denke, dass die Treiber bzw. Codecs das System kurzfristig einfrieren lassen. Da hilft nur rumprobieren (deinstallieren, installieren, andere codecs, anderer Output, usw.) ... Da können auch andere Treiber querschiessen, z.B. irgendwelche Netzwerktreiber.

Ein Hardwareproblem z.B. des Boards will ich damit aber nicht ausschließen.
 

Christian87

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
181
Problem gelöst .....

Hab die Google Chrome Hardwarebeschleunigung ausgeschaltet und siehe da es ruckelt nichts mehr ?.
liegt wohl noch an der recht neuen RTX serie bzw werden die noch nicht von Chrome unterstützt ?
 
A

asdwetgtrhe5sre

Gast
Yepp, dass mit der Hardwarebeschleunigung ist eine Lösung aber hilft nicht immer ...
 
Top