Kühler/Lüfter für Dell Vostro 410 gesucht

kelsterbach

Cadet 2nd Year
Dabei seit
Juli 2008
Beiträge
18
Hallo zusammen,

bin neu auf Computerbase.de und hoffe, daß mir ein paar gute Tipps gegeben werden können.
Ich habe einen Dell Vostro 410. Der hat ein für Dell angefertigtes Motherboard von Foxconn DG33A01, so steht es auf der Platine, auf der ein Intel Core 2 Quad Q6600 verbaut ist. Leider gibt es weder bei Dell noch im Internet Maße/Details des Motherboards. Problem: Die Kühler/Lüfter Kombi ist mir zu laut. Dell kann nicht abhelfen. Also muß ich selber ran. Ich habe mir die verschiedensten Kühler/Lüfter angeschaut und habe den Eindruck, alle sind zu groß. Der verbaute Kühler/Lüfter stammt von Delta. Der 8 cm Lüfter hat die Bezeichnung: AFB0812SH DC 12V 0,51A -7N72. Über diesen Lüfter habe ich auf einer englischsprachigen Testseite gelesen, daß er einer der lautesten ist. Der Lüfter hat einen 4-Pin- Anschluß und wird durch das Bios/Vista geregelt. Ich habe mir überlegt, einfach einen neuen 8cm-Lüfter zu kaufen, ebenfalls mit 4 Pins. Macht das Sinn? Ich bin dabei unsicher, ob dieser genügend Leistung bringt. Und wenn, welchen? Am liebsten wäre mir eine neue Kombi. Ich habe ein Foto von der Platine beigefügt, siehe Anlage. Man sieht, daß es unten und rechts sehr eng ist. Da ist vielleicht noch 1 cm Platz. Oben ist auch kaum Platz, zwischen Kühler und Netzteil, das auf dem Foto ausgebaut ist, ist auch nur 1 cm Platz, und da sind auch noch die unteren Schlitzöffnungen des Netzteils, die offen bleiben müssen. Das verbaute Kühlergehäuse hat 4 x 10 cm Seitenlänge. Von der Höhe her, geht ein Lüfter bis maximal 14-15 cm. Den Austausch des Netzteils überlege ich mir auch, wenn die Lösung durch einen neuen Lüfter keine Besserung bringt.
Mir ist das ansonsten sehr gut verarbeitete, preiswerte und gut ausgestattete System einfach zu laut. Habe daneben gegriffen.
Danke schon mal jetzt für gute Tipps!

kelsterbach
 

Anhänge

kelsterbach

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
18
Leider hat mir ja keine/r einen Tipp geben können.

Ich habe mir einen Arctic Cooling Freezer 7 Pro bestellt, und es einfach riskiert. Der passte
gerade so rein.

Dazu noch ein Netzteil Enermax Pro 82x 425 Watt. Seitdem habe ich ein fast Flüstersystem. Nix mehr zu hören. Klasse gegen vorher.

Nur mache ich mir jetzt Sorgen wegen der Kühlung des Mainboards. Hoffentlich umsonst. Ich habe mit ein paar Softwarewerkzeugen, zuletzt Everest 4.50 CPU, Lüfter usw. etwas unter Streß gesetzt. Die Werte sind alle ganz gut, bis auf einen mir nicht bekannten "Aux"-Wert. Ich weiß nicht, was das für einer ist. Ich habe noch die Angabe "ITE IT8718F" gefunden, der das vielleicht sein könnte. Da wird von allen Softwares der Wert 84/85 Grad Celsius ausgegeben. Kann mir jemand sagen, was das ist? Und was ich dagegen tun kann oder muß, falls der Wert echt ist.
Ich habe zwei Grafiken angehängt mit den Ergebnissen eines 15-minütigen Stresstests von Everest. Die CPU geht bis maximal 60 Grad hoch. Der Mainboardwert liegt bei 40 Grad. Aber dieser Aux-Wert bleibt konstant bei 84 Grad stehen. Ist mir unbegreiflich.
Die Kühlung sieht jetzt so aus: Der Freezer 7 bläst durch die Kühlrippen nach links hinten, zur Hälfte auf den 12cm-Lüfter, der die warme Luft aus dem Gehäuse transportiert. Oberhalb des Freezer 7 hängt der 12 cm Lüfter vom Netzteil, der ca. zur Hälfte versetzt, vom Freezer her geseheh, sicher auch einen Teil der Abluft vom Freezer 7-Kühler noch einsaugt und durch sein Gehäuse nach außen befördert. Weitere Lüfter sind nicht vorhanden. Die Temps der Platten sind ja auch alle ok. Es laufen drei drin.

Aber dieser Aux-Wert, vielleicht kann ja jemand was dazu sagen.

Ach ja, und was mir noch komisch vorkommt, ist die sehr geringe Drehzahlerhöhung des Freezer 7. Als die CPU auf 60 Grad hochgeht, dreht der gerade mal mit 1100 Runden weiter, von vorher knapp über 1000 im Idle-Modus. Der Lüfter hängt 4-polig am Mainboardanschluß und sollte via PWM-Logik und BIOS-Steuerung dann doch eigentlich ein bißchen mehr tun, oder irre ich da?
 

Anhänge

RolusBogus

Newbie
Dabei seit
Aug. 2008
Beiträge
2
Hallo,

ich habe soeben mein neues Vostro 410-System eingeschaltet und kann jetzt meinen Staubsauger nicht mehr hören ;)
Das Ding ist ja laut wie ein ausgewachsener Server, da hat sich Dell keinen Gefallen getan.

Aber mal ernsthaft: Ich finde es gut, dass du deinen Umbau so mutig ausprobiert hast. Hast du denn Aufzeichnungen über den Temperaturverlauf vorher oder kannst du einen Vergleich machen? Dieses Enermax-Tools, ist das frei erhältlich? Dann könnte ich an meinem System mal messen und das mit deinen Ergebnissen vergleichen.

Kannst du evtl. noch ein Foto von deinem Umbau machen und hier reinstellen? Wäre nett und vor allem hilfreich.

Hast du den Kühler komplett getauscht oder nur den Lüfter umgebaut?
Was hast du mit dem Gehäuselüfter gemacht, der ist doch auch laut, oder?
Ist da Netzteil wirklich so laut, ich kann bei der ganzen Geräuschkulisse echt nix mehr unterscheiden...

Vielen Dank im voraus für eine Antwort.

Gruß
Rolusbogus
 

kelsterbach

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Juli 2008
Beiträge
18
Hallo, RolusBogus,

einen Vergleich der Temperaturen (vor dem Umbau/nach dem Umbau) habe ich nicht gemacht. Ich gehe davon aus, daß Dell kein System ausliefert, welches kritische Temperaturen liefert.
Mein Motiv war nur die Geräuschkulisse, und da bin ich von dem Dell enttäuscht: so was liefert man als renommierter Hersteller in heutiger Zeit nicht aus…, zumal mit anderen Komponenten, die nicht teurer sind, ein flüsterleiser PC herstellbar ist.
Es ist mein zweiter Dell – und mein letzter. Künftig baue ich selbst zusammen, weil ich auch die Gängelung durch Dell besch… finde: Kaum Auswahl bei der Grafikkarte, gesperrtes BIOS, maschinen- und herstellergebundenes VISTA-Recovery-Betriebssystem, das ich, wenn der jetzige PC kaputt gehen sollte, nicht auf einen neuen PC installieren kann, mangels Medium.

Ich habe von Everest gesprochen, als Tool, nicht von Enermax.

Everest kannst Du über Google finden, oder auch hier, bei "www.computerbase.de" im Downloadbereich. Es ist eine Probeversion, die ausreicht, um den angeführten Test zu machen. Die von mir erwähnte hohe "Aux"-Temperatur von 84 Grad halte ich inzwischen für eine Fehlauslesung der Software oder Fehlausgabe des Motherboardes. Sie ist sofort nach dem Einschalten des PCs da. Ich glaube aber nicht, daß innerhalb 60-120 Sekunden nach Start eine solche Temperatur irgendwo auf dem Motherboard vorhanden ist. Dieser Wert ändert sich auch nach stundenlangem Betrieb nicht. Es ist mir in keiner Weise klar, was das für eine Temperatur sein soll ("Aux"), vielleicht die Temperatur der Northbridge (?), das ist der einzige Bereich im PC, der bei Fingerkontakt mit dem Kühler (dem neben der CPU) sich als wirklich sehr warm bis leicht heiß anfühlt.

Falls doch noch mal irgendeiner was Fundiertes dazu sagen kann, wäre das klasse. Es gab ja leider keine Hilfe aus dem Forum.

Nach dem Umbau stellte ich ja fest, daß sich Prozessorlüfter und Gehäuselüfter in der Drehzahl nur gering änderten. Beim Gehäuselüfter machte mir das keine Gedanken, denn das ist ein 12-cm-Teil, und der läuft bei mir nicht hörbar. Aber der Prozessorlüfter drehte auch bei CPU-Temperaturen von 60 Grad kaum höher als mit 1200 Umdrehungen. Ich vermute mal, weil dieser beim Dell mit dem 4-Pin-Kabel normalerweise BIOS-gesteuert läuft, dass das BIOS ihn erst dann höher dreht, wenn höhere Temperaturen als 60 Grad in der CPU erreicht werden. Das kann ich aber nur vermuten, weil eben das BIOS größtenteils gesperrt ist und man nur wenig sehen oder einstellen kann.
Bei mir läuft die Steuerung nicht mehr über das BIOS, sondern über die Software Speedfan, mit CPU-Kerntemperaturen von 36-38 Grad bei 1000 CPU-Lüfter-Umdrehungen und Mainboard-Temperatur von 38 Grad bei Gehäuselüfter-Umdrehungen von 700. Während ich schreibe, sind das die aktuellen Werte. Das System ist nicht zu hören. Lediglich bei sehr hoher Systembelastung blasen die Lüfter schnell und etwas lauter, bis sie alles herabgekühlt haben. Ich bin sehr zufrieden jetzt. Zum Verwenden von Speedfan (neueste Version ist 4.35) gibt es hier im Forum ein "How to", das einigermaßen lückenlos und richtig erklärt, wie man es einsetzt. Ich habe Speedfan in den Autostart eingebunden. Am Anfang macht es einen Selbsttest, alle Lüfter drehen für einige Sekunden auf maximaler Stufe, und dann reduziert sich alles auf die selbst voreingestellten Werte innerhalb 1-2 Minuten. Diese richten sich nach Vorliebe: Du kannst veranlassen, daß die Lüfter ab einer bestimmten Sensortemperatur anfangen höher zu drehen und die mini-male und maximale Drehzahl der Lüfter kann man auch vorgeben (in Prozent). Alle Lüfter sind getrennt steuerbar und das in Abhängigkeit von den vorhandenen Sensoren, wobei man die Abhängigkeiten selbst bestimmen kann. Alles ein paar Stunden Arbeit, bis es gut passt, aber dann läuft das ohne Ende gut.
Ach so: die eben angesprochene Mainboard-Temperatur: das ist ein Wert, der von Speedfan vom Motherboard ausgelesen wird: Es ist von drei Werten (der eine schon erwähnte von 84 Grad, einem weiteren mit irgendwas von -45 Grad (ja minus), der einzige schlüssige, und der variiert auch während des Betriebs, so daß ich in Speedfan diesen Wert mit seinem Sensor an den Gehäuselüfter gekoppelt habe.

Zum Umbau selbst: Der Einbau des Netzteils macht kein Problem, die bei diesem Enermax nicht abnehmbaren Kabel konnte ich dank des hervorragenden Kabelmanagements des Dell-Gehäuses sehr ordentlich unterbringen. Das große Problem war der Einbau des neuen Kühlers und Lüfters.
Daran habe ich eine halbe Nacht gesessen und echt geschwitzt: Die Aussage, der Kühler passe auf jedes Standard-ATX-Board (das hat der Dell), stimmt und stimmt beim Dell wieder nicht. Ich bekam den Lüfter nicht drauf. Nach langem Hin und Her das Mainboard ausgebaut und gesehen: Der vorhandene Kühler ist mit Metallschrauben auf der Platine befestigt. Die Schrauben finden ihre Muttern in einer X-förmigen Metallkonstruktion, die von unten auf das Motherboard geklebt ist. In die Enden der 4 X-Arme sind Muttergewinde eingeschnitten, die mit leicht hülsenartiger Erhebung durch die 4 Platinenlöcher zur anderen Seite, also der Platinenoberfläche, geführt werden. Drehst du die Platine nach oben, siehst Du die Gewindeöffnungen. Durch diese passen aber die Plastikclips des neuen Kühlers NICHT. Da kannst Du drücken und machen was Du willst. Es war klar, ich muß diesen X-Metallträger wegkriegen oder einen anderen Kühler kaufen, der ebenfalls mit Metallschrauben befestigt wird. Da ich meinen ersten Hardwareumbau vor mir hatte, war mir äußerst unwohl. Mit vorsichtiger Kraftanwendung, sehr vorsichtigem Gebrauch einer Schraubenzieherklinge und vor allem den Fingern, habe ich diesen X-Träger sauber von der Platine lösen können und auf der Oberseite der Platine die 4 dazugehörigen Klebepflaster auch. Danach flutschten die vier Plastiknippel des Kühlers locker durch die Platinenöffnungen und verriegelten sich stabil. Durch die vielen Versuche zuvor, den Kühler auf der Platine zu verankern, war die auf dem Kühler vorhandene Wärmeleitpaste beschädigt. Zum Glück hatte ich eine Ersatzpaste von Dell. Vor dem Einbau des neuen Kühlers muß auch die alte Kontaktpaste vom Prozessor entfernt werden. Ich habe das mit Brennspiritus gemacht.

Alles andere war dann wieder einfach. Dennoch startete der PC nach dem Umbau nicht... Bios geprüft. Ok. Platine kaputt gemacht??? Alles aufgeschraubt, alle Steckverbindungen zur Platine abgenommen und erneut gesteckt. Danach alles gut.

Später las ich Tipps, die mir zur Zeit des Umbaus nicht zur Verfügung standen, weil der PC offline war: Mit dem Fön die Unterseite der X-Konstruktion erwärmen, wodurch der Kleber weich wird und die Konstruktion ohne großen Kraftaufwand entfernen. Ich hatte wahrscheinlich Glück, daß ich die Platine so runterbekam, es war sommerlich sehr heiß.

Ich habe also alles getauscht. Zuerst wollte ich nur den CPU-Lüfter wechseln, war mir aber unsicher, ob ein anderer Lüfter ausreichend kühlt. Deshalb habe ich lieber die komplette Kombi genommen. Mit passendem Lüfter ginge das aber auch so und einfacher. Ob das Netzteil stört, kannst Du feststellen, indem Du bei geöffnetem Gehäuse vorsichtig mit dem Daumen oder Zeigefinger in die Mitte, also auf die Achse des CPU-Lüfters drückst, bis er zum Stillstand kommt. Dann hälst Du Dein Ohr an das Netzteil. Bei meinem PC nervten beide Teile. Dell sandte mir ein Netzteil und später einen Kühler/Lüfter zum Austausch. Es gab aber keinerlei Verbesserung. Zudem war das Netzteil ein ähnliches vom gleichen Hersteller Delta, aber mit weniger Anschlüssen und vor allem kürzeren! Eine bessere Lösung konnten/wollten sie nicht anbieten. Weil ich den PC betrieblich nutze und entsprechend kaufte, habe ich auch nicht das übliche Rückgaberecht. Sonst wäre der PC zurückgegangen. Eine Lehre also: Ich würde nie wieder ein System von der Stange als Unternehmer kaufen, sondern nur als Privatmann, um mir diese Rechte nicht zu nehmen. Lieber verzichte ich auf die steuerliche Abschreibung, als solchen Mist nochmal zu erleben. Mit dem Umbau habe ich natürlich die Garantie für die Platine verloren. Aber lieber das, als einen Nervtöter...
 

RolusBogus

Newbie
Dabei seit
Aug. 2008
Beiträge
2
Hallo Kelsterbach,

sorry für die späte Antwort, ich war mit Umbau und einrichten beschäftigt. Ich habe mir ein 350W-Netzteil von Be quiet geholt, das ist in der c't mal getestet worden und lag bei der Geräuschmessung unter der Messgrenze, bei Vollauslastung hatte es 0,1 Sone. Also praktisch unhörbar.
Ich habe den CPU-Lüfter noch nicht getauscht und werde es vermutlich auch nicht machen, das Teil ist jetzt leise genug, heult nur beim Einschalten kurz auf.

Bei mir ist es ähnlich wie bei dir, hab das Geschäftlich gekauft, also kein Rückgaberecht, sonst wär das Ding sofort wieder in der Kiste gelandet und zurückgegangen.
Ich brauche das auch beruflich und muß mich konzentrieren, da muss das Gerät leise sein. Für Gamer mag das ja ok sein, obwohl es mir selbst mit Kopfhörer zu laut ist (war).

Und unsere Meinungen zu Selbstbau vs. Kauf sind ähnlich. Aber Dell habe ich gewählt, weil ich in meinem bisherigen Sklavenjob einige Dells gekauft habe und immer zufrieden war. Vor allem der Service ist unschlagbar. Du rufst an und einen Tag später kommt ein Techniker und tauscht Mainboard, Grafikkarte Festplatte oder sonstwas aus, auch bei Notebooks.
Da ich zur Zeit keinen richtigen Ersatzrechner habe, ist es wieder ein Dell geworden. Außerdem fand ich das Preis/Leistungsverhältnis akzeptabel.

Das mit BIOS und Hardwaregebundenem BS ist ein wenig ärgerlich, stimmt. Zumindest aber am BIOS fummel ich seit Jahren nicht mehr herum, die Zeiten der NEAT-Boards und Optimierungen für das letzte halbe Prozent sind für mich vorbei. Wenn ich die Leistung wirklich brauche, kaufe ich entsprechende Rechner.

Meine Kiste hier hat einen Quad-Core QX9450, 2x500er Samsung, NVidia 880GT, 4GB DDR2. Klar gehts immer besser und höher schneller weiter, aber ich habe mich gerade erst selbständig gemacht und da fehlt es noch an Liquidität.

Nochmal vielen Dank für deine Antworten, das Tool habe ich gefunden und Messungen vorher gemacht. Bis jetzt keine Nachher, weil ich nur das Netzteil geändert habe.
Achja, das Netzteil hat nur einen Kabelstrang für SATA, erst ab 500W-Ausführung derer 2. Dafür aber zwei Stränge für IDE-Power, ist halt schon eine Generation älter.

Gruß
Rolus Bogus
 

Dark Thoughts

Fleet Admiral
Dabei seit
Aug. 2007
Beiträge
10.117
350W sind für dein System schon arg knapp und ein QX wäre auch nicht nötig gewesen aber gut. Sonst ist das Teil nicht als langsam zu bezeichnen.

Was AUX an geht brauchst du dir keine sorgen machen, meist es der Mainboardsensor der recht nah an den PCI-E Slots hängt wo die GPU sitzt und bekommt diese Hitze dann ab.

Der Freezer dreht deshalb wohl nicht höher weil 60° noch absolut im grünen liegen, in einem normalen BIOS kann man einstellen ab wie viel Grad der Freezer hoch dreht.

Mit dem selber zusammenstellen machst du nicht viel falsch. ;)
Und lass dich nicht vom Silentwahn anstecken, sehr gefährlich und teilweise kostspielig (im Gegensatz zu nem lauten System).
 

roysmith

Newbie
Dabei seit
Dez. 2008
Beiträge
1
Ich habe zwar gesehen das der Bericht nicht mehr ganz so Aktuell ist aber dennoch waren mir die Meinungen auch hier sehr hilfreich, ich denke mal das der ein oder andere sich hier auch noch mal "verirrt".

Ich habe mir vor ein paar Tagen ebenfalls einen Dell Vostro 410 bei Staples gekauft da ich ein alter Dell Fan bin, ich fand das dieser PC ein echtes Schnäpchen war, als ich den PC das 1. mal laufen ließ war ich schon verwundert wie laut dieser wurde.

Ich fand heraus das der Prozessor Lüfter das Hauptproblem und das Netzteil ebenfalls etwas störend war.

Mein PC ist aktuell Anfang Dezember 08 gekauft , das Herstellungsdatum ist Mitte August, laut Dell Hotline gab es keine Modifikation bezüglich der Lautstärke, die Technikerin der Hotline empfahl mir ein Update des Bios, dies hatte aber keine Wirkung.

Freundlicherweise bat mir dann noch ein Dell Service Mitarbeiter einen Tausch des Netzteils an, ein anderer Hersteller jedoch nicht stärker.

Als ich dann im Internet um Hilfe bat las ich diese Artikel und habe mir einen
Arctic Cooling Freezer 7 Pro gekauft und montiert.

Ich muss sagen das sich damit alle Probleme gelöst haben, für 16,50 Euro habe ich meinen PC perfektioniert, ich bin nun schon so zufrieden das ich das Netzteil welches im Moment noch von Dell unterwegs ist , nicht mehr brauche.

Für alle die Vorhaben sich diesen PC zu beschaffen kann ich sagen das sich der Kauf lohnt, ich bin sehr zufrieden nach dem günstigen Umbau, ebenfalls (immer schon gewesen) vom Dell Service.

Ach ja, hätte ich fast vergessen, natürlich habe ich die Temperaturen der CPU vor dem Umbau und nachher gemessen, diese lagen jeweils um die 60grad (mit speedfan)

Vielen Dank für alle Infos.... Gruß
 
Top