Laptop startet und schaltet sich wieder aus. Kein Bildschirm

bettersebo

Newbie
Dabei seit
Juli 2020
Beiträge
7
Moin,

Hab hier einen Acer Aspire A3-A315-31.

Er funktioniert aber nicht mehr. Wenn man den PowerButton klickt, startet er zwar wird schaltet sich aber nach paar Sekunden (~5) wieder aus. Der Bildschirm bleibt dabei schwarz. Lüfter dreht sich aber. Lade-LED und die LED wenn er an ist leuchten beide, wie halt gewollt. Schäden wie Wasserschäden und co. gibt es auch keine.

Es gibt leider keine Möglichkeit einen Peeper zu verbauen, deswegen muss ich manuell nach den Fehler suchen.

Der Laptop gibt auch kein Bild, wenn ein externen Monitor (HDMI) angeschlossen ist, egal ob das interne LCD vom Laptop angeschlossen oder weggeschlossen ist.

Den Ram kann ich nicht austauschen, da er fest am Mainboard verlötet ist.

Hatte in gerade offen, und hab die einzelnen Kabeln ausgesteckt und wieder angesteckt, wegen Kontaktfehler. Funktioniert aber noch immer nicht.

Hab geschaut ob da etwas Überhitzt beim CPU aber der wird nicht mal lauwarm beim starten, und Wärmeleitpaste sieht eigentlich auch noch ganz ok aus.

Achja er bootet auch nicht, wenn nur das Netzgerät ohne Batterie angeschlossen ist.

Langsam bin ich am Verzweifeln, was würdet ihr noch probieren? Bzw. glaubt ihr der ist "durch"?

LG Sebastian
 
So einen Fall hatte ich letztens erst, alles probiert, ging kurz an und quasi direkt wieder aus.
Da war einer der Mosfets abgefackelt aber bei einem DELL Notebook..

Schaue mal, ob einer der Bauteile ggf. schwarz ist oä.

Bei einem anderen (Lenovo) hat sich eine Schraube vom HDD Käfig gelöst und an zwei Bauteile angeschweißt > Kurzschluss.

Kann vieles sein.

Ansonsten Akku raus, Netzteil raus, BIOS Batterie, falls möglich und Einschalttaste 30+ Sekunden gedrückt halten.
Wirkt manchmal Wunder.
 
Moin,
3 Jahre ist doch gut für ein Acer :D.
Mal bitte, Akku abstekcen und Bios Baterie (wenn die ab geht) abstecken und die Karre mal liegen lassen (24h) und danach probieren.

mfg
 
Zitat von trekkerfahrer89:
Moin,
3 Jahre ist doch gut für ein Acer :D.
Mal bitte, Akku abstekcen und Bios Baterie (wenn die ab geht) abstecken und die Karre mal liegen lassen (24h) und danach probieren.

mfg

Bin mir nicht sicher, wie man in diesem Formun auf Beiträge antwortet.
Das ist nicht mein eigner Laptop sondern der meines Onkels. Er funktioniert schon jetzt einige Zeit nicht. Das Acer billig bau ist, ist richtig. Hab noch nie so einen schlecht Designten Laptop gesehen.

Mein eigener Acer hingegen läuft jetzt schon über 5 Jahren. Und noch ohnen großen Problemen. (Festplatte war mal kaputt)
Ergänzung ()

Zitat von m4c1990:
So einen Fall hatte ich letztens erst, alles probiert, ging kurz an und quasi direkt wieder aus.
Da war einer der Mosfets abgefackelt aber bei einem DELL Notebook..

Schaue mal, ob einer der Bauteile ggf. schwarz ist oä.

Bei einem anderen (Lenovo) hat sich eine Schraube vom HDD Käfig gelöst und an zwei Bauteile angeschweißt > Kurzschluss.

Kann vieles sein.

Ansonsten Akku raus, Netzteil raus, BIOS Batterie, falls möglich und Einschalttaste 30+ Sekunden gedrückt halten.
Wirkt manchmal Wunder.

Also diesen Bios Reset hab ich jetzt versucht, ohne Erfolg bis her. Aber es hat wenigstens irgendwas gemacht. Zumindest ist zuerst die Netzled nicht mehr gelächtet. Aber jetzt läuchtet sie wieder. Wohl ein Zeichen das es reseted wurde.

Mal schauen ob ich schwarze stellen finde.

mfg Sebastian
 
Zitat von bettersebo:
Bin mir nicht sicher, wie man in diesem Formun auf Beiträge antwortet.
Am besten mit einem @userxyz oder wenn ein Zitat erfolgt, dann nur auf eine Zeile oder ein Stichwort, nicht den ganzen Beitrag. Bei einem direkt vorangegangene kurzen Beitrag kann sicherlich auch komplett auf ein Zitat verzichtet werden.

Willkommen im Forum.
 
  • Gefällt mir
Reaktionen: Markchen
sicher das Netzteil in Ordnung ist oder es gibt Notebooks , die nur mit Akku funktionieren,vieleicht Akku defekt
Ergänzung ()

probier das noch ,notebook stromlos machen also auch akku raus ,dann 30 sek Startknopf gedrückt halten dann
wieder einbauen
 
Ich habe momentan ein Gerät vom Kunden da, gleiches Problem und sehe da:
IMG_20200731_140815.jpg

Angeblich kein Wasser reingekommen...
 
@m4c1990 haha. Blöd gelaufen. Bei meinen Gerät hier ist wirklich kein Wasserschaden oder sonstiges.

Hab aber gerade gemerkt, das die Lüfter gestartet sind, wobei ich den Laptop nur gedreht habe. Vermute deswegen gerade das der PowerSW vielleicht kaputt ist? bzw. nicht richtig schaltet.

mfg sebastian
Ergänzung ()

@mennyy das Netzteil könnte ich rein theoretisch mit meinen Multimeter überprüfen. Es hat aber mit Akku auch kein Bild gezeigt und ist wieder ausgegangen.
Mach Laptop-Reparaturen nicht jeden Tag deswegen habe ich oft nicht das richtige Werkzeug zuhause.

Bin selbst noch Schüler in einer höheren technischen Lehranstalt für Elektrotechnik

mfg Sebastian
 
@trekkerfahrer89 hatte die bios batterie jetzt 24h draußen und akku auch raus, aber hat nix geholfen
Ergänzung ()

Jetzt so langsam geb ich die Hoffnung auf...

kann leider den power sw nicht wirklich überprüfen, weil der glaube ich mit diesem Tastatur Kabel verbunden ist. (also dieses breite)
 
Zuletzt bearbeitet:
Zurück
Top