Lenovo y510p wird Langsamer

Bl4ckeagle

Cadet 4th Year
Dabei seit
Mai 2016
Beiträge
100
Hallo Leute,

Mein Lenovo y510p wird von mal zu mal Langsamer(Anwendungen wie Office PHPStorm, Boot) keine Ahnung wie oft ich es schon neu aufgesetzt habe, aber scheinbar bringt das nichts mehr.
Ich habe letzte Woche sogar die Wärmeleitpaste gewechselt, weil die Hardware heißer und heißer wurde, das hat ungefähr 10°C gebracht,die alte war schon vertrocknet.
Ein Festplatten test mit CrystalDiskInfo hat keine Fehler gebracht, hab die Festplatte auch mal komplett Formatiert.
Verbaut ist:

Core i7-4700MQ
8 GB DDR III
GeForce GT 755M SLI
Seagate Desktop ST1000DX001 SSHD 1TB
Frisch aufgesetztes Windows 10 + Treiber
Treiber sind auf dem neusten Stand.
SLI aktiviert

Habt ihr irgendwelche Tipps

Ich bereue bis heute das ich das Notebook gekauft habe, aber gut man lernt ja daraus.
 

mfJade

Vice Admiral
Dabei seit
Mai 2011
Beiträge
6.180
Pack doch mal ne SSD rein dann sollte das Ding schon deutlich flotter werden. Mein Lenovo mit SSHD hat mich auch tierisch angenervt ob der Geschwindigkeit.
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.893
Langsam kann das Notebook eigentlich nicht sein.
Ich war jahrelang mit einer HDD unterwegs mit Windows 7. Boot dauerte ca. 40 Sekunden.
Jetzt ist die Frage, kommt es dir nur so vor, dass es langsamer wird?
Es ist völlig normal, dass ein PC langsamer wird, je mehr drauf ist. Und man gewöhnt sich an die Geschwindigkeit.

Oder kannst du das mal "beweisen" mit Zahlen? Was dauert wie lange?
Klar hilft eine SSD! Ich muss aber ehrlich sagen, und man wird mich hier dafür steinigen... Sowas wie "Programme öffnen" geht mit einer SSD schneller. Aber mein HDD System war auch absolut in Ordnung von der Geschwindigkeit.

Entweder ist es ein subjektives Empfinden, oder es bremst wirklich massiv ein Programm.
 

Bl4ckeagle

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2016
Beiträge
100
Mit ner SSD bin ich schon am Liebäugeln, ist mir aber derzeit als Student noch ein wenig zu teuer, 750GB sollte schon sein.
Wäre schön wenn es mir nur so vorkommen würde, Firefox oder Chrome(SRW Iron) brauchen teilweise Minuten.
Selbe gilt für Office 2016, Flash hängt sich auch öfters auf und nach 5 Tabs macht Firefox auch schon schlap.
Keine Ahnung ob die CPU hinüber ist, oder ob es mir schlussendlich tatsächlich nur so vorkommt :).
Aber früher war das nicht so krass.

Danke auf alle Fälle
 

howdid

Lt. Commander
Dabei seit
Mai 2010
Beiträge
1.754
Entweder hast du einen Virus drauf oder deine Festplatte macht arge Probleme, dein Notebook sollte 2 Festplattenslots haben bau doch in einen eine 128gb Platte rein wo du Windows und alle wichtigen Programme installierst und den rest kannst du auf die 1TB HDD raufhauen?

PS: die günstigste 128 GB SSD gibts um 36 € ...
 

Bl4ckeagle

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2016
Beiträge
100
Danke für die Antwort, wenn ein Virus dann müsste es fast ein Rootkit oder ähnliches sein, Computer ist Frisch aufgesetzt und die Treiber kommen von Lenovo bzw Nvidia.
Hab extra alles ohne internet installiert damit Windows nicht drein Pfuscht :).
Ich glaub der SSD slot ist mit der 2 Grafikkarte belegt, müsste ich checken es steht zwar drinnen auch was von ssd habs mir aber noch nicht angesehen.
Danke auf alle Fälle!
 

Smily

Fleet Admiral
Dabei seit
Apr. 2004
Beiträge
21.893
Firefox 1 Minute ist unmöglich. Da hilft dir auch keine SSD. Firefox mit 6 Tabs brauchte bei meiner HDD ... ich schätze mal 6 Sekunden. Vielleicht auch 10. Aber wenn es eine Minute dauert, dann ist was grundsätzlich falsch!

Habe ich falsch gesucht? Für das Y510p gibt es keine Windows 10 Treiber, nur Windows 8.1. Und gerade Laptops sind was Treiber angeht manchmal recht eigen, da vom Hersteller extra angefertigt. Das kann durchaus eine Ursache sein, wenn die Controller nicht vernünftig laufen.
 

Bl4ckeagle

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2016
Beiträge
100
Gibt keine Windows 10 Treiber stimmt, nur die Grafikkarte wird noch direkt von Nvidia unterstützt.
Ich hab das Touchpad und die Kamera noch von der Lenvo Seite genommen um genau zu sein.
Finde es ziemlich frech das es keine Windows 10 Treiber gibt bei Lenovo.
 

PixelMaler

Lieutenant
Dabei seit
März 2016
Beiträge
846
Ich hatte schon häufiger, daß die SSHD ne Macke hatten.
Cachefehler bzw. der Controller macht nicht mehr was er soll.

Falls es für deine SSHD noch nen aktuelleres Firmeware-Update gibt,
probier das mal.

Vorher aber genauer deine SSHD identifizieren.
Deine oben angegebene SSHD wäre eine 3,5 Zoll ..das kann im Laptop ja nicht sein.


.
 

Bl4ckeagle

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2016
Beiträge
100
Danke für den Tipp, das kommt davon wenn man während der Arbeit am Internet ist.
Es ist die von Seagate aber natürlich kleiner :)
Danke für den Firmware tipp muss ich zuhause dann nachsehen
 
Top