LGA1156 PINs schief?

Impulse-

Lt. Junior Grade
Dabei seit
Aug. 2009
Beiträge
316
Hi,

Ich wollte gerade meinen I5 auf mein ASRock Z68 montieren und habe die PNP Cap vorsichtig entfernt. Irgendwie sind in einem Bereich der Pins, also im gesamten Bereich alle PINs in eine Richtung gebogen. Da ist doch nicht normal, oder?

EDIT: Ich sehe gerade, dass sie im anderen Bereich genau in die andere Richtung schief sind. Das ist doch kein Zufall? Hab noch nie einen CPU ohne PINs installiert.
 
Zuletzt bearbeitet:

hZti

Lt. Commander
Dabei seit
Nov. 2011
Beiträge
1.668
Wenn sie nicht extreme verbogen sind dann ist das normal .
 

6shop

Banned
Dabei seit
Juni 2009
Beiträge
6.820
sofern nicht abgeknickt ist es in ordnung, die sind von haus aus schief
 

Impulse-

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
316
Es liegt kein PIN irgendwie auf oder so. Wirken aber für einen, der bisher immer nur kerzengerade PINs benutzt hat, sehr seltsam. Ich habe schon vermutet, dass ich beim Entfernen der PNP Cap gleich den ganzen Bereich schief gedrückt habe. Puhh, zum Glück nicht! Die PIN-Reihen schauen doch alle regelmäßig aus.

Der Prozi hat aber ein wenig Spiel, was aber nicht weiter schlimm sein sollte, oder?
 
Zuletzt bearbeitet:

DefCom

Cadet 3rd Year
Dabei seit
Jan. 2011
Beiträge
50
keine sorge, ist normal, sind in 2 gruppen abgewinkelt. mach dir keine sorgen.


edit: nur auf die richtige orientierung achten!


frohes basteln...
 
D

DunklerRabe

Gast
Alle Pins in allen LGA Sockeln sind "schief", weil es Federbeinchen sind, die entsprechend gefedert montiert sind.
Die haben, was die Konstruktion angeht, mit den Pins von PGA CPUs nichts zu tun.
 

Impulse-

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
316
Bevor ich den Pc anschalte, wollte ich doch noch einmal fragen:

Beim Schließen des Hebels war ein Kratzgeräusch zu hören, ist das normal?

Ich will nicht meinen i5-2500K schrotten, wenn ich jetzt anschalte und die PINs nicht richtig sitzen. Passt das so?
 
Zuletzt bearbeitet:
D

DunklerRabe

Gast
Das ist normal!
Kommt durch das herunterdrücken der Pins und durch die auftretende Spannung aufs PCB.
 

Impulse-

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
316
Ok. Danke für die Unterstützung! Ich schreib dann wenns geklappt hat (RAM ist leider noch nicht da).
 

Impulse-

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2009
Beiträge
316
So, es hat alles ohne Probleme aufs erste Mal funktioniert. Nur die Lüftersteuerung vom MB muss ich noch verbessern.
 
Top