Lösung: Windows 10 fährt nicht richtig runter, oder nach Kaltstart Monitor in Standby

BL@CKM@N

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
505
Hallo Leute,

ich hatte selber das Problem und lese überall im Internet in Sammelthreads immer wieder von diesem Problem ohne das jemand eine Lösung kennt. Nichtmal Microsoft selber (Microsoft Answers ist voll von dem Problem).

Folgendes Verhalten tritt auf:
Obwohl alle Treiber auf den neuesten Stand und installiert sind:
- Sporadisch fährt der PC mit Windows 10 nicht richtig runter. Windows wird heruntergefahren kommt, Screen geht auf Standby, aber Lüfter drehen weiter. Manuell ausschalten per Power Button ist dann angezeigt.
- BIOS Reset auf Default hilft nicht, die Probleme treten absolut unregelmäßig auf. Manchmal 2 Tage hintereinander dann wieder 5 Tage garnicht.
- Gleiches beim Boot. Manchmal kommt nach dem Windows 10 Bootlogo einfach ein Blackscreen --> Monitor geht wieder in Standby.

Lösung:
Es liegt definitiv am Grafiktreiber! Es tritt bei allen Versionen auf. Und es liegt nicht wirklich am Treiber sondern vermutlich an Windows 10, wenn bei der Installation irgendwas schief läuft hat man o.g. Probleme. Konnte dies nun bei 3 PCs reproduzieren mit nVidia und AMD Karten. (GTX 970, R9 280X und nochmal GTX 970).

Grafiktreiber AMD und nVidia komplett deinstallieren. (Bei nVidia muss man mehrmals Rebooten um den ganzen Müll runter zu kriegen) Grafiktreiber, HD Audio Treiber PhysX usw.
Danach auf die C Platte und nach "nvidia" suchen. Alle Ordner von nvidia löschen. (Vorsicht eventuelle Profile für Games sind dann auch weg).
Bei AMD ist es etwas komplizierter. Nach sauberer Deinstallation dort den Hauptordner auf der C: Platte C:\AMD löschen und unter ProgramData heißt der Ordner dann wieder AMD oder ATI Technologies". Gleiches auch nochmal bei Program Files und Program Files (x86)...

Danach neuesten Nvidia bzw. AMD als Admin ausführen und neuinstallieren. Bei Nvidia zusätzlich den Haken rein "Neuinstallation vornehmen". Danach sollte das Problem behoben sein. Wenn das Problem nach einigen Tagen oder Wochen wieder auftaucht, müsst ihr dasselbe nochmal machen. Dann lag es an den Windows 10 Updates die das Problem wieder verursacht haben.

Mein PC lief bis zur Build 10586 "großes Herbstupdate" fehlerfrei seit über 1,5 Monaten. Gleich der erste Kalt-Boot nach dem Herbstupdate trat das Problem wieder auf auch Shutdown ging wieder nicht. Habe daraufhin den nvidia Treiber runter und sauber neuinstalliert. Problem behoben! Letzte 3 Tage immer sauber gebootet und runter gefahren!

Grüße
Blackman
 

Lavaground

Lt. Commander
Dabei seit
Dez. 2006
Beiträge
1.146
Bei mir hat nur das Deinstallieren des Herbstupdates Abhilfe geschafft. Per Remote bzw. Teamviewer kann man den PC ganz normal steuern. Hab nach gut 2 Tagen keine Lust mehr gehabt noch weiter zu fummeln xD
ATI in meinem Fall und klaro hab ich mit der Treibern (Normal und Beta) so ziemlich alles versucht, nichtmal die Mühe alles bzgl. ATI aus der Registry zu kicken hat geholfen.
 
Zuletzt bearbeitet:

surogat

Lieutenant
Dabei seit
Mai 2015
Beiträge
678
Diese Problematik lies sich bei einem meiner Notebooks durch Neuinstallation des Grafikkartentreibers beheben. Auf einem Notebook mit zwei GPUs muss man allerdings auch beide Treiber neu installieren, sonst hakt es nach wie vor.
 

Galle81

Lieutenant
Dabei seit
Sep. 2007
Beiträge
909
Moin,

habe das selbe Problem mit Win10 und dem Standby des Monitors beim Neustart.
Grafiktreiber habe ich deinstalliert und alles was zu nVidia gehört gelöscht.

Dennoch hat es bei mir nichts gebracht. :(
Gibt es vielleicht noch andere Lösungsvorschläge?

LG, Galle
 

BL@CKM@N

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
505
Hallo, ja du kannst noch was anderes probieren, das sollte das Problem eigentlich beheben wenn es am Grafiktreiber liegt.

Erst wie üblich oben Nvidia Treiber normal über Systemsteuerung entfernen, deinstallieren. alle NVIDIA Ordner auf der C: Festplatte löschen (falls das nicht geht im Taskmanager alle Prozesse mit NVIDIA killen (NVIDIA Driver Helper, Backend usw.) Dann sollten sich alle NVIDIA Ordner löschen lassen.

Dann lädst dir dieses Tool runter und startest es als Admin. Display Driver Uninstaller:
http://www.wagnardmobile.com/DDU/?q=node/42

Dieses Teil löscht wirklich den letzten Drivermüll inkl. Registry (bei AMD Karten geht das auch). Das Tool wird verlangen das du Windows in abgesicherten Modus booten sollst. Ja klicken, warten und im abgesicherten Modus dann CLEAR DRIVER & REBOOT (erster Button oben wo auch "highly recommended" steht).
Nach dem Reboot hast du erstmal eine miese Auflösung 800 x 600 oder so, unter Systemsteuerung --> Gerätemanager --> Grafikkarte sollte jetzt auch nichtsmehr von NVIDIA oder AMD stehen, sondern nur noch VGA Grafikkarte oder Microsoft graphic adapter oder sowas. Dann ist wirklich alles clean!

Danach NVIDIA oder AMD Driver je nachdem installieren und dann sollte alles wieder gehen :D Wenns danach immernoch nicht geht, liegt es bei dir zu 99 % nicht an einem kaputten Grafikkartentreiber :p
 

Galle81

Lieutenant
Dabei seit
Sep. 2007
Beiträge
909
Nein, dieses Tool hat auch keine Verbesserungen gebracht.
Im Abgesicherten Modus lässt sich der PC ohne Probleme neu starten.

Könnte es evtl. auch an Kaspersky liegen?
Denn ich habe ehrlich gesagt keine Lust, jeden Treiber und jedes Programm etc. neu zu installieren.
Da kann ich auch gleich Win10 neu aufsetzen. :)

LG, Galle
 

BL@CKM@N

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Sep. 2005
Beiträge
505

Galle81

Lieutenant
Dabei seit
Sep. 2007
Beiträge
909
Ja hatte ich auch schon deaktiviert.
Auch da gibt es keine Besserung. :(
 
Top