Maus ruckelt stark aber mit USB Hub geht sie

Tammy

Rear Admiral
Dabei seit
Aug. 2012
Beiträge
5.185
Hallo liebe Forumsleser :)

Ich habe eine 08/15 Microsoftfunkmaus im Betrieb und diese ruckelt selbst im Idle bei Windows stark, an arbeiten oder spielen ist damit nicht zu denken.
Habe auch sämtliche USB2/3 Ports durchprobiert, überall das gleiche.

Stecke ich aber einen USB Hub dazwischen funktioniert sie einwandfrei, nur leider sieht das bei einem Cubegehäuse etwas doof aus und ich wüsste gerne, ob ihr eine Idee habt, was das Problem ist und wie man es beheben kann.

Danke euch!
 
S

SB1888

Gast
Ich gehe davon aus, dass der Cube dann auch auf den Tisch steht und sich die Entfernung Maus - Empfänger durch den Hub nicht deutlich verkürzt?
Andere Störquellen in der Nähe?
 

Tammy

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2012
Beiträge
5.185
Hm, wie unterscheide ich ob passiv oder aktiv? Müsste mal nachlesen, ob ein Controller verbaut ist.

Und ja, es ist ein Asus Board, das H81M-E
 

Tammy

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2012
Beiträge
5.185

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
23.154
Und die Entfernung spielt keine Rolle, hab schon einige Umbauten hinter mir und mit dem Hub kann die Entfernung wesentlich weiter sein ohne dass es zu Rucklern kommt, während ohne Hub selbst direkte Nähe der Maus keinen Erfolg bringt.
es kommt nicht auf die entfernung drauf an, sondern auf die störquellen (netzteil von pc, holz vom tisch, gehäuse von pc, wlan, kabelgewirr hinten am pc usw...) ZWISCHEN maus und sendeeinheit...
 

Tammy

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2012
Beiträge
5.185
BIOS muss ich nachher schauen.

Selbst wenn nichts zwischen Maus und Empfänger ist und die Maus sich direkt davor befindet funktioniert sie nicht richtig.
Der USB Hub ist ja auch nur wenige Zentimeter lang.

Danke euch schonmal :)
 

UweW.

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.116
Und ja, es ist ein Asus Board, das H81M-E
Ich bin hier gestern über einen Thread von Kasmopaya und Lars-SHG gestolpert, wo die sich über Ärger mit USB-Anschlüssen auf Asus-Brettern austauschten. Und ich dachte schon, ich bin der einzige der streikende USB 3.0 Anschlüsse z.B. bei meinen beiden Asus P8Z77-V Pro hat. Bei mir wird regelmäßig die SideWinder X3 Maus nicht erkannt und mit externen USB 3.0 HDDs gibt's immer wieder Ärger mit unlesbaren Dateien nach dem kopieren. Dies soll wohl an den ASMedia-USB 3.0 Controllern liegen. Dein H81 sollte aber USB 3.0 nativ mitbringen. *Grübel*
 

Tammy

Rear Admiral
Ersteller dieses Themas
Dabei seit
Aug. 2012
Beiträge
5.185
Danke für den Hinweis, bei mir streiken ja leider alle USB Anschlüsse, auch die 2.0.

Bekomme die Tage auch eine neue Maus und werde die mal anschließen, alle anderen Geräte laufen ja problemlos an den Ports, nur der Umstand dass es mit Hub funktioniert wundert mich schon.
 
Anzeige
Top