Mikrofonproblem mit Asus P5AD2

NeroX

Newbie
Dabei seit
Jan. 2005
Beiträge
4
Hallo Leute!

Ich habe mit meinem P5AD2 Premium von Asus das Problem, das ich fast nichts höre, wenn ich in mein Mic (Creative HS-300) spreche. Ich muss es mir schon fast in den Hals stecken, damit man etwas hört. ;)
Das Mic ist vollkommen in Ordnung. Habe es auf einem anderen PC ausgetestet.
Alle Regler sind oben. Treiber sind in der neusten Version installiert. Ein "Boost" gibt es in den Einstellungen nicht.

Ich habe von ein paar Fällen in anderen Foren gelesen, die das gleiche Problem haben...allerdings keine Lösung...vielleicht könnt ihr mir ja weiterhelfen.

Vielen Dank im Voraus!

MfG,
Fabian
 

Tea&Fruit

Lieutenant
Dabei seit
Juni 2004
Beiträge
589
Re: Mikrofon Problem mit Asus P5AD2

Wenn es keine Boost-Funktion gibt, hilft vielleicht ein Vorverstärker?
 

Modena

Lieutenant
Dabei seit
Okt. 2003
Beiträge
974
Re: Mikrofon Problem mit Asus P5AD2

Wahrscheind dreck direkt im Micro. Scheint bei mir nämlich so zu sein, das funktionierte nämlich perfekt, bis es ein halbes Jahr unterm Tisch lag.
 

NeroX

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
4
Re: Mikrofon Problem mit Asus P5AD2

Nein, einen Vorverstärker gibt es meines Wissens auch nicht.

Das Mic an sich funzt ja an zwei anderen Rechnern einwandfrei. Es muss also irgendwas mit der Onboard Soundkarte oder dem Rechner zu tun haben.

Ich wollte das ganze ja mal unter Knoppix austesten. Aber Soundtechnisch geht da garnichts.
 
Top