Modulare Kabel beim Enermax LibertyECO II 400W ATX 2.3

linuxnutzer

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.770
Bei mir reißen die Merwürdigkeiten nicht ab und deswegen frage ich mich, ob man die modularen Modulare Kabel beim Enermax LibertyECO II 400W ATX 2.3 - http://www.enermax.de/products/power-supplies/libertyeco-2/ irgendwie falsch anschließen könnte? Das 24-polige ATX-Kabel und das 12V-CPU Kabel sind fix. Ich brauche nur Strom für 1 SATA-HD. Kann ich diesen Strang irgendwo anschließen, wo er passt oder muss ich da noch auf irgendwas achten?
 

Rollensatz

Admiral
Dabei seit
Jan. 2006
Beiträge
8.137
Du schließt einfach das EMC011 Kabel an das NT (geht nur in eine Richtung) und dann an die HDD - geht auch nur in eine Richtung.
 

linuxnutzer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.770
Bitte nicht von Gewalt ausgehen. Ich bin auf Fehlereingrenzung und bin mir nicht klar, ob da vielleicht was abgeht. Siehe Bild. Was ist das "rote"?
 

Anhänge

  • enermax_libertyeco_ii_400w_atx_2.3.jpg
    enermax_libertyeco_ii_400w_atx_2.3.jpg
    64,9 KB · Aufrufe: 167

Tinpoint

Admiral
Dabei seit
Okt. 2007
Beiträge
9.798
Du nimmst einen der vier passenden Anschlüse, probiere mal einen anderen aus?

WIe äußern sich die Probleme denn genau?

Du hast aber nicht sowas gemacht ;) wie icke KLICK
 

Cardhu

Fleet Admiral
Dabei seit
Mai 2013
Beiträge
13.310
Das rote dürfte für 6/8Pin PCIe Stecker sein ;)
 

linuxnutzer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.770
Top