MSI Wind - Bootreihenfolge USB

S

soul4ever

Gast
Nachdem ich jetzt das Bios zurücksetzen konnte und beim 1. MSI Screen wieder Del+F11 als Auswahlmöglichkeit bekomme, beschäftige ich mich jetzt schon den ganzen Abend damit, das ganze wieder richtig lauffähig zu bekommen.

Hab jetzt ne Windows Version auf ner externen HDD die an meinem Desktop auch super strtet beim booten, aber am kleinen macht er nix. Erst passiert nix udn dann versucht er von der HDD zu booten und bekomme die Meldung "Bootmgr fehlt".

Hab eigentlich schon alle Einstellungen durchprobiert - aber was sind die richtigen im Bios, damit er von USB bootet?

Hab gedacht, ein Bios update wäre vllt nicht schlecht. Alles nach Anleitung auf meinen 1GB mp3 player gespielt - aber nichts ist. Auch hier will er nicht booten bzw. wenn ich F11 drücke zeigt er mir nie an, das ein USB Laufwerk angeschlossen ist.


Vorschläge?
 
K

Kausalat

Gast
Befindet sich auf der externen Festplatte eine bootfähige Windows-Installationsumgebung oder ein bereits installiertes Windows?
 
S

soul4ever

Gast
Ein installiertes Windows lässt sich sich meiner Meinung nach von einer externen Festplatte garnicht booten.

Es ist natürlich eine bootfähige Windows Installation die an meinem Desktop auch startet.

Ich bin weiter gekommen, nach zig Neustarts und zig mal F11 konnte ich jetzt doch tatsächlich die HDD auswählen. im Anschluss kommt ein schwarzer Bildschirm und oben Links blinkt eine Leerzeile...aber es passiert einfach nichts!

Mir ist jetzt auch aufgefallen, das beim Start auch garnicht mehr der POST Screen erscheint, welche BIOS Version etc... Möglich dass das Bios aus irgend einem Grund so zerstört ist, das er der Hard Reset über die Batterie nichts mehr geholfen hat und er jetzt nicht weiss, was er mit der Windows Installation anfangen soll?


*edit*

Knoppix via usb ist voll lauffähig, also scheint ja noch nicht alles hin zu sein.
 
Zuletzt bearbeitet:
K

Kausalat

Gast
Es sieht so aus, als ob die Windows-Installationsumgebung nicht richtig bootfähig gemacht worden ist. Wäre das Bios zerstört, so würde Knoppix ja auch nicht booten können.
 
S

soul4ever

Gast
Ich nehme einfach an, dass er der Wind die Festplatten nicht mag und er zwingend eine USB Stick Installation voraus setzt. Wie gesagt, am Desktop war die Installationsumgebung komplett bootfähig.

Werde jetzt nochmal was versuchen mit einer 4GB SD Karte. Wenn das nicht klappt werde ich mir wohl einen 4GB Stick kaufen müssen. Hoffe es geht dann, naja melde mich nochmal, wenn ich was habe.
 

Andreas87

Admiral
Dabei seit
Apr. 2005
Beiträge
7.547
Sehr komisch, ich hab jetzt schon dreimal Windows vom USB-Stick auf meinen Wind installiert, ohne Probleme.
 
S

soul4ever

Gast
aja eben, Stick. Hab mir jetzt grade im Saturn einen gekauft. Hoffe mal, das funzt jetzt ;-)
 
K

Kausalat

Gast
Ich meine, eine "bootfähige" Festplatte müsse entsprechend mit dem Dateisystem Fat32 formatiert sein. Möglicherweise ist das dein Problem bei dir.

Aber egal, jetzt hast du ja einen USB-Stick, mit dem die Installation einfacher vonstatten gehen dürfte ;).
 
S

soul4ever

Gast
Nein, mit diversen tools hatte ich es ja hinbekommen die Platten in Fat32 umzuwandeln, daher ging die Installation an einem normalen Desktop PC problemlos.

Aber auch mit dem 4gB Stick von Verbatim geht es jetzt nicht. Wenn ich den Stick beim booten auswähle, kommt das gleiche, wie bei den externen Platten. Schwarzer Bildschirm und oben Links blinkt dann einfach nur ein Unterstrich....

mist :(


*edit*


Also Ubuntu lässt sich auch nicht installieren. Kommt exakt das gleiche. Das einzige was bisher lief war knoppix, live vom usb.

Woran kann das noch liegen? Bzw. was kann ich noch tuen?
 
Zuletzt bearbeitet:
S

soul4ever

Gast
So nachdem es immernoch nicht gefunzt hat und ich mir fast eine neue Festplatte besorgt hatte, hab ich jetzt die netbook HDD in meinen Desktop eingebaut.

Funktioniert ganz normal. Hab dort jetzt Windows installiert. Funktioniert auch!

Hab sie dann ins Netbook wieder eingebaut, dann bekomme ich beim Start immerhin mal was von Windows zu sehen, kurzer Ladebildschirm. Dann startet er neu und ich komme zum Auswahl menü reparieren oder windows normal starten.

Bei Windows normal starten komme ich aber nicht weiter und beim reparieren will er von einem Wiederherstellungspunkt reparieren. Allerdings ist die Software ja auch auf meinen Desktop eingestellt. Nachdem ich das versucht hatte, bekomme ich einen DISK ERROR - press strg+alt+entf zum neustart...

Am Desktop angeschlossen funktioniert sie wieder.

Was kann ich tuen? Kann ich Windows auf dem Desktop irgendwie installieren, sodass keine Treiber installiert werden und er im Netbook dann durchbootet? Hab bei der Reparieraktion auch den USB Stick mit dem Windows Image angesteckt, das schien ihn aber nicht zu interessieren.

Generell glaube ich, das mit den USB Ports etwas nicht stimmt.

Hat noch jemand Vorschläge, wie ich wieder ins Windows am Netbook komme?

Zur Erinnerung: Knoppix funktionierte problemlos !

Achso, nochwas: Bei der Windows Installation fiel mir auf, dass das vorinstallierte, versteckte, Windows Windows XP Image noch da ist - mit F3, wie es sein sollte, lässt es sich aber nicht starten.
 
K

Kausalat

Gast
Eine Windows-Installation funktioniert generell nur auf der Hardwarekonfiguration, auf der sie installiert wurde! Du kannst deine Desktop-Installation also direkt wieder plattmachen — mit der Netbookhardware wird Windows sich immer wieder weigern, zu Ende zu booten.

Die versteckte Windows-XP-Partition, die du da entdeckt hast, ist mit großer Wahrscheinlichkeit nur eine Recovery-Partition, die allein nicht startfähig ist.
 
Zuletzt bearbeitet:
S

soul4ever

Gast
Hi,

nein das stimmt nicht. Normalerweise holt Windows sich beim Start dann automatisch die benötigten Treiber. Klar ist das System dann nicht sauber, aber man bekommt es zum laufen!

Ja klar ist das eine Recovery, aber starten wollte sie dennoch nicht weil es wohl im Bios irgendwo harkt.

aber was soll ich sagen - ES LÄUFT WIEDER - oh gott, war kurz davor mir was neues zu kaufen!!

Lösung:

Nochmals Windows neu am Desktop auf die netbook hdd installiert. Direkt nach der kompletten Installation den CPU Treiber wieder entfernt. HDD in Netbook eingebaut. Abgesicherter Modus starten. Treiber installieren lassen vom netbook. Reboot und voilá !!! :-)
 
K

Kausalat

Gast
Herzlichen Glückwunsch ;). Über den abgesicherten Modus bekommt man so manchen Computer wieder zum Laufen. Genau aber wegen den schon bei der Installation verankerten Basistreibern ist so eine Prozedur nicht von jedermann durchführbar :).
 
S

soul4ever

Gast
Danke ^^

Oh man, bin so happy. Das war echt die letzte Patrone... ;-)

Hab mir so jetzt 300€ gespart ;)
 
Top