MSI Z97 Gaming 5 Sound sehr leise

cheese

Cadet 4th Year
Dabei seit
März 2009
Beiträge
76
Guten Tag,

ich habe mir vor kurzem ein MSI Z97 Gaming 5 gekauft und erfolgreich verbaut.

Leider hat sich folgendes Problem ergeben.
Mit installierem Audio-Treiber "Realtek High Definition Audio Driver" habe ich trotz verstärktem Eingang meinem Superlux HD681 EVO (niedrige Impedanz) einen sehr leisen Sound.
Nachdem ich die Sound Blaster Cinema 2 Software Installiert habe, war der Sound von der Lautstärke her sehr angenehm.
Ich habe festgestellt, dass die "Smart Volume" Funktion der Software für diesen Lautstärke boost verantwortlich ist.
Das Problem ist jedoch, wenn ich ein Spiel spiele und währenddessen mit einem Kommunikationsprogramm wie Teamspeak oder Skype mich mit Mitspielern unterhalte, regelt diese "Smart Volume" Funktion die Lautstärke des Spiels während Mitspieler reden runter, welches mir die Ortung von Gegenspielern nahezu unmöglich macht.

Gibt es eine Möglichkeit wie ich gleichzeitig Lautstärke ohne "intelligente" Soundanpassung genießen kann?

Ich würde mich sehr über Antworten freuen!

Mit freundlichen Grüßen,
kAWE
 
M

miac

Gast
Wie sieht denn die Lautstärkekonfiguration bei der Kommunikation aus? Andere Sounds um 80% verringern?
 

cheese

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
76
Danke für die Antworten.
Ich hätte beifügen müssen dieses schon versucht zu haben, scheint die Standartlösung für Probleme solcher Art zu sein. Es scheint so als würde Sound Blaster Cinema 2 die Windowseinstellungen überschreiben.
Auf "Nichts unternehmen" weiterhin selbes Problem.

Mfg kAWE
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
520
schalte smart volume einfach ab in der software. sollte auch so schon lauter sein. so ist es zumindest bei der ersten version vom sound blaster cinema.
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.809
Zuletzt bearbeitet:

Darkseth88

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
12.029
eine D2x bestimmt nicht.... viel zu überteuert für dasw was sie bietet, sowie für "nur" einen 30€ kopfhörer.

Dass es zu leise ist, überrascht mich aber. Dein Mainboard hat nen ALC 1150, was der beste onboard soundchip auf dem Markt ist, und alleine schon so ziemlich alles aus nem Superlux rausholen kann.

Hast du den Superlux vorne im Gehäuse angeschlossen, oder hinten direkt im Mainboard anschluss? Falls vorne, probiers mal hinten.
 

cheese

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
76
Danke für die Antworten.

Eine smart volume option im realtek driver ist mir nicht bekannt.
Die Einstellung ist nicht im Realtek Treiber, sondern in der Sound Blaster Cinema 2 Software (ohne die mein Sound komplett leise ist)

schalte smart volume einfach ab in der software. sollte auch so schon lauter sein. so ist es zumindest bei der ersten version vom sound blaster cinema.
Ist bei mir leider nicht der Fall. Wenn ich Smart Volume abschalte ist es sehr leise.

Hast du den Superlux vorne im Gehäuse angeschlossen, oder hinten direkt im Mainboard anschluss? Falls vorne, probiers mal hinten.
Ich habe ihn hinten angeschlossen, das Mainboard hat einen verstärkten Eingang welchen ich auch benutze. Habe bereits einen unverstärkten versucht, jedoch ohne unterschied.

Ich werde gleich eine von den Soundboost Optionen die Mr.nobody gepostet hat versuchen, auch wenn ich es ansich nicht verstehe weshalb es so nicht funktionieren sollte. :(

Mfg
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
520
Welchen Lautsprechertyp hast du denn in SBX angegeben? Lautsprecher, Kopfhörer? Findest du unter Einstellungen

Standard meine ich ist es auf Lautsprecher, schalte mal auf Kopfhörer
 
Zuletzt bearbeitet:

cheese

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
76
Ich hatte bisher Lautsprecher, habe nun auf Kopfhörer gestellt. Leider tut sich nichts.. ohne Smart Volume ist alles super leise. Ich habe grade gemerkt ich habe einen Realtek version von MSI drauf, ich installiere mal den unbranded Treiber und schaue wie es damit ist, gebe gleich bescheid.

Mfg
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
520
Dass es zu leise ist, überrascht mich aber. Dein Mainboard hat nen ALC 1150, was der beste onboard soundchip auf dem Markt ist, und alleine schon so ziemlich alles aus nem Superlux rausholen kann.
Bei mir war es auch so. Hab ja bis vor kurzem ebenfalls den 1150 Chip genutzt. Nur mit den Realtek Treibern ist es wirklich nicht gerade laut. Fand es persönlich aber noch ausreichend. Erst mit der Installation der Creative Treiber für SBX(Sound Blaster Cinema) setzt auch der auf dem Mainboard integrierte Kopfhörerverstärker (Audio Boost) ein. Auch ohne Smart Volume, eigentlich. Na und dann kann man wirklich laut hören.
 

cheese

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
76
Das wundert mich nämlich.. mit dem KHV müsste er ja wie du sagst laut genug sein. Aber das dieser durch Smart Volume gesteuert wird? Merkwürdig. Ich hoffe ich finde da noch einen weg raus :lol: eine Soundkarte kaufen für etwas das mein Board erledigen könnte.. schon blöd
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
520
Naja blöd nicht. Auch wenn der 1150 Chip vielleicht der beste Onboard Chip ist, so kann dieser klanglich schon mit der ASUS Xonar DGX nicht mehr mithalten. Ich darf dies gerade seit ein paar Tagen genießen. Eigentlich habe ich mir aber die Soundkarte für eine bessere Mikrofonwiedergabe geholt. Das war mir über Onboard immer viel zu rauschig. Nun habe ich kein Rauschen mehr plus noch besseren Sound. Und voll aufdrehen kann ich gar nicht, dann fliegen einem die Ohren weg.
Viel Glück bei der Lösung des Problems.
Ergänzung ()

seh gerade hier http://www.creative.com/oem/products/software/cinema2.asp etwas von einem headphone configuration mode. hast du da mal was verändert und mal geguckt was passiert?
 

cheese

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
76
Danke.

VanDuits, kannst du mir vielleicht verraten welches OS du benutzt?
Ich benutze Win 8.1, vielleicht gibt es ja kompatibilitäts Probleme, wäre ja nicht das erste mal.

Bestimmt sind andere externe Soundkarten besser, für Musik habe ich jedoch andere Geräte.
Ich möchte hier nur gamen, wenn kein weg dran vorbei führt werde ichs machen, aber ungern.

Mfg
 

VanDuits

Lieutenant
Dabei seit
Juli 2012
Beiträge
520
:p auch ne Möglichkeit, nutze Win7.

Post 13 Ergänzung lesen
 

maikrosoft

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.806
Der KHV des ALC 1150 geht nur beim Frontaudio, nicht hinten!

LG
 

maikrosoft

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.806
Jup, funktioniert bei einem Bekannten aber auch nicht, nur am Frontpanel wirkt der KHV bei ihm.

LG
 

Agsl

Lt. Junior Grade
Dabei seit
März 2010
Beiträge
508
Aber würde es dann nicht als defekt und somit austauschbar gelten, wenn nicht alle features funktionieren?

Ich frage aus dem Grund, weil ich mir eigentlich ein MSI Gaming 3 Mainboard kaufen möchte.
 

moshimoshi

Captain
Dabei seit
Juli 2008
Beiträge
3.809
Da fällt mir was ein. Ist dein Monitor per HDMI Kabel angeschlossen?

Wieso, wieso steckst du dein Kopfhörer Kabel nicht in den Monitor oder Fernseher?

So übernimmt der Monitor die soundausgabe.
 
Top