Msn 7.5

Picolo2008

Cadet 3rd Year
Dabei seit
Jan. 2009
Beiträge
42
Hii...

ich habe seit 5 monaten den neuen MSN messeger ausprobiert und will in jetzt nicht mehr!


Hab ihn also runter gemacht und den MSN 7.5 Installirt, das ging auch auf Vista. Dan starte ich ihn und dan sagt er mit ich muss updaten befor ich mich anmelden will....

Möchte aber den Neuen nicht da dieser mir ned gefählt.

Kann mir jemand helfen ´??
 

markus1234

Banned
Dabei seit
Sep. 2006
Beiträge
3.897
Es gibt schon die v9 (2009).

Die 7.5 kannst du nicht mehr verwenden, die 8.5 allerdings schon.
Bei der 8.5 wird dann aber immer der Hinweis zum Updaten angezeigt, muss man aber nicht zwingend.

mfg,
Markus
 

Picolo2008

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
42
hast du den Download link von der 8.5 ??


Will den 2009 ned is kacke
 

markus1234

Banned
Dabei seit
Sep. 2006
Beiträge
3.897
Eigeninitiative und Google.
Ich hatte die 8.5 noch lokal.

Erstmal muss man allerdings den ganzen 2009 Schrott richtig deinstallieren -> Google.

mfg,
Markus
 
Top