Nach Bios Update -> Bildschirm bleibt schwarz - AsRock X370 Killer

Status
Es sind keine weiteren Antworten möglich.

rooooney87

Cadet 4th Year
Dabei seit
Dez. 2010
Beiträge
84
Hey Leute,
ich könnte gerade k....en. Mein PC zickte in letzer Zeit immer wieder mit den USB Ports rum. Nun habe ich ein BIOS Update (im Bios via Internet) gemacht. Seit dem geht zwar der PC an, aber der Screen bleibt schwarz. Ich höre leider auch keine Sounds, sodass ich nicht sagen kann wo der PC hängt. Vermute habe mal schon vor dem POST / BIOS

zu meiner Konfig:
Mainboard: AsRock x370 Killer
RAM: GSkill Ripjaw V (3200 Mhz) 2x 16GB
CPU: Ryzen 1700er
Graka: GTX 1080 (Zotac)

Was ich schon versucht habe:
- Bios Reset
- Mainboard Batterie entnommen und wieder eingesetzt
- verschiedene Slot an der Graka probiert (HDMI, DP, DVI)
- 2. Monitor ausprobiert
- RAM Slots gewechselt und mal nur mit einem RAM Riegel versucht zu booten
- Graka aus und wieder eingebaut

leider fällt mir langsam nichts mehr ein und ich ahne schlimmes.
Ich hoffe Ihr habt noch eine Idee. Drehe hier langsam durch.

LG Rooooney
 

bengel40

Captain
Dabei seit
Juli 2012
Beiträge
3.383
steck mal alle USB Stecker aus und nur Maus und Tastatur am Pc lassen. Hatte auch das Problem das mein HUB kaputt war und da wollte der Pc auch nicht Starten
 

_xoOx_

Ensign
Dabei seit
März 2012
Beiträge
183
Ich habe keine Ahnung von dein System, aber was du testen könntest ist lade dir das bios runter welches du vorher drauf hattest von der Herstellerseite, das bios musste dann auf einen Fat32 formatierten usb Stick entpacken.. Den Stick dann in einen USB-Port am Bord anschließen und Rechner starten, ich weiß aber nicht ob diese Methode bei deinem Bord funktioniert! Kann auch sein das man dann einen Knopf aufm Bord drücken must. Schau mal in dein Handbuch...
 
Status
Es sind keine weiteren Antworten möglich.
Top