Netzteil PCI-E Adapter

.:$n!p3r:.

Cadet 3rd Year
Registriert
Dez. 2005
Beiträge
51
Hall0

Mein verbautest NeTztEiL(von Power 420W Model:LC6420) hat sein Geist aufgegeben.
Soweit wie ich das sehen kann ist nur ein
Widerstand(senkrecht verbaut 510_Ohm 1% tolerantz [Farbkennung Grün-Braun-Schwarz-Schwarz-Braun]) durch überhitzung gestorben.

Da ich leider jetzt kein passenden hier habe kann ich ich ihn nicht austauschen, aber ich glaube auch das das nich das einzige Elektronische Bauteil ist was schaden genommen hat.

_____________
So jetzt aber zu dem was ich wissen wollte...

Ich hab noch ein anderes etwas stärkeres NT hier, ein 450W von Q-Tec. Daran wollte ich mein selbst gebauten Adapter anschliessen. Das Problem ist aber das ich nur ein Stecker(5-pin +12V|GND|GND|+5V) verwende¡!¡ -also

Möchte jetzt nur wissen ob das das NT packt¿

achja mein SYS:
X2 3800+ @3000Mhz
X1900XTX (vom Catalyst übertaktet)
2Gig Ram Corsair XMS
2 Laufwerke
1 Wasserkühlung (+12V| +2 Lüfter)
1 Tv Karte
2 SATA HDD's

^^ endlich mein erstes Thema hier
 
Ich empfehle es dir nicht, du gefährdest dein sys, im computer kann fast alles basteln oder so; aber finger weg von der stromversorgung, wenn du nicht wirklich expert drin bist empfehle ich ein neues netzteil.

bei deiner beschreibung fehlt die letzte leitung,( gelber kabel Ground ).
Die belegung von Pci.e ist (12v/Gnd/12v/Gnd/12v/Gnd),und es sind sechs leitungen, allerding werden nur 5 genutzt, habs selbst mit messer gemessen, eine leitung ist nur so da, aber welche nicht genutzt wird hängt von der graka ab.
 
oh aso sry das mit der Pinbelegung war ein 4Pin die Normalen halt gemeint.
Aber das nicht wirklich alle benutzt werden ist doch schon mal was gutes, somit sinkt die von mir angenomme Belastung ja etwas.

Die Standartadapter benutzen doch 2x4Pin Stecker und ich hab das so gemacht das ich alle 3 Gelben und Schwarzen vom PCI-E Stecker an den jeweiligen Anschluss am 4Pin Stecker gelötet hab.

Mein grösstes Prob. ist das ich immoment blank bin und ich brauch den Rechner dringent.

hab mein MoBo vergessen ist ein Asus A8N 32-SLI Deluxe!
 
Dein Mobo ähnelt meine: A9RD580

Du machst es ganz einfach, drei schwarze in einen molex, drei gelbe in ein anderes molex.
das muster ist so:
---------
:-----------------:
: V12 V12 V12 :
: Gnd Gnd Gnd :
------------------
wobei es nicht sicher ist dass es klappt, hatte auch schon die situation, habn adapter kauft, und entschprach genau meine vorstellungen (scheiss kauf).
PS wobei 12v oben sind
 
Zuletzt bearbeitet:
Ja so hab ichs auch gemacht, nur das ich alle 6 in einem Molex stecker untergebracht habe :o
ist doch eigentlich nix anderes¿¿ da die doch alle sowieso Parallel am Kablebaum hängen¡¡
und somit die gleiche schiene benutzen.

Wenn ich wieder etwas flüssiger bin wollt ich mir ein NT von Corsair holen das HX520W, oder gibt es bessere für >100€ für mein sys¿ das immer das Prob. das man immer an der falschen Stelle spart.
 
Tja, ich hab ein Xilence 420 watt netzteil und betreibe zwei X1950er im Crossfire, und sonst nichts anderes, schau mein sys:

AMD Athlon FX60
die obengenannten XMS
2x X1950GT crossfire
und eine festplatte,

Bei mir läuft alles flüssig, also auf billiges verzichten!
Da würde auch ein Xilence 480 watt reichen, hier zählt markenwahre!
 
Ein Xilence¿¿ sind das nicht billige?
Ich hab mir mal ein paar Meinungen durchgelesen(Mindfactory) wo von mehreren behauptet wird, das es nich ganz so toll sein soll.
mhh mal sehen also ich fand das von Corsair nicht schlecht.
 
Also ich habs gewagt und es läuft alles Super zumindest im idle.
Die Spannung ist recht konstant also max. 0.13V Unterschied.

Jetzt werd ich mir trotzdem ein neues gutest NT kaufen!
 
Zurück
Oben