Netzteil überlastet?

Tenacious D

Lt. Junior Grade
Dabei seit
Mai 2007
Beiträge
263
Hallo,
in letzter Zeit hab ich gemerkt, dass mein Netzteil sehr heiss wird und gerade eben ist als ich den Rechner angeschaltet hab einfach ausgegangen, zuvor hatte ich jedoch einen zusätlichen Gehäuselüfter auf meine NB geklemmt. Glaubt ihr das Netzteil ist überlastet? Es ist ein Chiefteck 550Watt Office Edition. Wenn ich ein Anderes brauchen würde, welches wäre geeignet, ich würde ungern mehr als 75€ ausgeben. Gibts da schon eins mit Kabelmanagement?
Übrigens Sys: steht in der Signatur, wenn Link nicht geht zur Orientierung: Intel Core 2 Duo E6600 @ 3 GHZ, 2GB Geil DDR2 800, Abit Fatality Fp-In9 SLI Motheroard mit 650i Chipsatz und ne 8800GTS und ner WD Caviar Special Edition 250GB und jetzt 3 Lüftern und 2 Laufwerken und ner X-FI Soundkarte.
Danke im Vorraus
 

MultiCore

Lt. Junior Grade
Dabei seit
Mai 2006
Beiträge
447
ich glaube nicht nicht, das dein nt zu schwach für dein system ist. ich schätze mal, das dein sys vielleicht auf 300watt kommt. allerdings kann es ein anzeichen sein, das dein nt bald abschmiert.

mess doch dein system unter last nach, wieviel es brauch. dann haste eine orientierung für ein neues nt.
 

Frostborn

Commander
Dabei seit
Mai 2005
Beiträge
2.922
Von der Watt Zahl (Obwohl Watt nicht gleich Watt ist ;)) sollte es eigentlich reichen.

Das das Netzteil sehr heiß wird oder sich einfach abschaltet ist kein gutes Zeichen und könnte bedeuten, dass es bald kaputt gehen wird. Und da, wenn ein Netzteil stirbt, es manchmal auch noch andere komponenten mitnimmt, rate ich dir es auszutauschen.

Wenn du ein neues Netzeil möchtest, was mindestens die gleiche Leistungsstärke wie dein jetziges hat, aber von einem Namenhaften Hersteller ist, sind 75€ zu knapp bemessen.
 

Tenacious D

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
263
Nein muss natürlich kein 550Watt haben. Hab gehört das die BQ oder Seasonics ja auch mit weniger auskommen und reichen für so ein sys.
 

Tenacious D

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
263
Danke für euere Antworten, ich werd jetzt nochmal alle austesten um sicherzugehen.
Thread kann geclosed werden.
 

zittrig

Lt. Commander
Dabei seit
Jan. 2007
Beiträge
1.775
Mein System friert unter Volllast bei warmen Zimmertemperaturen regelmäßig ein.

Ich habe mein Netzteil in Verdacht. Das Wabengitter ist jedes Mal unangenehm warm, man kann schon sagen "heiß".

Z.B. wenn ich Farcry spiele. Das läuft bei mir in 1920x1200, alle Details auf max. plus "externe" AA und AF über ATITool auf 6 bzw. 16. Dass das System dabei natürlich heiß wird, ist klar. Außerdem habe ich beim Games immer die Fenster zu, damit sich die Nachbarn nicht über mein Concept G aufregen :D

Das M12-700 ist zwar ziemlich leistungsfähig, jedoch kann man, denke ich mal, davon ausgehen, das die dann herrschenden Temps zuviel für es sind. Oder?
 
Top