Neuinstallation

Grummel

Ensign
Dabei seit
Feb. 2004
Beiträge
154
So. Nach diversen Fehlversuchen ist das Windows 64bit jetzt drauf. Ich kann aber beim Besten Willen nicht überprüfen, ob er die Installation richtig durchgeführt hat.
Bei den Eigenschaften meines LW C: steht gar nichts drin. :(
Ich installiere jetzt nch und nach die Mainboardtreiber und schau mal weiter.

Edit: Testdisk schreibt Gib ergo scheint es geklappt zu haben. Aber warum kann ich das unter Windows nicht sehen? Müsste doch auch so wie hier zu sehen sein.
 
Zuletzt bearbeitet:

Schildkröte09

Rear Admiral
Dabei seit
Nov. 2009
Beiträge
5.893
Wenn du das Bild meinst, dann musst du dort nur auf AKTUALISIEREN klicken, so das die Laufwerksdaten aktualisiert werden. Dann ist aufgeführt, ob die Platte im Master Boot Record oder als GUID Partitionstabelle initialisiert wurde.
Das kann man bei jeder einzelnen Platte wiederholen.

Also Gerätemanager aufrufen, auf deine Systemplatte unter LAUFWERKE rechtsklicken und Eigenschaften auswählen > Reiter : VOLUMES und auf AKTUALISIEREN klicken.
 

Anhänge

Zuletzt bearbeitet:

Grummel

Ensign
Dabei seit
Feb. 2004
Beiträge
154
Ahh siehe da, wenn man mich an die Hand nimmt, klappts auch mit dem Nachbarn :p
Danke.
 

cartridge_case

Fleet Admiral
Dabei seit
Feb. 2009
Beiträge
18.271

Wilhelm14

Fleet Admiral
Dabei seit
Juli 2008
Beiträge
17.201
Ist das schräg! :freak: Eine voreingestellte Handbremse. Hauptsache SATA 6G Ports anbieten, die aber nicht richtig anbinden. Hätte ich bei Asus nicht erwartet.

Ich plädiere immer noch für msahci/iastor und Intels SATA 3G. Das ist keine Schande. Ein neues Board muss man deswegen nicht kaufen. :)
 
P

pute12

Gast
Der Tipp von @catridge_case hat nun aber wirklich die Performanceprobleme gelöst.

Habe also IO Level Up auf SATA 6G umgestellt und nochmal den AS SSD Benchmark durchlaufen lassen, wobei die Messergebnisse deutlich höher ausfallen als zuvor.
An dieser Stelle sei aber noch gesagt, dass meine Messergebnisse am ersten SATA 3GBit/s Port besser ausfielen, wie dem Screenshot unter Post #49 zu entnehmen ist.
Außerdem werden auch in einem Test auf Allround-PC mit der exakt gleichen SSD etwas bessere Werte erzielt: http://geizhals.de/626829 (direkter Link zum Test funktionierte leider wieder nicht)
Die Angabe einer Firmware-Version konnte ich nicht finden aber da ich die neueste Version aufgespielt habe, sollte es daran nicht liegen.

Ich finde es auch ziemlich dreist von Asus, ganz groß SATA 6G und USB 3.0 anzupreisen aber dabei nicht zu erwähnen, dass man sich zwischen beiden entscheiden muss und nur mit einem Port die volle Geschwindigkeit erreicht. Wenn man seine Grafikkarte mit vollen 16 PCIe Lanes anbinden möchte kann man ja sogar keine der beiden Features mit voller Geschwindigkeit nutzen.
Da werde ich bei meinem nächsten Mainboardkauf zweimal überlegen ob ich zu einem Asus Board greife.

Danke trotzdem für deinen Tipp, alleine wäre ich wahrscheinlich nicht auf diese eigentlich so simple Lösung gekommen.
 

Anhänge

Zuletzt von einem Moderator bearbeitet:

Schildkröte09

Rear Admiral
Dabei seit
Nov. 2009
Beiträge
5.893
So was perv.. wie dieses Board habe ich lange nicht gesehen.
Man meint hier wieder einmal, das ASUS die Käufer von Boards als Betatester vorsieht.
Schon der Brückenchip vom Marvell zum INTEL ist einzigartig und hat sich anscheinend auch noch nicht bewährt. Sonst würden doch bessere Messergebnisse am 6G erzielt.

Man sollte ASUS gewaltig den Marsch blasen. Ein Kuddelmuddel hoch drei.
Das diese "Experimente" von ASUS stattfinden, sollte wohl in erster Linie an INTEL liegen.
Das INTEL es mit seinen Chipsätzen bis heute noch nicht fertig gebracht hat, die 6 G Anschlüsse NATIV zu 100% zu unterstützen. (es kann allerdings sein, das es der neue INTEL Z68 Chipsatz endlich alleine auf die Reihe bekommt
z.B. das MSI Board hier : http://de.msi.com/product/mb/Z68A-GD80--B3-.html).
Da lobe ich AMD. Dessen Chipsätze unterstützen seit längerem zu 100 % die 6 G Anschlüsse.

Aber doch bitte nicht so, ASUS.

Sorry, meine Meinung.

Also, ich persönlich würde an diesem Board nicht lange festhalten und mir ein Board besorgen, was mir die Datenraten am 6 G Anschluss liefert, die für diesen auch vorgesehen sind. Du wirst mit der Zeit mit diesem Board eher unglücklich. Die Zukunft liegt in SATA III. Ich würde mir heute schon keine SATA II Platte mehr kaufen.

Viele Grüße
 
Zuletzt bearbeitet:
Top