no signal auf monitor mit dvi anschluss

Dabei seit
Juli 2018
Beiträge
4
#1
Hallo,

Ich habe heute meinen PC fertig gebaut und wollte ihn starten, jedoch kam kein Signal an den Monitor

Specs:
MSI Gaming Pro Carbon x370
GTX 560 (XD)
Ryzen 5 2600
Monitor G2460PF aoc

Könnte es daran liegen, dass der Prozessor nicht erkannt wird oder evtl das Dvi Kabel kaputt ist?
 
Dabei seit
Feb. 2014
Beiträge
5.642
#2
biosupdate wurde durchgeführt ?
monitor ist auch an die grafikkarte angeschlossen ?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
12.014
#3
die 300er Chipsätze unterstützen die Ryzen 2000er CPUs nicht von Haus aus, die brauchen ein BIOS/UEFI Update.
wenn auf dem Mainboard Karton kein Ryzen 2000 ready Aufkleber drauf ist oder du ein Update beim Kauf mit bestellt hast, dann sieht es schlecht aus.

-ansonsten Monitor an der Grafikkarte und nicht am Board angeschlossen?
-am Mainboard den 8 poligen CPU Stromstecker auch nicht vergessen?
 
Dabei seit
Feb. 2014
Beiträge
5.642
#5
bei kauf mit dazubestellen.
oder eine alte 1xxx cpu leihen
oder in irgend nen laden vor ort gehen
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
12.014
#6
-in dem du ne CPU verbaust die von Haus aus unterstützt wird, dann kannst du das Update machen und dann deine verbauen.
-oder du das Board gegen eins mit 400er Chipsatz tauschen
-oder du zum nächsten PC Laden gehst und da fragst, ob die das Update für dich machen
 
Zuletzt bearbeitet:

th1t

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
4
#7
Hm ok geht sowas schnell oder müsste man da länger warten bis die das geupdated haben?
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
12.014
#8
das Update an sich selbst ist in paar Sekunden bis 1er Minute erledigt.

in nem PC Laden muss allerdings noch ne passende CPU verbaut werden, usw.
also vorher fragen, was du mitbringen sollst
 

th1t

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2018
Beiträge
4
#9
Vielen dank für die schnellen antworten
werde morgen mal hingehen und fragen :D
 
Top