Leserartikel NZXT Kraken X63

patze182

Ensign
Dabei seit
Mai 2007
Beiträge
221
Nach 6 Stunden zocken konstant bei ca. 65 Grad, saugeil das! Kein Peak mehr auf 98 Grad, yes!
Also definitiv hilfreich zu wissen dass man die Lüfter der Wakü besser am Mainboard direkt anschließt.
Danke für den tollen Tipp in dem Beitrag, hat mir super geholfen, und hilft hoffentlich noch jemandem :)

Screenshot 2021-01-28 01.22.00.png
 
  • Gefällt mir
Reaktionen: RaptorTP

mister-chucker

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
460
Hallo zusammen, habe alle acht Seiten gelesen aber trotzdem noch ein zwei Fragen.

Mainboard Asus B550 tuf gaming in Kombination mit Kraken X63


Lüfter an Cpu Fan und chassis fan anschließen? (Y Kabel ist unterwegs, dann würde ich beide an cpu fan schließen)

Frage zur Pumpe: Man kann die ja wohl entspannt auf 60% laufen lassen, wollte die aus Mainboard auf aio pump anschließen. Habe aber gelesen das dieser Anschluß immer 100% gibt? Könnte ich die Pumpe dann trotzdem nochrunter regeln oder empfiehlt ihr mir einen anderen Abschluss?
 

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Hi,

Lüfter ans Board - direkt. Mit leider nicht mitgeliefertem Y-Adapter natürlich optimal.
Ansonsten würde ich erst mal beide Lüfter an CPU und CPU OPT hängen.

Pumpe einfach nur an USB 2.0 und SATA Strom.
Die Drehzahlübertragung (der 3pin) geht auch ans Board.
Die Pumpe wird aber über USB gesteuert.
 

Anhänge

  • IMG_20200503_122325.jpg
    IMG_20200503_122325.jpg
    200,1 KB · Aufrufe: 132
  • Gefällt mir
Reaktionen: mister-chucker

mister-chucker

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
460
Ok danke, aber woran schließ ich den 3 Pin der Pumpe? Wenn die allerdings über USB gesteuert wird, müsste es ja "fast" egal sein?! Nur was macht am meisten Sinn für die spätere Steuerung?


Habe noch einen 140er hinten der noch ans Board muss sowie die drei Lüfter in der Front (hängen am H440 Lüfter Verteiler) dieser muss ja auch noch ans board..


Edit: wenn y kabel da: beide radi Lüfter an Cpu fan, Pumpe an cpu opt, rest an Chassis fan?
 

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Nein - der 3pin an Pumpenanschluss

Da wird NUR ! die Drehzahl übertragen.

Gesteuert wird die Pumpe mit der Software

jetztet ? :)

RADI Lüfter ans Board (CPU FAN)
3pin ans Board (PUMP)
USB 2.0 ans Board (Steuerung via NZXT CAM)
 
Zuletzt bearbeitet:

mister-chucker

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
460
Astrein 👍🏼 Jetzt sitzt es, dankeschön.

Macht irgendwie ja auch am meisten Sinn. Mich hat nur die Kombination aus "pump header läuft auf immer 100%" und "Pumpe runter auf 60%" etwas irritiert. Aber klar, wenn die Steuerung über software und usb läuft, umso schöner.
 
  • Gefällt mir
Reaktionen: RaptorTP

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Bei anderen AiOs sind normal die Lüfter auch an der Pumpe der AiO angeschlossen.
Das wurde mir von der Community berichtet - da ich bisher nur diese AiO in der Hand hatte, war ich da exht unsicher.

Wenn du nen 360er Radi mit 3 Lüfter hast, ist es echt blöd das alle ans Board müssen und / oder eben kein Y-Adapter/Mehrfach-Verteiler dabei ist.

Es gibt natürlich nen Haufen optional. Macht es aber nur unnötig teuer.

Hoff du hast Spaß mit der AiO. Hat mir persönlich sehr gut gefallen - auch wenn ich jetzt immer noch mit Luft kühle.
 

mister-chucker

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
460
Ich hatte tatsächlich mal eine x61 verbaut, stimmt. Da kamen die Lüfter mit an die Pumpe, dass war ganz praktisch.

Zumindest für 3€ ein Y Kabel um beide Lüfter vom Radi ans Mobo anzuschließen könnte man ja beilegen..😉


Jetzt muss ich aber doch nochmal nachgefragen:

Macht es Sinn den 4 Pin Stecker der mit am Sata Kabelstrang ist aufs Board zu stecken? Rgb header?

Oder ist der nur wie in der Anleitung steht für optionale weitere RGB Komponenten?!
 

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Hast du die AiO dran ?

Das steuerst du doch alles per SW. (Beleuchtung & Pumpe)

LED RGB Header nur an optionale Box. Gerade dann wenn man mehr NZXT Zeugs mit anschließen willst.

Pack bitte das Teil in den Rechner und wenn DANN noch was offen, fragste hier nochmal ;)
 
Zuletzt bearbeitet:

mister-chucker

Lt. Junior Grade
Dabei seit
Sep. 2013
Beiträge
460
Ja die X63 ist drin und alles läuft wie geschmiert. Danke @RaptorTP für die tolle Unterstützung. Jetzt geht's ans Feintuning.
 
  • Gefällt mir
Reaktionen: RaptorTP

Möhrenmensch

Lt. Commander
Dabei seit
Jan. 2021
Beiträge
1.163
Sind die Kraken eigentlich immer noch CAM-pflichtig? Sind ja hübsch und leise und so, aber ich freue mich grade einen Keks, dass ich an einen Octo gekommen bin und das depperte Smartdevice endlich rausschmeißen kann. Also: Kann ich Farbe und Pumpe auch ohne CAM steuern oder suche ich mir eine Alternative?
 

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Hab ich damals nicht getestet.
Kann ich dir somit nicht wirklich beantworten.

Denke aber nicht. Zumindest die Pumpe würde dann immer 100% laufen.

LED evtl. irgendwie über den "Breakout Anschluss"

korrigiert mich, wenn ich falsch liege :)
 

KingMarv1907

Newbie
Dabei seit
Feb. 2021
Beiträge
7
Hallo und einen wunderschönen guten Abend ;-)

Ich habe die Kraken X63 auf einem Ryzen7 3700X verbaut. Dieser wiederum steckt auf einem MSI MPG X570 Gaming Plus Mainboard.

Gehäuse LianLi O11 Dynamic

Die Pumpe ist wie oben beschrieben angeschlossen, USB, S-ATA, die Pumpe steckt auf dem PUMP Anschluss auf dem Mainbord. Lässt sich in der CAM Software auch steuern und die Drehzahl deckt sich mit der im UEFI/BIOS.

Die beiden Lüfter habe ich unterhalb des Radiator im Deckel des Gehäuses verbaut, Sie saugen die Luft also aus dem Gehäuse.

Jetzt zu meinem Problem :

Egal wie ich die Lüfter auf dem Board anschließe (mit Y-Adapter am CPU_FAN oder Direkt an SYS_FAN1 bis 4...

Die drehen immer sehr hoch. Dabei ist es egal ob ich im BIOS die Lüftersteuerung auf Automatic stelle oder per PWM „Smart“ Steuer. Selbst wenn ich die Lüfter Händisch auf 25% stelle sind diese noch zig mal unangenehm lauter als meine 120mm Wingboost 3 von Alpenföhn.

Ich weiß echt nicht weiter...

Danke vorab für eure Hilfe, Marvin :)
 
Zuletzt bearbeitet: (Rechtschreibfehler)

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Die Lüfter können viel viel zu schnell drehen.
Das ist leider so.

Manche Lüftersteuerung lassen einen Bereich einstellen

Also quasi 100% dann eben deine maximale gewünschte Drehzahl

Ich würde die Lüfter mit einer Verzögerung (im BIOS) nach der Wassertemp regeln.

Die CPU hat Stock (mit PBO) ordentliche Temp Peaks.
 

KingMarv1907

Newbie
Dabei seit
Feb. 2021
Beiträge
7
Dann werde ich wohl die Lüfter gegen 140er Wingboost 3 tauschen und zusätzlich die Pumpe auf Liquid stellen.

Danke für die Hilfe ;-)
 
  • Gefällt mir
Reaktionen: RaptorTP

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Man kann die Dinger auch "leise" betreiben.
Haben echt zu viel Power. War ja auch im Test so beschrieben.

Können echt sinnlos hoch drehen xD

Gut, für den OC Bench Tag im Winter mit offenem Fenster evtl. genau das richtige xD

Kannst ja mal Feedback geben wie es dann tut.

Willkommen im Forum. ;)
 

andersXleben

Cadet 4th Year
Dabei seit
Mai 2012
Beiträge
100
Kann man wenn man die Pumpe bei einem ASUS (Dark Hero) Board an AIO Pump anschließt diese dann trotzdem über die Software regeln? Würde dann gerne die beiden Radiator Lüfter an CPU_FAN Und CPU_OPT dranschließen da mir die Einstellungsmöglichkeiten in der NZXT CAM für die Lüfter zu mau sind. Ich brauch auf jeden fall diese Beschleunigungsverzögerung sonst nerven mich die Fans beim ständigen hoch und runterdrehen (Ryzen 5900x).
 

ShiftC

Ensign
Dabei seit
Mai 2020
Beiträge
222
Die Steuerung der Pumpe erfolgt ausschließlich über den USB Anschluss. Der 3/4Pin Anschluss der Pumpe dient nur dem Zweck, die Pumpendrehzahl dem Mainboard mitzuteilen.

Du kannst weiterhin die Pumpe mit Nzxt cam regeln.
 

RaptorTP

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
15.496
Uff .... ich meine das läuft ja über USB.

Die Lüfter werden ans Board angeschlossen.
Die kannst du sowieso regeln wie du willst.

Wenn du aber die CAM SW benutzt, kannst du die Lüfter doch schön über die Flüssigkeitstemp steuern :)
Super träge - da brauchste keine Verzögerung.

Mit eigentlich einer der besten Vorteile einer AiO mit Wassertemp Sensor :)

Wenn du die SW nicht nutzt und die Pumpe dann immer auf 100% läuft (glaube ich)

Kannst du mit dem schmalen Tool Fan Control die Lüfter am Board steuern.
Dort geht Verzögerung.
 

SonyFriend

Lieutenant
Dabei seit
Jan. 2006
Beiträge
513
wie bekommt man eigentlich die Beleuchtung an der Pumpe zu sehen?
So wie es es sehe und du in deinem Leserartikel beschrieben hast habe ich von der Pumpe 4 Kabel weggehen.
1x sata für Strom der Pumpe
1x USB2 für Verbindung Pumpe zum Mainboard USB
1x Drehzahlübermittlung, Anschluss an Mainboard cpu-Fan
1x HUE 2 LED stripes ???

Welches ist für die Beleuchtung zuständig und was genau habe ich einen Vorteil durch das Kabel HUE 2 LED?
 
Top