Pc bootet nicht SATA-Steckplätze werden nicht gelistet

Gamer1234

Lt. Junior Grade
Registriert
Juni 2008
Beiträge
450
Hallo
Ich und mein Bruder haben ein schwerwiegendes Problem mit unseren rechner und zwar ist in letzter zeit 3 mal der Strom ausgefallen als der PC an war.
und seit Gestern fährt der PC nicht mehr hoch ( nicht direkt nach dem letzten stromausfall).
es kommt die aller erste Boot sequenz also da wo CPU und so stehen und normaler weise werden dann dort auch die SATA-Ports gelistet es kommt aber nix mehr!!!!!!!ins Bios kommt man auch nicht und man kann auch sonst nix anderes machen.

Die Festplatte haben wir schon an meinem eigenen Rechner angeschlossen und die funktioniert einwandfrei.
Kabel usw wurd alles überprüft.

das System:
Coolermaster stacker 831 silver
Netzteil: Xilence Power 600 watt-ATX2,2, aktiv
Evga 780i SLI
Q9550 @ 3,6 ghz
interne-Wasserkühlung aus den FAQ die Low-end
DDr2 2048 1066-555 XTC Nvid K2 OCZ 2 mal
Seagate 500GB S-ATA2- 7200 Umdrehungen 32 MB
Sammsung DVD-Brenner/ Laufwerk
Geforce 9800GX2 1GB Gainward
Logitech G15
Revoltec Kaltlichtkathoden Twinset blau
Windows Vista Home Premium 32 bit
Acer 24" P241WD

an treibern usw haben wir nicht rumgefuscht.

danke für eure Hilfe

mfg gamer1234
 
Schon einen CMOS~Clear versucht bzw. die Batterie dem Board entnommen?
Auch nur in einer Minimalkonfiguration starten.
 
also ich habe schon einen Reset per Jumper ausprobiert aber ohne Erfolg und die batterie möchte ih nicht rausnehmen (möchte nicht so viel dran rum basteln) und wegen irgendeiner hardware ist das Problem auch nicht her denn er zeigt ja keinen Fehler an.
graka und Festplatte hatten wir schon entnommen und wieder reingesetzt
 
Es wird Euch nichts anderes übrig bleiben als zu basteln, sonst musst Du zum Fachmann. CmosClear ohne Strom gemacht?
 
was is bitte daran schlimm die batterie rauszutun?^^ des is des gleiche wie bei ner uhr.vom stromnetz trennen und batterie raus.dann is alles wieder auf standard settings
 
ja den clear hab ich ohne Strom gemacht wie es in der Anleitung steht und ich hab auch nicht gesagt das es schlimm ist die batterie raus zu tun nur das ich es nicht so gerne machen will.
wir haben den PC im April 2008 bei einem Einzelhandel gekauf wenn ich weiß das es an einer Komponente liegt, die beschädigt ist dann würd ich da auh sofor hinfahren da es dann garantie wäre.

aber wenn es Software bedingt ist wollen die 30 Euro mindestens haben
 
Wenn die Platten im Bios nicht erkannt werden, sind entweder die Bioseinstellungen nicht in Ordnung oder die Platten defekt, an der Software kann es ja wohl nicht liegen, da ja keine geladen werden kann.
 
ja die Platte haben wir ja in meinem PC eingebaut und da fuhr Vista problemlos hoch also kann die Platte nicht defekt sein vll ist irgendeine andere Hardware durchgebrannt?
 
aber wenn es Software bedingt ist wollen die 30 Euro mindestens haben
Darum geht es, wenn es an der Hardware liegt, hast Du doch einen Anspruch gegen den Verkäufer. Ein Softwareproblem kann es ja nicht sein, wenn nix geladen wird, ist noch keine Software aktiv.
 
deswegen geh ich dann auch am Montag zum PC Laden ( wenn bis dahin das Problem nicht gelöst ist)
 
so hab den Pc wieder es war wie schon von mir vermutet der Speicher ein Riegel war kapputt den ich zuvor auch rausgetan habe weil er kalt geblieben ist aber danach fuhr er ja auch nicht hoch dann haben die bestimmt noch dran rumgeschraubt
 
Zurück
Oben