Pc fährt bei 3D Spiele runter

Dabei seit
Jan. 2017
Beiträge
10
#1
Hi,
Ich hab seit einigen Tagen das Problem, das sich mein Pc einfach Ausschaltet wenn ich grafiklastige/3D-Spiele spiele.
Es fängt erst damit an, das ich für mehrer Sekunden einen schwarzen Bildschirm hab und HDMI kein Signal. Dann geht es wieder für 2 Sekunden und dann hab ich wieder nen schwarzen Bildschirm. Das geht ne zeit lang so und dann geht er einfach aus.
Ich bekomme keinen Bluescreen oder so der Pc startet einfach neu.

Nach dem Neustart steh unten in der Taskleiste: Der Anzeigetreiber "Nvidia windows kernel mode driver version 388.13" reagiert nicht mehr und wurde wiederhergestellt.

Wenn ich ganz normal surfe oder nur ein 2D Spiel spiele wie Stardew Valley spiele passiert nichts. Alles läuft ganz normal.
Nur wenn ich grafiklastige Spiele spiel wie Payday2, Rise of the Tomb Raider oder CS:GO bekomme ich die Probleme.

Mein System
Windows: 8.1
CPU: i7-4790
GPU: GTX 1070 MSI Gaming X
Mainboard: ASrock H81M-HDS
Edit: Netzteil: XILENCE Performance C Serie XN044 PC Netzteil

Ich hab den neusten Treiber von NVIDIA drauf. Ich hab aber auch schon nen älteren getestet ohne Erfolg.
Ich hab auch Windows schon neu aufgesetzt, CS:GO neu installiert und den Treiber neuinstalliert.

Ich hab bei meinen Internet Recherchen gelesen, das die Grafikkarte evtl kaputt sein könnte. Ich hoffe aber das ist nicht der Fall. Meine Grafikkarte ist noch kein Jahr alt.

Ich hoffe hier kann mir einer weiter helfen.

Danke im Voraus.
 
Zuletzt bearbeitet:
Dabei seit
Feb. 2015
Beiträge
814
#2
Zuletzt bearbeitet:

R1c3

Rear Admiral
Dabei seit
Okt. 2006
Beiträge
5.168
#5
Klingt ehrlich gesagt nach Netzteil für mich. Hast du einen anderen PC oder einen Kumpel wo du die Graka mal testen könntest? Damit kannst du ganz einfach ausschließen ob es an der Karte liegt oder etwas anderem.
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
20.454
#6
also... während dem gamen, stellt der pc ab.
in den ersten 2 minuten oder später? auch bei benchmarken (futuremark)?
 

Karl_Otto123

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
10
#7
@TheLastHotfix
Das müsste das Netzteil sein: https://www.amazon.de/XILENCE-Performance-XN044-Netzteil-XP600R6/dp/B00OZ0G3TI
Es hat einen 24 poligen Stecker
Ich hatte mir damals einen fertig PC von Captiva geholt und den am Anfang dieses Jahres mit ner 1070 aufgerüstet.


@Dancefly
Das hab ich auch schon gemacht hat aber nicht geholfen.

@chrigu
Bei Spielen ist es unterschiedlich. Mal kann ich 5 min spielen ohne Probleme und dann fängt das mit dem schwarzen Bildschirm an oder es fängt direkt nach dem Haupmenü an also ingame dann.
Bei meinem Benchmark (3DMark Firestrike) lief die Anfangssequenz(Demo) durch ohne Probleme und wo der richtig Test dann anfing hat 3DMark den Test abgrbrochen aufgrund eines Error: Workload produced no results und die Anzeige mit : Nvidia windows kernel mode driver version 388.13" reagiert nicht mehr und wurde wiederhergestellt. kam wieder


Ich lass jetzt noch Furmark und prime95 drüber laufen und schau mal was da rauskommt
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
20.454
#8
nimm doch mal einen älteren grafikkartentreiber (nvidia.de->betatreiber und archiv). sollte der auch probleme machen, teste die grafikarte an einen anderen pc (nachbar, kollege, verwandten, pc-shop umseck).
 

wallegee

Cadet 1st Year
Dabei seit
Nov. 2017
Beiträge
9
#9
Moin,

Es gibt in Windows die sogenannte "Ereignisanzeige" dort werden alle Ereignisse und Fehler aufgezeichnet.
Öffne die Ereignisanzeige und mach dich mit der Oberfläche etwas vertraut, danach provozierst du einen Systemabsturz und guckst dort nach und versuchst den Fehler zu finden. Wenn du ihn gefunden hast gibt es immer eine "Ereignis ID" die kannst du im Internet suchen und weißt dann ungefähr was los ist. Dort wird dann stehen ob er wegen unzureichender Stromzufuhr abschaltet, oder ähnlichem

Siehe:
CB1.JPG

Ereignis ID:

CB2.JPG
 

Karl_Otto123

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
10
#10
@chrigu
Also ein älterer Grafiktreiber hilft auch net.

@wallegee
Also im Ereignisanzeige hab ich bei nem Systemabsturz ein Ereignis-ID 41 bei Kritisch.
Ereignis-ID 41: Das System wurde neu gestartet, ohne dass es zuvor ordnungsgemäß heruntergefahren wurde. Dieser Fehler kann auftreten, wenn das System nicht mehr reagiert hat oder abgestürzt ist oder die Stromzufuhr unerwartet unterbrochen wurde.

Also müsste es am Netzteil liegen oder?
 

wallegee

Cadet 1st Year
Dabei seit
Nov. 2017
Beiträge
9
#11
Wenn du den Rechner nicht mit lange ausdrücken ausgeschaltet hast kannst du erstmal davon ausgehen das es das Netzteil sein könnte.
Oder er wird zu heiß das gibt es auch als Meldung in der Anzeige.
Du kannst deine Grafikkarte mal entfernen und dann mit der on Board Grafikkarte einen stress test machen wenn er dann nicht abstürzt sage ich das es das Netzteil isr
 

Karl_Otto123

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
10
#12
@wallegee
Mit meiner on Board Grafikkarte kann ich keinen Stresstest machen da die anscheinend zu schwach/schlecht ist. Ich hab aber mal meine alte GTX 760 angeschlossen und da hatte ich keine Probleme beim Stresstest.
 

Karl_Otto123

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
10
#16
Ich hab meinen ganzen Pc neu aufgesetzt der Treiber müsst eigentlich sauber deinstalliert gewesen sein und den Treiber hab ich so installiert also nach dem ich den Pc neu aufgesetzt hatte.
 

wallegee

Cadet 1st Year
Dabei seit
Nov. 2017
Beiträge
9
#17
Welches Betriebssystem? Sind alle Windows Updates installiert? Wenn er neu aufgesetzt wurde fehlt bestimmt einiges an Windows Treiber
Edit: sehe windows 8.1
 
Top