PC friert ein, selbst im Bios

mosepose

Cadet 2nd Year
Registriert
Juni 2008
Beiträge
17
Hallo,

vorneweg ich wusste nicht in welches Forum ich mein Thema am besten reinschreibe, ich hoffe ich liege richtig.

Mein System:

MSI P45 Neo2-FR
2x 2GB OCZ Reaper HPC Edition DIMM Kit 4GB PC2-8500U CL5-5-5-18 (DDR2-1066)
Gefore 8800GT
Core2Duo E6600
Western Digital 640GB
Netzteil: HC-480TD


Nachdem ich heute das oben genannte Mainboard bekommen habe, baute ich es direkt ein, vorher hatte ich ein gut 2 Jahre altes Asrock Board ( ConroeXfire ). Nach dem Einbau wollte ich mein Windows Vista neu installieren, allerdings friert die Installation immer ein. Ich versuchte es mehrmals und immer in unregelmäßigen Abständen friert der PC ein. Man kann nur noch über einen harten Reboot den PC neustarten ( strg+alt+entf funktioniert nicht mehr ).

Das erste Problem was aufgetretten ist nachdem Einbau war, dass mein altes Mainboard nur einen 20Pin Stromstecker brauchte, dass neue aber einen 24Pin Stromstecker hat, daraufhin informierte ich mich im Netz und manche sagten, das wäre kein Problem. Könnte es daran liegen, dass das Netzteil nur 480 Watt liefert und keinen 24 Pin Stecker hat?

Bevor ich den Thread aufgemacht habe, habe ich mich etwas informierte, manche meinten es könnte am Ram liegen, daraufhin nahm ich einen raus => selbe Problem. Ich stellte die Voltage von Auto auch mal auf die benötigten 2.1V die die Ramstücke laut Hersteller benötigen => keine Besserung. Selbst im Bios friert der PC nach kurzer Zeit ein.

Weiß vllt jemand von euch, wo das Problem liegt? Danke schonmal im vorraus für eure Hilfe.

Gruss mosepose
 
Stimmt, kein Problem, WENN MAN EINEN 20 auf 24 PIN ADAPTER VERWENDET!

Sonst bekommt das System schlicht zu wenig Strom...
Vor dem Problem stand ich auch einmal.

:)
Seither habe ich mein Notkauf 600W Tagan NT...
 
Könnte sein das dein Mainbord nicht genug Saft bekommt die 4 Zusätzlichen stecker sind soweit ich weiss 12V 3Volt und 5Volt zusatzversorgung + Ground
 
Zurück
Oben