PC hängt sich beim booten auf. Hardware defekt?

Dionysos90

Cadet 3rd Year
Dabei seit
Nov. 2019
Beiträge
56
Hi, habe hier ein sehr eigenartiges Problem, was ich bis jetzt nicht lösen konnte.

Normalerweise, wenn ich den PC starte, kommt das Logo vom Mainboard und direkt danach das Windows Logo, wo es dann bootet.
Als ich gestern nach Hause kam, sah ich, dass mein Bildschirm eingefroren war. Also man konnte die offenen Programme, das Desktop usw. sehen, aber nichts mehr machen.
Darauf hin habe ich per Powerbutton den PC heruntergefahren und wieder neugestartet.
Seitdem hängt es sich schon bei dem Mainboard Logo nach kurzem Laden, noch vor dem booten von Windows, auf.

Was ich bis jetzt versucht habe:

• USB Stick mit Windows ISO zur Reparatur angeschlossen und anschließend versucht damit zu booten. Auch hier friert es sofort ein.

• Festplatte vom betroffenen System habe ich an einen anderen PC angeschlossen, dort hat es ganz normal geklappt.

• Festplatte vom funktionierenden PC habe ich an den defekten angeschlossen und auch da das gleiche Problem.

• Grafikkarte von betroffenen System habe ich an einen anderen PC angeschlossen, dort hat es ganz normal geklappt.

• RAM Riegel habe ich abgenommen und auf andere Slots gesteckt.

• Neue RAM Riegel eingesetzt

• Den verwendeten CPU-Kühler mit dem boxed Kühler ausgetauscht

• BIOS Reset wurde schon vorgenommen


Defekte Festplatte, Grafikkarte, RAM und CPU Kühler kann man denke ich ausschließen. Irgendwelche weiteren Ideen? So langsam verzweifle ich. Habe auch die Sata Kabel gewechselt, ohne Erfolg.

Wären CPU, Mainboard oder Netzteil kaputt, würde es doch garnicht erst angehen, oder?
So sieht es die ganze Zeit aus: http://i.epvpimg.com/PkJRaab.jpg


Das betroffene System:

Ryzen 7 2700x,
MSI x470 Gaming Plus
Ripjaws 16 GB DDR4 RAM 3200mhz
Pure Power 11 500 Watt
Be quiet Dark Rock Pro 4
 

Killer1980

Commander
Dabei seit
Feb. 2006
Beiträge
2.297
Kommst du ins BIOS rein oder friert er da auch ein?
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Kommst du ins BIOS rein oder friert er da auch ein?
Hey, ja ins BIOS komme ich rein. Wenn ich vor dem einfrieren F11 drücke, komme ich problemlos ins Bios rein und dort kann ich auch machen was ich will, ohne dass es einfriert. Verlasse ich das BIOS, dann hängt es sich wie vorher normal auf.

Wenn ich per Stick boote, hängt es sich direkt beim Windows Logo auf. So sieht es die ganze Zeit aus: https://i.epvpimg.com/h2Ezfab.jpg
 

Sebbi

Rear Admiral
Dabei seit
März 2002
Beiträge
5.717

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Ok, werde das Netzteil mal austauschen. Denke aber nicht, dass es daran liegt.

Also liegt hier denn jetzt definitiv ein defekt vor?
Was denkt ihr liegt es an der CPU oder am Mainboard?
Wie bereits erwähnt hatte ich nichts verändert. Mein PC war an und als ich nach Hause kam, hatte es sich schon aufgehangen.
Bin echt verzweifelt...
 

GrumpyCat

Cadet 3rd Year
Dabei seit
Aug. 2019
Beiträge
37
Mit nur einem RAM-Riegel probieren. Live Linux-Stick probieren. Falls das auch hängt, dort mit Logs an booten, falls die nicht eh an sind.
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Mit nur einem RAM-Riegel probieren. Live Linux-Stick probieren. Falls das auch hängt, dort mit Logs an booten, falls die nicht eh an sind.
Habe es auch schon wie bereits erwähnt mit nur einem RAM-Riegel und sogar einem anderen RAM-Riegel von anderem PC probiert. Leider auch ohne Erfolg.
Mit Linux kenne ich mich garnicht aus, ist das denn zwingend notwendig?
 

GrumpyCat

Cadet 3rd Year
Dabei seit
Aug. 2019
Beiträge
37
Es war im Ursprungsposting nicht ganz klar, was Du schon in Sachen RAM probiert hast.

Du musst Dich nicht wirklich mit Linux auskennen für den Test. Linux ist beim Starten wesentlich auskunftsfreudiger (wenn die Logs an sind), und das mal auszuprobieren, kostet nichts und bringt Dir ggf. etwas neues Wissen.
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
9.032
Damit ließe sich zumindest ein Fehler der Hardware erstmal (teilweise) ausschließen, bootet der PC damit ohne Probleme wird das Problem eher bei Windows oder dem Massenspeicher zu suchen sein, kann dann alles von defekten Laufwerken oder beschädigten Systemdateien sein.
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Das Ding ist ja, ich habe die Festplatte an einem anderen, funktionierenden PC drangemacht und dort hat es ganz normal funktioniert. Danach hab ich den Spieß umgedreht und eine ganz neue Festplatte vom funktionierenden PC an den hier thematisierten, defekten PC angeschlossen. Dort kam exakt der gleiche Fehler :D
Damit ließe sich zumindest ein Fehler der Hardware erstmal (teilweise) ausschließen, bootet der PC damit ohne Probleme wird das Problem eher bei Windows oder dem Massenspeicher zu suchen sein, kann dann alles von defekten Laufwerken oder beschädigten Systemdateien sein.
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
9.032
Entschuldige, dann habe ich den zweiten Teil falsch verstanden.

Wie genau hast du den Bios resetted und was hast du danach gemacht?
Das erste was ich bei neuer Hardware mache, ist zumindest die optimized Defaults zu laden, einige Einstellungen sind von Werk aus totaler Käse.
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Entschuldige, dann habe ich den zweiten Teil falsch verstanden.

Wie genau hast du den Bios resetted und was hast du danach gemacht?
Das erste was ich bei neuer Hardware mache, ist zumindest die optimized Defaults zu laden, einige Einstellungen sind von Werk aus totaler Käse.
Also der PC lief monatelang problemlos und das Problem ist gestern relativ plötzlich aufgetaucht. Habe es mit der Clear CMOS Taste resettet. Also PC vom Strom getrennt, 10 Sekunden auf die Taste gedrückt.
 

GrumpyCat

Cadet 3rd Year
Dabei seit
Aug. 2019
Beiträge
37
Wenn Windows beim Booten so hängt, kann das alles Mögliche sein. Z.B. wenn Du eine Platte einfach aus einem anderen Rechner in den vermeintlich kaputten umhängst, kann das wegen falscher Treiber sein oder schlicht und ergreifend, weil das Wake Up aus dem Suspend (in das der "Spender"-Rechner vorher vermutlich gefahren war) nicht klappte (kein Wunder bei anderer Hardware). Nur weil das ähnlich aussieht wie bei der Originalplatte, muss es nicht die gleiche Fehlerursache sein, vor allem wenn das Fehlerbild so unspezifisch ist.

Nochmal, mit einem Linux nachsehen kostet 15 Minuten, und was Neues lernen tut nicht weh.
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Wenn Windows beim Booten so hängt, kann das alles Mögliche sein. Z.B. wenn Du eine Platte einfach aus einem anderen Rechner in den vermeintlich kaputten umhängst, kann das wegen falscher Treiber sein oder schlicht und ergreifend, weil das Wake Up aus dem Suspend (in das der "Spender"-Rechner vorher vermutlich gefahren war) nicht klappte (kein Wunder bei anderer Hardware). Nur weil das ähnlich aussieht wie bei der Originalplatte, muss es nicht die gleiche Fehlerursache sein, vor allem wenn das Fehlerbild so unspezifisch ist.

Nochmal, mit einem Linux nachsehen kostet 15 Minuten, und was Neues lernen tut nicht weh.
Ok, werde es später mal versuchen.

Habe gerade wieder versucht mit dem USB Stick (Windows ISO) zu booten und da ist der Lüfter vom CPU Kühler voll aufgedreht. Dachte es stürtzt jeden Moment ab. Als das Windows Logo kam und es sofort eingefroren ist, ist es wieder runtergetaktet auf normale Leistung.

Niemand eine Idee? Sieht nach einem Hardware Defekt aus...
Pc war mehrere Tage am Stück an, falls es was zur Sache tut.
 

mykoma

Admiral
Dabei seit
Sep. 2015
Beiträge
9.032
Welche Biosversion hastn auf dem Board?

Evtl. bringt ein Update auf eine aktuellere Version ja Abhilfe, ich würde allerdings vorerst nicht eine von den neuen Versionen für Ryzen 3000 nehmen.
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Welche Biosversion hastn auf dem Board?

Evtl. bringt ein Update auf eine aktuellere Version ja Abhilfe, ich würde allerdings vorerst nicht eine von den neuen Versionen für Ryzen 3000 nehmen.
Laut dem Bios:

BIOS Ver: E7B79AMS.A70
BIOS Build Date: 01/23/2019

Das hängt sich glaub ich gar nicht während des bootens, sondern kurz davor auf. Es hängt sich beim MSI Logo auf, zum Windows Logo, wo dann gebootet wird, komme ich garnicht.
Versuche ich mit dem Stick zu booten, wo das MSI Logo nicht kommt, sondern direkt das Windows Logo, wo es anschließen gebootet wird, auftaucht, hängt es sich sofort auf.
Verzweiflung
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
Also Festplatte, CPU-Kühler, RAM und Netzteil gewechselt und das Problem besteht weiterhin. BIOS geupdatet und es friert nicht mehr beim MSI Logo ein, aber beim Übergang vom MSI Logo zu Windows hängt es immer noch.
Hatte auch alle Logos deaktiviert, tut sich nichts.
Anscheinend ist wirklich was defekt. Da ich alles getestet habe, kann es sich nur noch um das Mainboard oder die CPU handeln.
Da es sich hierbei um ein AMD System handelt und mein anderer PC aus Intel Hardware besteht, kann ich leider nicht weiter testen.
Wie würdet ihr es einschätzen?
 

Dionysos90

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
56
ABSOLUTER NERVENZUSAMMENBRUCH

Habe heute ein neues Mainboard gekauft und eingebaut (MSI x450 Tomahawk Max) und der gleiche Fehler tritt auf!
Es startet und nach dem MSI Logo geht das Bild weg und startet von neu. Das geht solange, bis das Bild komplett weg ist.
Der LED Blinker von der CPU leuchtet rot.
Ist die CPU defekt?!?!

• Das Mainboard ist neu
• RAM an anderem PC getestet
• Netzteil gewechselt
• Verschiedene CPU Kühler verwendet
• Andere Festplatte verwendet

Eine CPU kann doch nicht einfach kaputt gehen...
Der Rechner dürfte doch ohne CPU garnicht starten oder?
 
Zuletzt bearbeitet:
Top